Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: Verbindungsproblem TP 170B Color

  1. #11
    Registriert seit
    18.12.2008
    Beiträge
    49
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ist im Panel Transferart seriell eingestellt?
    Stimmem die Dipschalter auf der Panelrückseite? (Müsste es zumindest welche geben, hab hier nur TP 177)
    Ist es die richtige serielle Schnittstelle?
    Baudrate in der Win Systemsteuerung ist egel. Die in der Software ist entscheidend.
    Warum machst du es nicht via MPI oder Profibus mit nem Siemens PC USB adapter? Den brauchst du zum SPS programmieren sowieso, oder?

  2. #12
    Draco ist offline Benutzer
    Themenstarter
    Registriert seit
    05.07.2010
    Beiträge
    68
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von Oest Beitrag anzeigen
    Warum versuchst du es nicht via MPI? Die Bausrate dabei ist 187,5k. Mit einem Siemens PC USB Adapter geht das völlig problemlos.
    Was brauche ich genau für einen Adapter ?

    Hinweis zum PC-Adapter USB (6ES7972-0CB20-0XA0)Der PC-Adapter USB stellt über die USB-Schnittstelle des PCs eine MPI/DP-Schnittstelle zur Verfügung. Weitere Informationen finden Sie im Handbuch unter der Beitrags-ID: 16983464.Dieses Kabel ist nur für die folgenden Geräte zum Projekt-Transfer- und OS-Update freigegeben.


    • OP 73
    • OP 77 A
    • TP 177 A
    • KTP600 (Profibus-Variante)
    • KTP1000 (Profibus-Variante)
    Zitat Zitat von Oest Beitrag anzeigen
    Die in der Systemsteuerung eingestellte Baudrate ist uninteressant, die im WinCC ist entscheidend.
    Ist im Panel die Transferart seriell ausgewählt?
    Ja, ist sie.

    Ich hab schon alle Kombinationen durchprobiert, die mir zur Verfügung stehen. RS232 Kabel, Nullmodem, an IF 2, IF 1A.... MPI Kabel auf CP5512 an IF 1B..... weder in ProTool noch in WinCC Flexible krieg ich ne Verbindung

    edit:
    ich hab nur ein USB PPI Multimaster Kabel da.
    Geändert von Draco (08.10.2012 um 13:21 Uhr)

  3. #13
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Dass Du das OP in den Transfermodus stellen musst weisst Du, oder?

  4. #14
    Draco ist offline Benutzer
    Themenstarter
    Registriert seit
    05.07.2010
    Beiträge
    68
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    ja, ist bekannt.

  5. #15
    Registriert seit
    18.12.2008
    Beiträge
    49
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    also Protool ist schwierig unter Win 7 wenn man null Erfahrung hat, aber es funktioniert auch.
    Der Adapter ist ein: 6ES7 972-0CB20-0AX0
    Damit hab ich schon in so ein Panel kopiert...
    Aber slebst seriell sollte gehen, wenn Kabel und Baudrate übereinstimmen...
    Das ist irgendeine Kleinigkeit, Baudrate, Kabel falsch, Einstellung am Panel oder im WinCC... viel mehr kanns nicht sein

  6. #16
    Draco ist offline Benutzer
    Themenstarter
    Registriert seit
    05.07.2010
    Beiträge
    68
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich habe mir nun nach dieser Anleitung ein Kabel gelötet:

    http://cache.automation.siemens.com/...ng_T1_01_d.pdf

    Damit funktioniert die serielle Übertragung endlich !!!
    Zuvor hatte ich ein serielles Kabel mit Belegung 1:1 genutzt, was nicht geklappt hat.

  7. #17
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Zitat Zitat von Draco Beitrag anzeigen
    Zum Einsatz kam ein nagelneues serielles Verbindungskabel mit einer 1:1 Pinbelegung (durchgemessen und geprüft!)
    Da liegt es. Muss ein Null-Modem Kabel sein.

    edit: Habe der allerletzte Beitrag nicht bemerkt. OK, gut das es geklappt hat.
    Jesper M. Pedersen

  8. #18
    Registriert seit
    10.10.2012
    Ort
    LA
    Beiträge
    22
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wieso machst du es denn nicht über Ethernet?

  9. #19
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    TP170B hat kein Ethernet.
    TP177B hat Ethernet.
    Jesper M. Pedersen

  10. #20
    Registriert seit
    10.10.2012
    Ort
    LA
    Beiträge
    22
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Upps dann hab ich mich wohl verlesen! Sry

Ähnliche Themen

  1. TP 170b StoppRuntime
    Von HorstPower im Forum HMI
    Antworten: 5
    Letzter Beitrag: 29.01.2012, 17:15
  2. TP 170B Color: RAM nach ROM kopieren
    Von Marco im Forum HMI
    Antworten: 9
    Letzter Beitrag: 02.07.2006, 13:22
  3. TP 170B Color Wandeinbau
    Von xpert im Forum HMI
    Antworten: 7
    Letzter Beitrag: 06.03.2006, 19:40
  4. Drucker an tp 170b
    Von Jochen Kühner im Forum HMI
    Antworten: 4
    Letzter Beitrag: 27.05.2005, 00:03
  5. TP 170B
    Von Lipperlandstern im Forum HMI
    Antworten: 2
    Letzter Beitrag: 10.05.2005, 09:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •