Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Analogeingabemodul 6ES7 134-4GB01-0AB0 , ET 200 s

  1. #1
    Registriert seit
    20.07.2012
    Beiträge
    108
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ein Transmitter ( Messverstärker ) der Firma Optek liefert am AUsgang 8 und 9 einen Stromwert zwischen 4-20 mA.
    Dieser Transmitter liefert auch wirklich diesen Stromwert. Es wurde in Betrieb genommen und am AUsgang wurde in Abhängigkeit des Sensors

    ein Strom von 6,5 mA festgestellt.

    Wenn man nun diesen Ausgang an ein Elektronikmodul ( Klemme 5 - 6 , 6ES7 134-4GB01-0AB0 ) einer ET 200 s direkt über Steuerleitung als

    Zweidrahtmessung anschließt und zugleich eine Strommessung mit dem Multimeter durchführt stellt man einen Strom von 37 mA fest. Es

    sollten aber eigentlich die 6,5 mA angezeigt werden, die zufuhr mit dem Multimeter festgestellt wurden.

    Im Programm wird logischerweise ein Integerwert von 37648 angezeigt da das elektronikmodul 37 mA abkriegt und das oberhalb von 4 - 20 mA

    liegt.

    Der Kanal 1 des Elektronikmoduls ( Klemme 5 - 6 ) ist in der Hardwarekonfiguration aktiviert, Kanal 0 ( Klemme 1 - 2 ) ist deaktiviert

    und die nicht verwendeten Kanäle an der ET 200 S sind auch deaktiviert, so wie es in der Bedienungsanleitung verlangt wird.

    Für Anregungen wäre ich sehr dankbar.
    Geändert von Jeremy3 (08.10.2012 um 16:34 Uhr)
    Zitieren Zitieren Analogeingabemodul 6ES7 134-4GB01-0AB0 , ET 200 s  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Nun ja, das ist der klassische Begriffsfehler ...

    Da dein Sensor den Strom aktiv liefert ist das eine 4-Leitermessung, sprich du hast quasi die falsche Eingangskarte.

    Ich weiß, das es vor nicht sehr langer Zeit eine Diskussion gab, wie man eine 4-Leitermessung an die 2DMU Elektronikmodule anschließt ... die Suche hilft dir weiter,
    die Anleitung und elektrische Grundkenntnisse sollten ebenfalls hilfreich sein.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Es geht schon mit dieser Eingangsklemme. An den Klemmen 1 und 5 gibt die Klemme die Versorgungsspannung für passive Sensoren aus. Diese Klemmen dürfen in dem Fall NICHT angeschlossen werden! Der Strom kommt vom aktiven Sensor, fließt auf Klemme 2 bzw. 6 in die Klemme hinein und über die Masse (Klemme 3 bzw. 7) zurück. Bin mir sicher, habe ich schon oft so genutzt.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  4. #4
    Jeremy3 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.07.2012
    Beiträge
    108
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ich habe die Klemmen 2 und 6 verwendet, beide Kanäle aktiviert und das Peripherieeingangswort bei z.b 260-263 , 260 benutzt und es hat auch am Multimeter diese 6,5 mA angezeigt. Die Klemme 3 und 7 geht intern über den Rckwandbus zum Powermodul, also das musste ich nicht extra an Masse anschließen. Es funktioniert wunderbar, was ich mich aber ernsthaft frage, warum steht so etwas nicht im Gerätehandbuch od. hab ich das irgendwie überlesen ? Ich mein da steht halt nichtmal ein Anschlussbeispiel für aktive Sensoren und auch nicht für passive. Hier ist habe ich das Gerätehandbuch her


    https://support.automation.siemens.c...B0&caller=view

    Freundliche Grüße

  5. #5
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Warum das jetzt im Handbuch nicht noch mal klipp und klar steht, musst du Siemens fragen, wäre ja vielleicht eine Anregung.

    Rein Begrifflich ist es bei Siemens nunmal so:
    2-Draht = klassicher 2-Drahtmessumformer, d.h. nur + und Signal, aus dem Grund auch "nur" 4-20mA
    4-Draht = quasi alles andere, also z.B. auch 0-20mA ...

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 15.06.2011, 18:09
  2. Et200S 6ES7 134 4JB01-0AB0
    Von Eisabiagr im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 06.04.2011, 10:44
  3. 6es7 315-2af01-0ab0-z
    Von Rudi im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 05.03.2011, 00:11
  4. ET200S 134-4GB11-0AB0 Dreileiter Technik
    Von blackedition im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 20.10.2010, 12:27
  5. Siemens ET 200 S Elektronikmodul
    Von matzek im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 04.01.2010, 22:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •