Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 13 von 13

Thema: Fehlermeldung: Online. Verbindung kann nicht bis zur Zielbaugruppe aufgebaut werden!

  1. #11
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.207
    Danke
    927
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hmm, das klingt dann eher nicht nach einem Defekt..
    Eher daß Step7 ein unerwartetes Routing versucht oder auf falsche Online-Adressen zugreifen will. Irgend ein Fehler im Offline-Projekt...? Oder Firewall?

    Das PLS liegt auch im selben Netzwerk 192.168.70.x? Oder ist da ein Router dazwischen?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  2. #12
    Registriert seit
    26.10.2007
    Ort
    Dresden
    Beiträge
    34
    Danke
    1
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ich tippe auch auf das PG.. Veränderte Version des Managers, Projekt oder laufen noch irgendwelche Programme im Hintergrund.

    Grüße
    Micha

  3. #13
    Registriert seit
    19.10.2006
    Beiträge
    86
    Danke
    18
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Fehlerursache: Ich betreibe 2 PKLS-Leitrechner, deren OPC-Treiber via PG-Kommunikation mit den Steuerungen kommunizieren. Das belegt also 2 Verbindungen. In der Hardwarekonfig ware 1 PG-Verbindung angegeben. Damit funktionierte der Zugriff nicht mehr. Habe auf 3 erhöht und siehe da, es tut. Die beiden anderen Steuerungen haben andere Firmwarestände und verhielten sich toleranter.
    Danke für die Anregungen.
    Ich fordere die Anerkennung von Boolimie als Berufskrankheit.

Ähnliche Themen

  1. FB 58 kann nicht übertragen werden
    Von Rockschaf im Forum Simatic
    Antworten: 22
    Letzter Beitrag: 04.06.2012, 08:54
  2. PLC Verbindung zum PC wird nicht aufgebaut
    Von Hume#19 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 28.02.2011, 09:33
  3. Keine Verbindung zur Zielbaugruppe...
    Von pinolino im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 22.10.2009, 15:46
  4. Antworten: 3
    Letzter Beitrag: 13.12.2007, 22:15
  5. OB kann nicht kopiert werden
    Von ouzo im Forum Feldbusse
    Antworten: 16
    Letzter Beitrag: 10.01.2007, 22:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •