Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: WinCC6.0 mit IBH-Link

  1. #1
    Registriert seit
    05.10.2012
    Ort
    Rahden
    Beiträge
    35
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hey Leute,
    steh grad voll aufem Schlauch...bräuchte mal nen kleinen anschub.
    Ich hab ne S7 315-2DP, nen IBH-Link und nen PC wo WinCC6.0 dauf läuft.
    Hab die IP Adresse im IBH-Link eingestellt und in WinCC unter Variablenhaushalt -> Simatic S7 Protocol Suite -> TCP/IP den IBH-Linkangelegt und Variablen angelegt, kann man irgend wo sehen ob eine Verbindung hergestellt wurde?

    Gruß Stefan
    Zitieren Zitieren WinCC6.0 mit IBH-Link  

  2. #2
    Registriert seit
    29.03.2004
    Beiträge
    5.797
    Danke
    144
    Erhielt 1.707 Danke für 1.239 Beiträge

    Standard

    Das geht bei WinCC 6.2:
    Wenn du im WinCC Explorer mit der Maus über eine entsprechende Variable gehst wird dir der Signalstatus eingeblendet.
    Dann gibt es im Startmenü unter Tools das Programm "Channel Diagnosis". Zumindest bekommst du damit angezeigt ob eine Verbindung zur projektierten Station besteht. Für eine weitergehende Diagnose bringt WinCC meiner Meinung nach nichts Brauchbares mit.

  3. #3
    Registriert seit
    05.10.2012
    Ort
    Rahden
    Beiträge
    35
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für deine Antwort, da wird der Fuchs begraben sein da zeigt er an das er keine Verbindung hat.
    Wo muß ich den IBH-Link denn einfügen ist das bei TCP/IP richtig?
    Geändert von StefanW. (11.11.2012 um 08:43 Uhr)

  4. #4
    Registriert seit
    05.10.2011
    Beiträge
    3
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    hast du die Option "Simatic Net" installiert?
    Gruß Mario

  5. #5
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.758
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    denke tcp/ip ist falsch. der netlinl pro kann das aber der ibh link glaub nicht! denke du musst den s7online treiber (oder wie der auch immer heist) verwenden!
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  6. #6
    Registriert seit
    05.10.2012
    Ort
    Rahden
    Beiträge
    35
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von marioneumann Beitrag anzeigen
    Hallo,
    hast du die Option "Simatic Net" installiert?
    Gruß Mario
    ja habe ich...ha ne anleitung gefunden wie man den IBH-Link einrichten muß

  7. #7
    Registriert seit
    05.10.2012
    Ort
    Rahden
    Beiträge
    35
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hat hier einer nen bißchen Erfahrung mit WinCC 6.0, bekomme einfach keine Verbindung hin.

  8. #8
    Registriert seit
    24.10.2007
    Ort
    Niederlande
    Beiträge
    673
    Danke
    22
    Erhielt 143 Danke für 135 Beiträge

    Standard

    In beilage die handleitung von IBH ( von Meine S7Lan++) fur die anbindung an WinCC. ich habe dass gemacht met die S7Lan++ und WinCC 7.0 und das functioniert gut.
    Dass beispiel in beilage konte ich nicht öffene, dass prejekt ist alter wie WinCC 6.0 und dass kan nicht mit version 7.0 geoffend wurde.

    mvg,

    Joop
    Angehängte Dateien Angehängte Dateien

  9. Folgender Benutzer sagt Danke zu JoopB für den nützlichen Beitrag:

    StefanW. (24.11.2012)

  10. #9
    Registriert seit
    05.10.2012
    Ort
    Rahden
    Beiträge
    35
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke werd mir das mal ansehen

  11. #10
    Registriert seit
    05.10.2012
    Ort
    Rahden
    Beiträge
    35
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Super Danke hat Funktioniert...
    Geändert von StefanW. (05.12.2012 um 11:37 Uhr)

Ähnliche Themen

  1. IBH Link S7 ++ mit vielen neuen Funktionen
    Von IBHsoftec GmbH im Forum Werbung und Produktneuheiten
    Antworten: 4
    Letzter Beitrag: 16.12.2011, 09:10
  2. IBH Net für IBH Link S7 Plus frisst Systemleistung
    Von vierlagig im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 30.08.2011, 17:16
  3. IBH Net link S7 Problem mit Vista
    Von lsr im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 18.10.2010, 17:51
  4. IBH Link und initAdapter() mit Libnodave
    Von Pikador im Forum Hochsprachen - OPC
    Antworten: 2
    Letzter Beitrag: 10.03.2010, 21:48
  5. Probleme mit IBH-Link an der Profibusschnittstelle
    Von Sandra Siegrist im Forum Feldbusse
    Antworten: 5
    Letzter Beitrag: 16.03.2004, 23:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •