Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Probleme mit CP1430TCP

  1. #1
    Registriert seit
    28.01.2004
    Ort
    Bodensee
    Beiträge
    260
    Danke
    18
    Erhielt 15 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wir haben Probleme beim parametrieren der Transportverbindungen einer CP1430TCP.
    Wir haben schon alle erdenklichen Einstellungen in der CP - Software ausprobiert = ohne Erfolg.
    Der OPC - Server auf der Gegenseite bringt immer die Meldung "Wait Connect".

    Hat mir jemand eine Datei (die mit ähnlicher Applikation läuft), mit der ich meine Einstellung vergleichen kann.

    Gruß und Danke
    Die INST

    P.S.: Und schreibt bitte nicht einfach IP - Adresse eintragen, Transport einstellen und läuft. Alles ganz easy !!
    Zitieren Zitieren Probleme mit CP1430TCP  

  2. #2
    Anonymous Gast

    Standard

    habt ihr den aktiven Verbindungsaufbau richtig eingestellt?
    Was sagt die Diagnose im COM-NCM?
    Zitieren Zitieren aktiver Verbindungsaufbau  

  3. #3
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    Zitat Zitat von INST
    Und schreibt bitte nicht einfach IP - Adresse eintragen, Transport einstellen und läuft. Alles ganz easy !!
    Doch, ist eigentlich ganz easy. Aber Du solltest etwas mehr über Deine Anlagenkonfiguration preisgeben :
    Zitat Zitat von INST
    Der OPC - Server auf der Gegenseite
    Welcher OPC-Server ?? Evtl. Siemens OPC-Server ???
    Matrikon, Merz, Softing oder was ??? Wenn Siemens OPC-Server, ist die Verbindungsprojektierung auf dem PC mit NCM-PC erfolgt oder in NCM-S7 und mit welcher Version oder was ??? Das Problem scheint nicht die Projektierung mittels CP1430 TCP zu sein, sondern Deine unvollständige Problembeschreibung.
    Zitat Zitat von INST
    Transportverbindungen einer CP1430TCP
    Naja, jetzt weiss ich wenigstens, dass Du eine S5 aus der Baureihe S5-135/155U mit einem CP1430 verwendest und eine Verbindung über TCP zu irgendeinem OPC-Server aufbauen möchtest.
    Da die Projektierung einer OPC-Verbindung zwischen S5-CP1430 und einem OPC-Server (leider ohne weitere Info's) auf einem PC nicht nur auf dem 1430, sondern auch auf dem PC projektiert werden muss, sind noch weitere Informationen zu Deiner Konfiguration (besonders zum OPC-Server) erforderlich. Insofern nutzt Dir auch keine Datei mit ähnlicher Applikation, da die Projektierung auf dem CP1430TCP mit der PC-Projektierung (OPC-Server) übereinstimmen muss.
    Also, wir sind hier keine Hellseher, aus Deinem Dreizeiler kann man das Problem zwar erkennen, aber mit Sicherheit nicht lösen.
    Kannst Du das dann bitte nochmal neu formulieren, vielleicht können wir Dir dann weiterhelfen.

    Gruß
    Question_mark
    ''Ich habe wirklich keine Vorurteile.
    Meine Meinung ist nur die Summe der Erfahrungen" ... (Question_mark)
    Zitieren Zitieren CP 1430 TCP/IP und OPC-Server  

Ähnliche Themen

  1. Inat OPC-Verbindung mit S5 CP1430TCP
    Von repök im Forum Hochsprachen - OPC
    Antworten: 12
    Letzter Beitrag: 06.03.2011, 11:26
  2. Projektierung CP1430TCP
    Von repök im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 09.01.2011, 08:15
  3. Probleme über Probleme!
    Von tom_2802 im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 12.06.2008, 22:19
  4. Probleme mit OPC
    Von ILW im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 01.11.2007, 12:37
  5. CP1430TCP S5-Anbindung??
    Von INST im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 29.09.2005, 11:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •