Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Routing?

  1. #1
    Registriert seit
    27.01.2004
    Ort
    Ösi-Land
    Beiträge
    312
    Danke
    0
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo alle, bin neu im Forum. Und gleich meine erste Frage...

    In einer meiner Anlagen möchte ich das PG über Ethernet mit den Steuerungen verbinden.

    AG_1: CPU 315-2, CP343-1 IT;
    AG_2: CPU 315-2;

    Beide CPU mit MPI verbunden. MPI zwischen den CPU's funktioniert einwandfrei.

    Alle CPU's und der CP unterstützen lt. Hardwarekonfig das "Routing". Trotzdem erreiche ich mit dem Ethernet PG nur das AG_1. Habe ich unter dem Begriff "Routing" was falsch verstanden oder habe ich was übersehen?
    Zitieren Zitieren Routing?  

  2. #2
    Anonymous Gast

    Standard

    Hast du in Netpro auch dein PG an das Ethernet angebunden ?
    ("PG/PC" mit Ethernet-Schnittstelle im Netpro einfügen, Adresse einstellen und mit Ethernet verbinden)

    Danach die HW-konfig nochmals in alle CPU's laden.
    Bei Siemens A&D findest du unter "Routing" auch ein passendes Beispiel,
    Link hab ich leider nicht zur Hand.

    www.ibn-service.com
    Zitieren Zitieren PG im NetPro anbinden !  

  3. #3
    smoe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.01.2004
    Ort
    Ösi-Land
    Beiträge
    312
    Danke
    0
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Danke für die schnelle Hilfe.
    Ich dachte schon ich habs gefunden weil ich etwas übereifrig die Adresse des Kunden PG eingestellt habe. Mit meinem PG gings da natürlich nicht.

    Also heute frisch motiviert ein neuer Versuch. Mehrere PG's im Projekt angelegt (alle mit den richtigen Adressen). Neue Hardwarekonf auf alle CPU's. Neuer Versuch. Leider ohne Erfolg......
    Konnte dann nicht mehr testen weil die Anlage wieder laufen soll.

    Installiert ist auf den PG's übrigens das "Simatic NET PC Software 6.0 SP4"
    Siemens Support Seite sagt das "Treiber SIMATIC NET Softnet IE PG" notwendig ist. Hab ich den Treiber jetzt automatisch dabei?

    *RTFM* kann ich da nur sagen.

  4. #4
    smoe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.01.2004
    Ort
    Ösi-Land
    Beiträge
    312
    Danke
    0
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zur Info:
    Mittlerweile habe ich mit meinem PG eine Verbindung mittels "Routing" auf alle CPU's. Wenn ich eine Zuordnung der projektierten Schnittstelle mit der lokal vorhandenen Schnittstelle erstelle (was ja laut Hilfe nicht unbedingt notwendig wäre) funktioniert auch das Routing über Subnetgrenzen.
    Zitieren Zitieren Nachtrag  

Ähnliche Themen

  1. CPU => HMI routing
    Von stefan_shs im Forum HMI
    Antworten: 13
    Letzter Beitrag: 21.08.2013, 16:43
  2. LibNodave mit Routing usw...
    Von Jochen Kühner im Forum Hochsprachen - OPC
    Antworten: 78
    Letzter Beitrag: 30.08.2011, 14:06
  3. IP Routing
    Von eYe im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 21.10.2010, 17:50
  4. Routing mit OPC-Server
    Von DerTheo im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 09.08.2009, 12:27
  5. S7 Routing
    Von Anna im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 17.05.2006, 18:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •