Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Profinet

  1. #1
    Registriert seit
    30.11.2012
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen

    Wir (2 Studenten) haben mit unserer Diplomarbeit angefangen um der es um SPS geht. Unser eigentliches Fachgebiet sind uC. Dass soll bedeuten, dass wir nicht sehr viel Ahnung von SPS und ihrem Programmiertools haben. Schon am ersten Tag stehen wir an. Wir haben eine CPU 314-6EH04-0AB0 + 2*32 DI + 2*32 DO 24V. Sie hat 2 Ethernetanschlüsse (profinet?) und einen MPI. Wir haben wollten über das Profinetkabel (grün von siemens) auf die CPU zugreifen. HW Konfiguration ist vollbracht und speicher&übersetzten haben wir auch schon. Nun wollten wir die Systemdaten runterladen und des kommt immer eine Fehlermeldung "Verbindung zur Baugruppe konnte nicht hergestellt werden".

    Kann uns jemand helfen?

    mfg sandro & daniel
    Zitieren Zitieren Profinet  

  2. #2
    Registriert seit
    09.02.2012
    Beiträge
    302
    Danke
    16
    Erhielt 17 Danke für 17 Beiträge

    Standard

    Servus!

    Du musst die erste Projektierung via MPI übertragen > Schnittstelle MPI und dann alles reinladen, erst dann kann via Ethernet / Profinet auf die CPU zugegriffen werden.

    Voraussetzung ist natürlich ein MPI bzw Profibuskabel ( wenn denn ein CP in eurem PG/PC vorhanden ist )

    mfg

  3. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.163
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Zitat Zitat von Crack123 Beitrag anzeigen
    Du musst die erste Projektierung via MPI übertragen
    Schmarrn...

    Zuerst über Zielsystem > Ethernetteilnehmer bearbeiten der CPU eine zum PG passende IP-Adresse geben, dann kann die HW Konfig geladen werden. Danach ggf. dem PG eine zur neuen CPU-Adresse passende (feste) IP geben.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  4. #4
    Registriert seit
    09.02.2012
    Beiträge
    302
    Danke
    16
    Erhielt 17 Danke für 17 Beiträge

    Standard

    Man kann nicht alles wissen, aber ich hab nur einen Uralt CP hier zum Testen, mag sich unterscheiden zu einer CPU mit Schnittstelle ...

  5. #5
    sada ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.11.2012
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    oke ich habe nun die systemdaten per MPI auf die CPU übertragen und siehe da SF und BF2 leuchten nicht mehr. ich habe es sogar geschafft den Output A0.0 zum blinken zu bringen. Aber eines ist mir noch nicht klar. Eigentlich wollte ich per Ethernet Schnittstelle vom Notebook auf die CPU zugreifen. Ich ging unter Extras > pG/PC Schnittstelle einstellen. Muss ich da weg von MPI?

    Was muss ich genau eingeben bei Zielsystem > Ethernetteilnehmer bearbeiten.

    Habt erbahrmen. SPS ist überhaupt nicht mein Fachgebiet, bin aber zuversichtlich , dass es mit euerer hilfe etwas werden kann.
    Zitieren Zitieren bis jetzt klappt es bisschen  

  6. #6
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Genau, wenn du über die Ethernetschnittstelle programmieren willst, musst du das bei PG/PC Schnittstelle einstellen. (TCP)

    Bei Eth-Teilnehmer bearbeiten kann man einen Broadcast starten und so alle Stationen finden, selbst wenn die noch keine IP-Adresse haben. Denn diese muss vorhanden sein, damit du die Station über die PG/PC Schnittstelle erreichen kannst.

  7. #7
    sada ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.11.2012
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Oke vielen dank es hat geklappt. Beim nächsten anstehen melde ich mich wieder.

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 24.02.2017, 09:29
  2. Profinet
    Von Serdar G im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 04.09.2009, 11:20
  3. ProfiNet IO
    Von johnij im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 06.11.2007, 11:06
  4. Profinet ???
    Von ollibolli im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 14.06.2007, 18:58
  5. Erfahrungen mit Profinet-IO und Profinet-CBA
    Von Maxl im Forum Feldbusse
    Antworten: 11
    Letzter Beitrag: 07.11.2006, 21:59

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •