Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: TIA V11 an S7-1200 mit erstelltem Programm unter V10.5

  1. #1
    Registriert seit
    09.10.2008
    Beiträge
    95
    Danke
    8
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    kann ich mit der TIA Version V11 (ab Januar evtl. V12) Programme online öffnen, welche unter V10.5 erstellt wurden?

    Mein Kollege hat momentan das Problem, dass V11 sagt das Programm sei mit V10.5 erstellt worden...

    Damit kommen wir zu meiner zweiten Frage. Da ich leider zZ krank zu Haus bin konnte ich nachfolgendes nicht selber testen...

    Mein schon erwähnter Kollege hat sich dann online mit der Version 10.5 mit der Steuerung verbunden und konnte auch die Bausteine sehen. Was er nicht konnte ist diese zu ändern als auch offline zu sichern. Liegt das evtl. am KnowHow-Schutz und wenn ja, wo kann ich das sehen? Wenn nicht, was macht erfalsch ?

    Schon mal Dank vorab

    Gruß
    tommy
    Zitieren Zitieren TIA V11 an S7-1200 mit erstelltem Programm unter V10.5  

  2. #2
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Zitat Zitat von mrtommyt Beitrag anzeigen
    Hallo,

    kann ich mit der TIA Version V11 (ab Januar evtl. V12) Programme online öffnen, welche unter V10.5 erstellt wurden?
    was meinst du genau mit online öffnen?

    1) 10er Programm mit v11 offline öffnen
    2) Projekt wird sofort nach 11 konvertiert
    3) mit Projekt online gehen

    MfG MK
    and we all support the team (S.King - Die Arena)

  3. #3
    Registriert seit
    09.10.2008
    Beiträge
    95
    Danke
    8
    Erhielt 4 Danke für 4 Beiträge

    Standard

    nich ganz...
    1) mit TIA V11 online gehen und dann auf der S7-1200 ein Programm öffnen, welches unter V10.5 erstellt wurde
    ...

    Hintergrund:
    Kunde hat eine Anlage an der was geändert werden soll, leider hat er keine Datensicherung und der Hersteller sitzt in Holland...

  4. #4
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Nein...... habe ich auch schon versucht und ..... ging nicht.
    Selbst wenn auf deinem Rechner das Programm wäre und in 11 konvertiert.... und in der CPU noch die Version 10.5 .... online beobachten,sichern usw. geht nicht.

    Also in diesem Fall die Arschkarte.

  5. #5
    Registriert seit
    03.12.2008
    Beiträge
    654
    Danke
    160
    Erhielt 185 Danke für 113 Beiträge

    Standard

    Zitat Zitat von UniMog Beitrag anzeigen
    Nein...... habe ich auch schon versucht und ..... ging nicht.
    Selbst wenn auf deinem Rechner das Programm wäre und in 11 konvertiert.... und in der CPU noch die Version 10.5 .... online beobachten,sichern usw. geht nicht.

    Also in diesem Fall die Arschkarte.
    Wenn das wirkich so wahr ist, ist es eine unglaubliche Frechheit
    was Siemens da auf den Markt bzw. auf uns loslässt.
    Hab ja hier schon öffter gesagt was ich von dem TIA Zeug halte.

  6. #6
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Hersteller in Holland bemühen das Projekt zu übergeben
    oder
    TIA V10.5 installieren und Projekt aus der CPU laden
    oder
    Falls Programm nicht aufwendig, neu schreiben


    In der TIA-Portal Hilfe steht übrigens:

    "Um ein aus Step 7 V10.5 konvertiertes Progamm zu beobachten und zu testen, müssen Sie es zunächst einmal mit Step7 V11 übersetzen und laden."

    sollte das nicht möglich sein, würde ich den Siemens Support in Anspruch nehmen.

    MfG MK
    and we all support the team (S.King - Die Arena)

  7. #7
    Registriert seit
    09.10.2008
    Beiträge
    95
    Danke
    8
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Zitat Zitat von Mäuseklavier Beitrag anzeigen
    TIA V10.5 installieren und Projekt aus der CPU laden
    ...genau das hatte er versucht nachdem es mit V11 nicht ging...TIA 10.5 gestartet und er konnte das Geschehen beobachten, was wohl nicht ging ist das ändern bzw. laden des Programms in den PC

  8. #8
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Zitat Zitat von mrtommyt Beitrag anzeigen
    ...genau das hatte er versucht nachdem es mit V11 nicht ging...TIA 10.5 gestartet und er konnte das Geschehen beobachten, was wohl nicht ging ist das ändern bzw. laden des Programms in den PC
    Wie hat er das probiert? Vielleicht mal ein Screenshot?
    Im easybook oder systemhandbuch S7-1200 steht wie es gehen soll.
    Dazu gibts auch noch die Möglichkeit mit der unspezifizierte CPU.
    and we all support the team (S.King - Die Arena)

  9. #9
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Zitat Zitat von Paul Beitrag anzeigen
    Wenn das wirkich so wahr ist, ist es eine unglaubliche Frechheit
    was Siemens da auf den Markt bzw. auf uns loslässt.
    Hab ja hier schon öffter gesagt was ich von dem TIA Zeug halte.
    Bei mir war es so.
    Ich habe das Projekt 10.5 konvertiert in V11 weil V10.5 schon lange nicht mehr auf dem Laptop und in der CPU1214 war noch das Projekt was unter V10.5 erstellt wurde..... von der Inbetriebnahme.
    Bei mir wurde angezeigt das mein Projekt auf dem Rechner und das in der CPU nicht identisch sind...... obwohl nach mir keiner an der Anlage war.

    Ich konnte nicht beobachten und auch nichts in den Rechner laden. ........
    Vielleicht ist das auch ein Problem der Firmware...... meine CPU war noch eine der ersten mit Firmware 1.0
    Habe ein Update auf Version 2.2 gemacht und dann alles nochmal unter V11 in die CPU gespeichert und damit war das Problem für mich in diesem Fall gelöst.

  10. #10
    Registriert seit
    06.12.2012
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Abend an alle Mitlesenden,

    ich bin der Kollege von mrtommyt und habe das Problem mit der S7-1200.
    TIA Portal Version 11 SP2 Update 5
    CPU 1212C oder 1211C (ich muss wieder Granufink kaufen) V1.0
    Anbei 2 Screenshots mit dem Programmumfang (insgesammt 50 Screenshots für alles, recht übersichtlich) und der Fehlermeldung.
    Der Baustein kann nicht geöffnet werden.JPG01. Programmbausteine.JPG
    Anhang 19052Anhang 19053
    Ich kann online alles sehen, die CPU stoppen und rennen lassen (sagt der grüne Punkt auf dem Bildschirm) aber nichts lokal speichern, nichts kopieren, nichts editieren, nichts beobachten.
    Im zweiten Versuch konnte ich mit einem virtuellen XP SP3 und TIA V10 das Gleiche erreichen.

    Ein Firmwareupdate erscheint mir während des Betriebes nicht ratsam, die Anlage läuft im 2-Schicht Betrieb, 5 Minuten Pause kann ich mir 3 oder 4 mal am Tag erkämpfen. Ein back-Up oder eine ordentliche Dokumentation gibt es genau so wenig wie den In-Verkehr-Bringer.

    Mein nächster Plan wäre das TIA Portal 10.5 unter dem richtigen XP zu installieren und das Ganze noch mal zu probieren.

    Kann es sein das ein Know-How-Schutz vorliegt oder eine sonstige Schutz-Funktion?
    Geändert von der_Held (07.12.2012 um 10:22 Uhr)

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 15.05.2012, 17:18
  2. Antworten: 4
    Letzter Beitrag: 22.12.2011, 20:29
  3. TIA Portal V10.5 Basic S7-1200
    Von softy im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 02.11.2011, 09:42
  4. Antworten: 3
    Letzter Beitrag: 05.09.2011, 06:16
  5. Step7 TIA V10.5 oder V11.0 Basic
    Von Nost im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 20.05.2011, 22:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •