Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Keine Verbindung PG - SPS mit PC/MPI Cable

  1. #1
    Registriert seit
    31.01.2009
    Beiträge
    16
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen!

    Ich will mit dem Siemens MPI Adapter, PC/MPI Cable 6ES7901-2BF00-0AA0, eine Verbindung von meinem PC/PG zu meiner S7 300 mit Step 7 aufbauen.
    Habe schon dutzende Einstellungen im Menü "PG/PC Schnittstelle einrichten" ausprobiert.
    Aber er bringt immer die selbe Fehlermeldung: Die Komunikation zum Adapter ist gestört!
    Kann mir einer sagen, welche Einstellungen ich vornehmen muss, damit ich eine Verbindung aufbauen kann???

    Vielen Dank
    Zitieren Zitieren Keine Verbindung PG - SPS mit PC/MPI Cable  

  2. #2
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Hi luki2

    Ein paar mehr Infos bitte.
    Was für ein PG hast du und welche Schnittstellenkarte (CP)?
    Was für eine CPU hast du?
    Welche Step7 Version hast du?

    MfG MK
    and we all support the team (S.King - Die Arena)

  3. #3
    Registriert seit
    08.05.2009
    Beiträge
    117
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Du musst auf jeden Fall an den MPI Port ran, aber wie ich vermute wirst du das schon sein.
    Die Schnittstelle muss auf PC Adapter MPI eingestellt sein.
    Dann muss noch die eingestelle Geschwindigkeit zu der Steuerung passen, sonst gibts Schwierigkeiten, am besten erstmal bei einer langsamen anfangen.

    Ich hatte bei Verbindungsherstellung über diese Kabel auch meist Schwierigkeiten, hatte dann irgendwann die Faxen dicke und habe dieses geholt, seit dem ist es besser.

    http://support.automation.siemens.co...A0&caller=view

    Was für einenZustand hat den die Steurung? Einfach nur Stop oder blinkt die STOP LED.
    Hatte ich schon, dass sich ne Steuerung so verhustet hatte und nur noch ein Urlöschen zu lies, Online bin ich garnicht mehr gekommen.

  4. #4
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Zitat Zitat von matziane Beitrag anzeigen
    Du musst auf jeden Fall an den MPI Port ran, aber wie ich vermute wirst du das schon sein.
    Die Schnittstelle muss auf PC Adapter MPI eingestellt sein.
    Die von luki2 angegebenen MLFB ist kein PC-Adapter sondern nur das MPI-kabel.
    Deshalb erst Antworten auf meine Fragen in #2 abwarten.

    Gruß MK
    and we all support the team (S.King - Die Arena)

  5. #5
    Registriert seit
    08.05.2009
    Beiträge
    117
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Er erwähnte ja, dass er nen PG hat, weshalb sich das mit dem CP erübrigt.
    Also wird er wohl auch eine MPI Schnittstelle haben wo er mit dem MPI Kabel ran kann.
    CPU ist eine S7 300, die hat ja sicherlich mindestens eine MPI Schnittstelle, also kann er an die ran.

    Aber alles in allem hast du wohl recht, warten wir ab was für Antworten auf deine Fragen kommen und es Licht ins Dunkel bringt.

  6. #6
    Avatar von luki2
    luki2 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.01.2009
    Beiträge
    16
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich habe einen standard PC und nutze dort den RS 232 Ausgang.
    die Step 7 Version ist V5.4 + SP4
    meine CPU ist eine CPU314
    auf dem Adapter steht: PC/MPI Cable 6ES7901-2BF00-0AA0

    http://www.besturingen.com/contents/..._adapter..html

  7. #7
    Registriert seit
    05.07.2004
    Ort
    Hamburg
    Beiträge
    105
    Danke
    139
    Erhielt 14 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    ganz dumm gefragt: Die 24V für den Adapter liegen an
    6ES7901-2BF00-0AA0 used Siemens Simatic S7 PC MPI cable adapter. For the connection from the S7-300 and S7-400 series. The 24 volt DC power supply is not included. RS232 MPI/PPI.

Ähnliche Themen

  1. VIPA CPU314 keine MPI Verbindung
    Von gamma im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 09.05.2012, 22:44
  2. PG bekommt keine Verbindung auf MPI
    Von bananajoe im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 11.05.2011, 20:36
  3. Keine MPI Verbindung...
    Von AndreK im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 02.09.2008, 07:51
  4. Keine Verbindung MP370>MPI>Laptop
    Von Magni im Forum HMI
    Antworten: 12
    Letzter Beitrag: 14.10.2007, 14:31
  5. Keine Verbindung zur CPU über MPI-ISA Card
    Von Janosch im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 25.07.2003, 20:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •