Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: CP5711 vmware

  1. #1
    Registriert seit
    09.12.2012
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen

    Ich habe mir einen neuen CP5711 angeschaft und habe Probleme mit vmware
    (spep 7 v5.5)

    Unter Win 7 funktioniert alles
    Unter vmware Win xp : CP wird von win erkannt, verbinden auf CPU funktioniert nicht

    Frage:1. welche Software muss installiert sein (Simatic NET)
    2. welche treiber werden benötigt

    Vielen Dank
    Zitieren Zitieren CP5711 vmware  

  2. #2
    Registriert seit
    03.04.2008
    Beiträge
    6.205
    Danke
    237
    Erhielt 817 Danke für 691 Beiträge

    Standard

    Zitat Zitat von ranger333 Beitrag anzeigen
    Hallo Zusammen

    Ich habe mir einen neuen CP5711 angeschaft und habe Probleme mit vmware
    (spep 7 v5.5)

    Unter Win 7 funktioniert alles
    Unter vmware Win xp : CP wird von win erkannt, verbinden auf CPU funktioniert nicht

    Frage:1. welche Software muss installiert sein (Simatic NET)
    2. welche treiber werden benötigt

    Vielen Dank
    Also ich denke da hat VM ein Problem, das richtig durch zu reichen.
    Kannst du in der VM ware den Adapter auswählen?


    Nicht alles wird in in einer virtuellen Maschine so erkannt wie unter einem echten Betriebssystem


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  3. #3
    Registriert seit
    07.06.2006
    Ort
    Bayern
    Beiträge
    623
    Danke
    27
    Erhielt 156 Danke für 139 Beiträge

    Standard

    ich hab die gleiche Konstellation (Win7Prof64bit als Host und WinXpProf32bit als Gast) mit dem CP5711 und Step 7 V 5.5 problemlos am laufen.
    In VmWare muss gar nichts weiter installiert werden - der Treiber für den CP5711 ist bei Step 7 V5.5 mit dabei.

    Der CP bzw. das USB-Gerät muss natürlich der virtuellen Maschine zugewiesen sein - bei "Removable Devices" muss der CP5711 a)auftauchen und b)mit "connected" markiert sein.

    Weiterhin funktionieren USB3.0 Ports nur sehr eingeschränkt mit VmWare - auch wenn da nur ein USB2.0 Gerät angesteckt ist !
    Also am besten den CP5711 an einem USB2.0 Port anstecken.

    Das Problem bei USB3.0 liegt an der fehlenden Treiberunterstützung von Windows - erst ab Windows 8 gibt es einen "native" USB3.0 Treiber in Windows - vorher sind das alles herstellerspezifische USB3.0 Treiber, welche von VmWare nicht unterstützt bzw. nur eingeschränkt unterstützt werden (ab Workstation 8 bzw. Player 4 funktionieren USB3.0 Ports welche auf NEC-Hardware basieren).

    Wenn VmWare den CP5711 erkannt und eingebunden hat, dann sollte der CP auch unter Step7 über PG/PC Schnittstelle einstellen auswählbar bzw. verfügbar sein.
    Geändert von uncle_tom (09.12.2012 um 12:14 Uhr)

  4. #4
    ranger333 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.12.2012
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja man kann in der vmware den Adapter auswählen
    und wird auch im Simatic Manager erkannt

  5. #5
    Registriert seit
    07.06.2006
    Ort
    Bayern
    Beiträge
    623
    Danke
    27
    Erhielt 156 Danke für 139 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von ranger333 Beitrag anzeigen
    Ja man kann in der vmware den Adapter auswählen
    und wird auch im Simatic Manager erkannt
    O.K.

    und was heisst dann

    verbinden auf CPU funktioniert nicht
    der CP taucht unter PG/PC Schnittstelle einstellen ja 3x auf (AUTO/MPI/Profibus).
    Mit Modus "Auto" sollte es auf jeden Fall funktionieren - dauert halt evtl. etwas länger.
    Beim Modus "Auto" gibt es unter Rechtsklick auch die Möglichkeit das angeschlossenen Busprofil und die aktiven Teilnehmer erkennen zu lassen - was wird denn da angezeigt ?
    Evtl. hat der CP und die zu connectende Baugruppe zufällig die gleiche Busadresse - dann gibt´s natürlich auch Probleme.

Ähnliche Themen

  1. VMware player ohne VMware Workstation.
    Von JesperMP im Forum PC- und Netzwerktechnik
    Antworten: 5
    Letzter Beitrag: 11.12.2010, 10:40
  2. Installationsproblem CP5711
    Von robolab im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 10.11.2010, 14:45
  3. CP5711 installation problem
    Von krcedinac im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 27.11.2009, 15:00
  4. Funktion CP5711
    Von Philip im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 06.11.2009, 20:29
  5. Kommunikationsabbruch mit CP5711
    Von MarkusP210 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 06.10.2009, 10:59

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •