Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: OB86 Aufruf geht nicht

  1. #1
    Registriert seit
    05.09.2011
    Beiträge
    16
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    ich habe eine 414-2 DP mit ET200S Stationen. Ich möchte den Ausfall einer solchen Station detektieren, anzeigen und dementsprechend handeln. Die CPU darf also nicht in den STOP zustand gehen. Dazu möchte ich den OB86 verwenden. Nur leider funktioniert dies bei mir nicht. Ich simuliere einen solche Ausfall über das PLCSIM aber sie geht immer auf stop. Ich habe es auch schon mit einem leeren OB86 versucht geht nicht.. Wird da vielleicht was nicht richtig geladen? Oder fehlt noch eine Einstellung? Unter Systemfehler melden, OB Konfig. ist der OB86 aktiviert.
    Hat jemand eine Idee?
    Lg
    Zitieren Zitieren OB86 Aufruf geht nicht  

  2. #2
    Registriert seit
    11.12.2009
    Beiträge
    2.115
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    Denke du wirst noch weitere OBs brauchen, meine vermutung ist, dass dich das lesen der Ein/Ausgänge rauswirft (Glaube I/O FAULT OB85)

    Grüße

    Marcel

  3. #3
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.728
    Danke
    398
    Erhielt 2.406 Danke für 2.002 Beiträge

    Standard

    ... ich glaube auch der OB122 gehört da auch noch mit dazu. OB85 aber auf jeden Fall auch ...

    Gruß
    Larry

  4. #4
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hatten wir glaub eschon einmal, im PLCSim soll es nicht funktionieren!

Ähnliche Themen

  1. Betingter Aufruf von DBs in s5 geht das?
    Von Kogs im Forum Simatic
    Antworten: 52
    Letzter Beitrag: 16.01.2011, 06:00
  2. Aufruf eines SFCs in AWL-Quelle geht nicht
    Von rrauch im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 22.07.2010, 16:50
  3. Kein Diagnosefehler/OB86-Aufruf bei DP-Ausfall
    Von Roger Wilco im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 03.05.2010, 23:44
  4. Antworten: 7
    Letzter Beitrag: 19.02.2008, 20:04
  5. OB86 lässt sich nicht laden
    Von Kojote im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 15.11.2005, 14:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •