Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Baustein kann nict in PLC-SIM kopiert werden

  1. #1
    Registriert seit
    21.09.2004
    Beiträge
    95
    Danke
    50
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    bin gerade mal wieder am Testen, dabei ist mir aufgefallen das ich den untenstehenden Baustein nicht in PLC-Sim übertragen kann (V5.4+Sp5+Upd2).

    Ich brauch den Baustein zwar nicht für meine Tests, bin aber doch etwas irritiert, den der Baustein stammt von dem RFID Lesegrät Hersteller (Doku auch im Anhang)
    und müßte so eigentlich auch in normalen CPU's laufen. Allerdings hab ich gerade keine "normale CPU" greifbar und kanns leider nicht verifizieren.

    Folgende Hilfe bekomm ich zur Fehlermeldung in S7( sollte in PLC-Sim egal sein):

    Hilfe zur Meldung 33:33537

    Beschreibung:

    Meldung von der Baugruppe: Das Speichermodul oder der
    Arbeitsspeicher ist nicht ausreichend bzw. nicht vorhanden.
    Behebung:

    Komprimieren Sie den Speicher. Wählen Sie hierzu im SIMATIC
    Manager den Menübefehl Zielsystem > Baugruppenzustand. Im Register
    "Speicher" finden Sie die Funktion "Komprimieren".
    Sie können auch ein größeres Speichermodul verwenden.

    Prüfen Sie, ob eventuell ein Adressierungsfehler
    vorliegt.

    Prüfen Sie, ob für den angewählten Dienst das richtige
    Speicher-Medium gesteckt ist (FLASH Memory-Card bzw. RAM Memory-Card).

    Erweitern Sie den Arbeitsspeicher, falls dies bei der
    eingesetzten Baugruppe möglich ist.
    Liegt das Problem an PLC-SIM oder ist mit dem Baustein was faul ??, Habt Ihr ne Ahnung wo das Problem liegt??
    Ich hab den Baustein mal angeschaut aber nix gefunden.

    Viele Grüße

    Bernd
    Angehängte Dateien Angehängte Dateien
    Geändert von CNC840D (04.01.2013 um 23:08 Uhr)
    Zitieren Zitieren Baustein kann nicht nach PLC-SIM kopiert werden??  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Ich habe gerade mal eine Anlage von mir mit Balluff-BIS (Profibus) und mit einem FB30 (V1.5 oder 1.6) ins PLCSIM geladen, das läuft klaglos, mit Harwareübertragung zu PLCSIM und auch ohne.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    CNC840D (06.01.2013)

  4. #3
    Registriert seit
    29.03.2004
    Beiträge
    5.735
    Danke
    143
    Erhielt 1.685 Danke für 1.225 Beiträge

    Standard

    Der reine Baustein lässt sich bei mir übertragen, ich habe die gleiche Version.

  5. Folgender Benutzer sagt Danke zu Thomas_v2.1 für den nützlichen Beitrag:

    CNC840D (06.01.2013)

  6. #4
    Registriert seit
    21.09.2004
    Beiträge
    95
    Danke
    50
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Danke für eure Hilfe
    @Ralle könntest Du den FB von Balluf mal hier reinstellen dann würd ich's bei mir mal probieren

  7. #5
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Zitat Zitat von CNC840D Beitrag anzeigen
    Danke für eure Hilfe
    @Ralle könntest Du den FB von Balluf mal hier reinstellen dann würd ich's bei mir mal probieren
    Du hast eine email.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  8. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    CNC840D (06.01.2013)

  9. #6
    Registriert seit
    21.09.2004
    Beiträge
    95
    Danke
    50
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo Ralle,

    danke für die E- Mail hab's probiert und funktioniert einwandfrei.

    Allerdings ist mir aufgefallen das bei der V1.8 die Kopfanwahl am FB fehlt (Parameter Eingang "SL_KOPF" bzw. "SL_HEAD" am Bausteinausgang).
    Hab ich da vielleicht irgendetwas nicht mitgekriegt?? in der Doku steht jedenfalls nix drin.

    Gruß

    Bernd

  10. #7
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hm, wir verwenden BIS-C am Profibus, die haben 2 Köpfe und jeder Kopf hat praktisch eine Hardwareadresse aus der Hardwarekonfig, über die er dann angesprochen wird. Der FB30 spricht also einen Kopf an, man benötigt für jedes BIS-C 2 FB30-Instanzen. Möglich, dass dein FB30 doch für ein anders Balluff-Idengerät ist?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Ähnliche Themen

  1. FB kann nicht kopiert werden
    Von Metulski im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 27.10.2010, 08:07
  2. OB kann nicht kopiert werden
    Von SPS_NEU im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 06.04.2009, 14:11
  3. Baustein kann nicht kopiert werden
    Von geduldiger im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 07.08.2007, 17:02
  4. OB kann nicht kopiert werden
    Von ouzo im Forum Feldbusse
    Antworten: 16
    Letzter Beitrag: 10.01.2007, 22:01
  5. OB30 Problem. Kann nicht kopiert werden ?
    Von noeppkes im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 03.08.2006, 11:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •