Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: NetPro Konfiguration im Projekt verschwunden

  1. #1
    Registriert seit
    14.11.2012
    Beiträge
    15
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Tag liebe SPS Gemeinde,

    Ich hab ein Problem mit einem SPS Projekt einer Maschine. Es handelt sich um eine Maschine die für Produktion dauernd im Betrieb ist, und bei der das Projekt eigentlich nur bei Problemen benötigt wird.
    Zusammengefasst im Projekt fehlen ein Großteil der gezeichneten Bus Verbindungen im ProNet. Dadurch fehlt mir die Möglichkeit zu einem die MicroMaster mit SiScout zu erreichen und die Projekt Datei ist als Back-UP eigentlich ungeeignet.
    In dem Projekt befinden sich 3 CPUs mit Technologie. Die 3 CPUs sind alle mit Ethernet alle über jeweils eine CP343 verbunden.

    1. CPU im Projekt alles i.O.
    - Es wird ein Profibus verwendet um eine Reihe MicroMaster + Beckhoff Klemmen anzusteuern.

    2. CPU im Projekt hier fehlt alles:
    - X1 an der CPU wird für eine Reihe MasterDrives verwendet. X2 für eine Reihe MicroMaster (jeweils Profibus)

    3. CPU im Projekt hier fehlt alles (der gleiche Aufbau ist vorhanden):
    - X1 an der CPU wird für eine Reihe MasterDrives verwendet. X2 für eine Reihe MicroMaster (jeweils Profibus)

    Meine Frage ist wie gehe ich jetzt am besten vor um die NetPro Konfiguration im Projekt wieder herzustellen?
    Zitieren Zitieren NetPro Konfiguration im Projekt verschwunden  

  2. #2
    Registriert seit
    12.03.2011
    Ort
    Erzgebirge
    Beiträge
    248
    Danke
    77
    Erhielt 29 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    wie sieht es in der Hardwarekonfiguration aus?

    im Simaticmanager auf die CPU klicken und dann auf Hardware. Findest du dort die vermissten Busteilnehmer?
    Ist dort die CPU vollständig mit allen Baugruppen zu sehen?

Ähnliche Themen

  1. Konfiguration einer Master-Slave Konfiguration
    Von Aeppel713 im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 29.03.2011, 09:00
  2. Projekt-Assistent verschwunden
    Von wolder im Forum HMI
    Antworten: 2
    Letzter Beitrag: 08.02.2011, 16:23
  3. NetPro Verbindungen
    Von dapi911 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 28.04.2010, 20:06
  4. PG/PC in NetPro einrichten?
    Von baalrok im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 30.08.2008, 22:15
  5. Verbindungsprojektierung in NetPro
    Von Kuffel im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 20.11.2006, 09:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •