Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Fehler bei Minustemperaturen

  1. #1
    Registriert seit
    06.02.2013
    Beiträge
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    habe einen PT 100 zur Temperaturüberwachung folgender Maßen programmiert:

    L "Therm 4" // Temperatur Rücklauf Tank 1//
    DTR
    L 1.000000e+001
    /R
    T DB35.DBD 0

    L DB35.DBD 0
    L 9.000000e+001 // 90 °C//
    >R
    S M 151.4
    UN "Technikr Quittieren"
    R M 151.4

    Bei 90°C wird eine Sammelstörung ausgelöst.
    Jetzt das Problem: bei Temperaturen unter 0°C wird ebenfalls die Sammelstörung ausgelöst und in WIN CC stehen Sterne:
    Wer kann mir weiterhelfen?
    Zitieren Zitieren Fehler bei Minustemperaturen  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Hallo Frank,

    ist Dein "Therm 4" ein PEW?
    Mache es mal so:
    Code:
          L     "Therm 4"                   // Temperatur Rücklauf Tank 1//
          ITD
          DTR
          L     1.000000e+001
          /R    
          T     DB35.DBD    0
          ...
    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    SPS Neuling Frank (07.02.2013)

  4. #3
    Registriert seit
    07.06.2011
    Beiträge
    117
    Danke
    4
    Erhielt 18 Danke für 18 Beiträge

    Standard

    Hallo,

    Zitat Zitat von SPS Neuling Frank Beitrag anzeigen
    ... und in WIN CC stehen Sterne: ...
    da stimmt die Formatierung nicht (zu wenig Stellen bzw. Format besitzt kein Vorzeichen).
    Mario

  5. #4
    Registriert seit
    06.02.2013
    Beiträge
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Harald,

    hat funktioniert und in WIN CC wird jetzt auch die Minustemperatur angzeigt.

    Danke

    Frank

  6. #5
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    503
    Erhielt 217 Danke für 192 Beiträge

    Standard

    ev. musst du in WinCC das Anzeigefeld noch um eine Stelle erweitern wenn du 2 Stellige Minustemperaturen bekommst.
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  7. #6
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von winnman Beitrag anzeigen
    ev. musst du in WinCC das Anzeigefeld noch um eine Stelle erweitern wenn du 2 Stellige Minustemperaturen bekommst.
    Das wollen wir doch nicht hoffen

    *sing* "Wann wird mal wieder richtig Sommer"
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

Ähnliche Themen

  1. Fehler bei Kommandoschnittstelle...
    Von Jochen Kühner im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 23.11.2012, 10:10
  2. Fehler bei EL7201
    Von Fei im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 09.11.2012, 13:19
  3. Antworten: 7
    Letzter Beitrag: 02.07.2012, 14:17
  4. Fehler bei Archivierung
    Von duMMbatz im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 27.11.2007, 11:48
  5. Die Fehler Anmeldung bei Compiler bei "nodavesimple.h"
    Von liliangjie im Forum Hochsprachen - OPC
    Antworten: 0
    Letzter Beitrag: 24.04.2007, 10:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •