Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: TIA V11 Bausteine kopieren, Bausteintitel und Netzwerkkommentare gehen verloren

  1. #1
    Registriert seit
    15.10.2008
    Ort
    Schweiz, Kt. SG
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Tag zusammen

    "Kämpfe" mit meinem ersten V11-Projekt mit S7-1200. Stehe irgendwie am Berg, resp. habe ein Verhalten das ich mir nicht erklären kann:
    Um gewisse Standardbausteine aus V5.5 verwenden zu können, habe ich die in ein separates Projekt migriert. Das hat problemlos funktioniert.
    Wenn ich jetzt daraus die Bausteine mit Ctrl C/V ins eigentliche Projekt kopiere, sehe ich dort wo die Baustein- und Netzwerktitel sein sollten nur "...", also nichts.
    Im migrierten Projekt sind die Texte vorhanden. Sie gehen also nicht beim Konvertieren sondern beim Kopieren verloren. Hat da jemand einen Rat oder bereits die gleiche Erfahrung gemacht?

    Besten Dank!
    Zitieren Zitieren TIA V11 Bausteine kopieren, Bausteintitel und Netzwerkkommentare gehen verloren  

  2. #2
    Registriert seit
    28.05.2008
    Beiträge
    103
    Danke
    9
    Erhielt 18 Danke für 17 Beiträge

    Standard

    Spracheinstellungen kontrollieren!
    Gruss aus CH

  3. #3
    Registriert seit
    15.10.2008
    Ort
    Schweiz, Kt. SG
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Merci, darauf bin ich soeben auch gekommen... Das migrierte Projekt hatte, wieso auch immer, als Referenzsprache Englisch.
    + neue Funktion = + neuer Stolperstein

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 29.02.2012, 16:57
  2. FM352 Nockendaten gehen verloren
    Von Pico1184 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 02.09.2011, 22:54
  3. Antworten: 5
    Letzter Beitrag: 29.08.2011, 20:51
  4. Antworten: 17
    Letzter Beitrag: 13.05.2008, 09:41
  5. Daten gehen verloren !
    Von Christian Schröder im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 17.08.2006, 09:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •