Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: TIA-Portal Probleme mit Online-Verbindung USB-Adapter unter WIN7 X64

  1. #1
    Registriert seit
    02.03.2007
    Beiträge
    43
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wollte gestern zum ersten Mal eine Verbindung per Laptop unter TIA (Step7 V11 Professional) zu einer CPU 314-2DP neuester Generation per S7 PC Adapter USB aufbauen, doch ohne Erfolg.

    Weder per MPI noch per Profibus konnte ich einen aktiven Partner auf dem BUS bekommen.
    Die CPU ist richtig parametriet (eine laufende Maschine) und mit dem selben Adapter Simatic S7 PC Adapter USB 6ES7972-0CB20-0XA0 V1.3.1 bekomme ich unter Step 7 V5.5 (XP Maschine) sofort eine Verbindung zu besagter SPS.

    Es kann doch nicht sein das nur ich solch eine Konstellation habe die nicht funkt.

    TIA Step 7 Professional V11 SP2 Update 5.

    Um Lösungsvorschläge wäre ich sehr dankbar.

    Gruß
    Zitieren Zitieren TIA-Portal Probleme mit Online-Verbindung USB-Adapter unter WIN7 X64  

  2. #2
    Registriert seit
    13.02.2013
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wenn ich mich nicht recht täusche, gibt es da ein Hotfix update damit das läuft.

  3. #3
    Kodan ist offline Benutzer
    Themenstarter
    Registriert seit
    02.03.2007
    Beiträge
    43
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    erst mal danke für die Antwort.
    Habe schon Kontakt mit Siemens und die haben mir auch ein Hotfix geschickt..doch leider kein Erfolg....
    Die denken eher das es am Laptop liegt. Ist zwar ne USB 2.0 Schnittstelle aber sonst sind nur USB 3.0 vorhanden . Von wegen Schnittstellenhandling und so...

    Bemühe mich weiter....
    Danke

Ähnliche Themen

  1. S7 Graph - Installation unter Win7 Pro x64
    Von Majestic_1987 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 21.09.2012, 12:50
  2. Antworten: 4
    Letzter Beitrag: 16.04.2012, 12:58
  3. TwinCat: Win7 x64 oder Virtual PC mit winXP?
    Von MikeJ im Forum CODESYS und IEC61131
    Antworten: 4
    Letzter Beitrag: 27.10.2011, 13:08
  4. Probleme mit dem TIA Portal 10.5
    Von kuemmel02 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 11.08.2011, 22:01
  5. Antworten: 3
    Letzter Beitrag: 30.05.2011, 17:16

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •