Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: HW inkonsistent nach AG Abzug

  1. #1
    Registriert seit
    07.05.2010
    Beiträge
    21
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich arbeite zurzeit an einem Projekt bei dem wir bei einem Kunden änderungen in der Steuerung vornehmen sollen. Allerdings haben wir das originalprojekt nicht ( Firma pleite).
    Nun habe ich einen AG abzug des Projektes gemacht und in der HW Konfig einen Bus-Teilnehmer entfernt.
    Mein Problem ist nun das die HW Konfig inkonsistent ist.

    Die Fehlermeldung lautet: Der Slave S7-300 CPU 31x im DP-Mastersystem
    PROFIBUS(2): DP-Mastersystem (1) enthält keine
    Zuordnung der logischen Master- / Slaveadressen.

    In dem DP Netz sind 3 FU und 2 Slave steuerungen.

    Wenn ich der HW konfig schaue steht auch bei den 2 slave steuerungen keine DP adresse. Nun kann ich die Steuerungen koppeln und dann klappt das übersetzten. Allerdings wenn ich dann die Hardware übertrage finde ich keinen Bus Teilnehmer mehr.

    Noch zur Info. Auch ohne entfernen des Bus-Teilnehmers kann ich den AG Abzug nicht übersetzten.

    Jmd eine Idee woran dies liegen kann?
    Ansich müsste es doch gehen ein AG abzug zu machen und diesen auch direkt fehlerfrei zu übersetzten?!

    Gruß domme
    Zitieren Zitieren HW inkonsistent nach AG Abzug  

  2. #2
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard

    mich stöhrt der anhang PROFIBUS(2), sind evtl. zwei prifubus-topologien gesetzt und du siehst die zweite nur nicht weil überlagert oder ausserhalb des sichtbaren bereichs? wie ist den der topologiename der profibus-verbindung die du nutzen willst?
    Kompetenz ist mehr als nur (Halb-)Wissen

    --

    Tools und Software unter http://vs208210.vserver.de/dlf

  3. #3
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Fehlt vielleicht die GSD Datei?
    An sich meckert der SimaticManager das aber an.

  4. #4
    domme ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.05.2010
    Beiträge
    21
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also in dem Projekt gibt es 2 mal Profibus, wie es aussieht sind die beiden Slave CPU´s an dem Profibus(1) und die andere CPU mit den FU´s am Profibus(2).
    Im HW-Konfig wird immer Profibus(2) als DP Mastersystem angezeigt.

    Würde es reichen wenn ich das eine Profibussytem lösche?

  5. #5
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard

    naja, ob das dann deiner aufgabe gerecht wird weiß ich nicht, aber das könnte der grund dafür sein, zeig mal (screenshot) die ansicht in netpro, auch wären infos zur hw vorteilhaft
    Kompetenz ist mehr als nur (Halb-)Wissen

    --

    Tools und Software unter http://vs208210.vserver.de/dlf

  6. #6
    domme ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.05.2010
    Beiträge
    21
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hier ein paar Screenshots

    HW-Konfig.jpgNetPro.jpg

  7. #7
    Registriert seit
    05.01.2009
    Ort
    69198 Schriesheim
    Beiträge
    236
    Danke
    54
    Erhielt 34 Danke für 33 Beiträge

    Standard

    Nun habe ich einen AG abzug des Projektes gemacht und in der HW Konfig einen Bus-Teilnehmer entfernt.
    habt ihr vielleicht auch die zugehörige Hardware enfernt, und es besteht nun keine physikalische Verbindung mehr ?
    So soll ja schon mal vorgekommen sein
    was das übersetzen angeht, kann ich keine Aussage machen.

    gruß Thomas
    Radiozitat: "Meine Frau hat nen geilen Arsch, nämlich mich"

  8. #8
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    evtl musst du DriveES oder Simotion installieren. weiss ja nicht welche Antriebe du hast...

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Hw  

  9. #9
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ok mein verdacht hat sich bestätigt, es wird mit zwei pb-cps (internes und cp342-5fo) auf die topologie verwiesen, ich gehe eine wette darauf ein das eine der beiden verbindungen inkonsistent ist, und behaupte das die inkonsistente verbindung ursprünglich auf die profibus-topologie verbunden gehört, welche die zwei slave-stationen beinhaltet, was sagt den die konsitenzprüfung?!
    Kompetenz ist mehr als nur (Halb-)Wissen

    --

    Tools und Software unter http://vs208210.vserver.de/dlf

Ähnliche Themen

  1. AG Abzug speichern ?
    Von Pockebrd im Forum Simatic
    Antworten: 26
    Letzter Beitrag: 11.04.2010, 22:01
  2. AG-Abzug auslesen
    Von wurm1986 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 08.09.2009, 22:59
  3. DB Abzug via Netzwerk
    Von whiskey_in_the_jar im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 17.07.2009, 09:13
  4. Antworten: 3
    Letzter Beitrag: 08.11.2007, 13:31
  5. AG-Abzug
    Von Jelly im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 07.12.2006, 09:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •