Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16

Thema: Minimalprogramm mit FU und S7

  1. #11
    Lamylus ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.03.2013
    Beiträge
    7
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Okay dann werde ich das Handbuch nochmal durchgehen. Mich wunderte nur das der Motor nicht lief im externen Betrieb und daher war meine vermutung das dies etwas mit dem Geber zu tun hat. Also kann man sagen ich schreibe ein Programm nach der Vorlage von User Maggi und lasse den Geber des Motors aussen vor? Zur Anmerkung vorher was für dieses Verfahren ein Eco Contoller von Lenord Bauer im einsatz an diesen waren auch die Endschalter der Geber des Motors sowie die Frequenzumrichter Eingänge angeschlossen.
    Geändert von Lamylus (09.03.2013 um 16:14 Uhr)

  2. #12
    Registriert seit
    03.12.2008
    Beiträge
    654
    Danke
    160
    Erhielt 185 Danke für 113 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Ich denke, du mußt im FU auch noch parametrieren, dass das Poti als Sollwerteingang genutzt werden soll. Kenne mich aber mit diesen FU gar nicht aus.
    Wahrscheinlich auch noch die Klemmen als Befehlsquelle für Rechts/Links

  3. #13
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.532
    Danke
    1.152
    Erhielt 1.253 Danke für 982 Beiträge

    Standard

    Du brauchst keinen Geber.
    Verbinde die 24V-Masse des Umrichters mit der Massse deines Netzteils.
    +24V auf RH.
    +24V auf STF = Vorwärts
    +24V auf STR = Rückwärts
    Wichtig ist, dass die EXT-LED leuchtet.

    Gruß
    Dieter

  4. #14
    Lamylus ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.03.2013
    Beiträge
    7
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Externe Betriebsart ist ausgewählt jedoch blinkt die EXT Led nur bei Signal Rechts oder Links

  5. #15
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.532
    Danke
    1.152
    Erhielt 1.253 Danke für 982 Beiträge

    Standard

    Zitat Zitat von Lamylus Beitrag anzeigen
    Externe Betriebsart ist ausgewählt jedoch blinkt die EXT Led nur bei Signal Rechts oder Links
    Das ist richtig so.
    Setz den FU mal auf Werkseinstellungen zurück.
    Mit STF und RH muß der Antrieb normal laufen.

    Gruß
    Dieter

  6. #16
    Lamylus ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.03.2013
    Beiträge
    7
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe morgen früh die möglichkeit es zu testen und werde hier berichten. Vielen Dank schonmal an alle für Ihre hilfreichen Posts.

Ähnliche Themen

  1. MPI- und MPI2-Protokolle mit Libnodave und VB.Net
    Von Earny im Forum Hochsprachen - OPC
    Antworten: 2
    Letzter Beitrag: 08.01.2011, 22:57
  2. Merkerwörter mit C# und Libnodave aus SPS lesen und schreiben
    Von Red-Sh4nks im Forum Hochsprachen - OPC
    Antworten: 14
    Letzter Beitrag: 04.06.2010, 15:10
  3. Zähler mit ein- und demselben Eingang setzen und rücksetzen
    Von BigFred im Forum Sonstige Steuerungen
    Antworten: 9
    Letzter Beitrag: 19.02.2009, 12:12
  4. Komme durcheinander mit Mws und DWs und INT.
    Von Mareike im Forum Programmierstrategien
    Antworten: 6
    Letzter Beitrag: 08.06.2006, 15:01
  5. Neuer Katalog mit Hard- und Software im S7- und S5-Umfeld
    Von Gerhard Bäurle im Forum Werbung und Produktneuheiten
    Antworten: 3
    Letzter Beitrag: 30.11.2005, 15:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •