Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Inbetriebnahme

  1. #1
    Registriert seit
    21.05.2010
    Beiträge
    117
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    gibt es eine gute Anleitung zur Durchführung von Signalprüfungen (Loop-Check) bei der Inbetriebnahme? Also I/O Check, DI´s, DO´s, AI´s, AO´s durchprüfen.
    Wie geht Ihr bei der Inbetriebname vor? Vielen dank.
    Zitieren Zitieren Inbetriebnahme  

  2. #2
    Registriert seit
    03.12.2008
    Beiträge
    654
    Danke
    160
    Erhielt 185 Danke für 113 Beiträge

    Standard

    OB1
    Erstes Netzwerk: BEA

    Dann alle Eingänge "gefahrlos" checken.
    Bei uns machen das allerdings schon die Verkabeler im Vorfeld,
    ohne dass überaupt ein Programm in der CPU ist.

    Dann über Variablentabelle alle Ausgänge schalten, ohne dass
    Luft oder Hydraulik eingeschaltet ist.
    Aber auch hier wieder:
    Bei uns machen das schon die Verkabeler im Vorfeld
    Hardwaremäßig (Drahtbrücke)

    Analogsignale eigentlich gleiches Schema:
    Analogeingänge kannst Du jederzeit anschauen

    Analogausgänge:
    OB1
    Zweites Netzwerk: BEA
    Erstes Netzwerk:
    L MW xy
    T PAW xy
    Steuern über Varialentabelle
    Geändert von Paul (11.03.2013 um 00:26 Uhr)

  3. Folgender Benutzer sagt Danke zu Paul für den nützlichen Beitrag:

    sps_mitte (11.03.2013)

  4. #3
    sps_mitte ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.05.2010
    Beiträge
    117
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielen dank für deine antwort paul. Zusammengefasst:
    Du checkst alle Eingänge über die Variablentabelle nachdem du im OB1 mit BEA dort unterbrichst und einer im Feld den entsprechenden sensor brückt.
    Die Ausgänge setzt du über die Variablentabelle durch forcen und guckst was im Feld passiert.
    Analoge Eingänge kann ich durch mA Geber aus dem Feld zukommen lassen.
    Und analoge Ausgänge setzt du im ersten NW im OB1, wie oben beschrieben.
    Soweit ist alles gut, gibts was zusätzlich bei fehlersicherer Peripherie zu beachten?

  5. #4
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard

    nicht forcen, steuern reicht.
    Die Gefahr bei forcen ist, dass du das vergisst wieder wegzunehmen, bevor du das Anwenderprogramm aktivierst.
    Das kann zu gefährlichen Zuständen führen
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  6. #5
    Registriert seit
    30.11.2008
    Ort
    Baesweiler
    Beiträge
    830
    Danke
    255
    Erhielt 120 Danke für 87 Beiträge

    Standard

    So unterschiedlich kann man das gar nicht machen,
    ich mache das ähnlich wie Paul, nur spiele ich das Programm erst gar nicht ein,
    sondern lade einen leeren OB1.
    Ausserdem spiele ich zuerst die Hardware ein, um zu sehen ob die Konfiguration
    der Ein/Ausgänge, des Profibus etc. auch in Ordnung ist. Ohne dass hast du nämlich keine
    dezentralen Stationen die du beobachten kannst.

    Meine Vorgehensweise:
    1. Hardware einspielen
    2. Umrichter parametrieren, Ext. Profibusteilnehmer konfigurieren
    2. BF-Leuchte muss jetzt aus sein
    3. SF-Leuchte an Countern/Analog-Eingängen und CPU muss aus sein
    4. In der Hardware Online gehen, dann rechte Maustaste auf die Eingänge, "Beobachten" wählen und dann anfangen mit testen.
    gruss Markus

  7. #6
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Ich halte die Vorgangsweise für Unsinn- weil man es dann 2x machen muss.

    Wenn man verhindern will, dass etwas schaltet entweder softwaretechnisch verhindern (Quasi ein Bit, das wie ein NOTAUS wirkt) oder eben alle Sicherungen abheben, Pneumatik ausschalten.
    Für mich ist ein Signaltest von der Bedienung und Beobachtung bist zum Aktor, Sensor.
    Was hat man davon wenn die Signale hardwaremäßig richtig sind aber das Programm nicht stimmt.
    Beispiele:
    1. Operator startet von Visualisierung (in Hand) einen Motor, leider falsch verschalten, wenn zu diesem Zeitpunkt die Anlage scharf ist läuft der falsche Motor weg- nicht so cool.
    2. Signale, wo man nicht weiss was 1=aktiv ist. Heisst ist Niveau max=zu oder offener Kontakt... man muss dies zu diesem Zeitpunkt testen und nicht wenn die Pumpe den Behälter dann überfüllt hat, und gleich hard- oder softwaretechnisch anpassen.
    3. Sollte man die Alarm- und Meldetexte auch gleich mitprüfen, wie oft gibt es da Kopierfehler.
    usw
    usw
    Das "Durchpiepsen" der Signale wie oben beschrieben eignet sich für einen Schaltschranktest.

    Gruss
    Karl

  8. #7
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard

    Operator startet von Visualisierung (in Hand) einen Motor, leider falsch verschalten, wenn zu diesem Zeitpunkt die Anlage scharf ist läuft der falsche Motor weg- nicht so cool.
    So etwas testet man doch zu Hause an der Simulation.

    Signale, wo man nicht weiss was 1=aktiv ist. Heisst ist Niveau max=zu oder offener Kontakt... man muss dies zu diesem Zeitpunkt testen und nicht wenn die Pumpe den Behälter dann überfüllt hat, und gleich hard- oder softwaretechnisch anpassen.
    Stimmt

    Sollte man die Alarm- und Meldetexte auch gleich mitprüfen, wie oft gibt es da Kopierfehler.
    Dies habe ich auch schon zu Hause getestet, da bei der IB für soetwas selten Zeit ist

    Das "Durchpiepsen" der Signale wie oben beschrieben eignet sich für einen Schaltschranktest.
    Wo ist den hier der Unterschied? Ein Looptest soll Klarheit schaffen, ob alles richtig angeschlossen ist, und die Signale auch so kommen wie erwartet.
    Ein Programmtest kann viel einfacher mit Simulationssoftwaren wie WinMOD erfolgen.

    btw: Wenn ihr die Pneumatik abschaltet, wie stellt Ihr dann sicher, ob die Ventile überhautp schalten
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  9. #8
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Seltsam, da gibt es wohl unterschiedliche Zugänge.
    Ich habe auch zu Hause keine Zeit etwas vorzutesten, das nachher sowieso getestet wird.
    Im Regelfall (depending Montagefirma) geht ein Signaltest recht flott.
    Ich sehe nicht, wie ich zu Hause testen kann, ob nach einem Motorstart wirklich eine Rückmeldung kommt, auch die Niederspannungsverteilungen gehören mitgetestet.
    Am Bildschirm muss ja sowieso einer sitzen, Alarme quittieren bzw. resetieren, in diesem Zuge werden eben kleine Fehler gleich ausgebessert.

    Der Hinweis mit dem Abschalten der Pneumatik, da hast Du natürlich Recht, dient dazu beim erstmaligen Einschalten zu verhindern, dass etwas sich ungewollt öffnet- kann bei einigen Anlagen kritisch sein.
    Ab und zu gibts ja (für mich zu dem Zeitpunkt nicht bekannt) federkraftöffnende Ventile, ab und zu werden in bestehende, gefüllt Systeme, schon Absperrarmaturen eingebaut.
    Sobald man sieht dass der Anlagenzustand in Ordung ist macht man eben die vorhandenen Druckminderer auf und beobachtet die "kritischen" Fälle.

  10. #9
    Registriert seit
    03.12.2008
    Beiträge
    654
    Danke
    160
    Erhielt 185 Danke für 113 Beiträge

    Standard

    Zitat Zitat von borromeus Beitrag anzeigen
    Ich halte die Vorgangsweise für Unsinn- weil man es dann 2x machen muss.
    Ich tue mir jedenfalls bei der IBN viel leichter wenn ich weiß dass alle E/As korrekt aufgelegt sind.
    Wenn dann was nicht funktioniert muss ich nicht erst die Verkabelung in Frage stellen.

    Wenn sich dann was bewegen darf (soll) natürlich, soweit wie möglich, in einzelne Funktionsgruppen
    aufteilen und diese einzeln testen.

  11. #10
    Registriert seit
    06.03.2008
    Ort
    Neustadt/Wstr.
    Beiträge
    276
    Danke
    35
    Erhielt 42 Danke für 39 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also ich schließe mich da mal Paul an. Wir testen immer zuerst die E/A´s, da wir anschliesend sagen können "es funktioniert". Wenn anschließend irgendetwas nicht funktioniert kann es nur das Gerät an sich oder die Programmierung sein.
    Lebe so als sei jeder Tag dein letzter -
    eines Tages wirst Du recht haben

Ähnliche Themen

  1. Inbetriebnahme
    Von Mordor_FRI im Forum Stammtisch
    Antworten: 93
    Letzter Beitrag: 23.01.2013, 18:36
  2. SEW Inbetriebnahme
    Von Vbxler im Forum SEW-EURODRIVE
    Antworten: 9
    Letzter Beitrag: 28.05.2012, 15:22
  3. Analog In/Out Inbetriebnahme
    Von sdv im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 18.07.2011, 12:33
  4. EK1110 Inbetriebnahme
    Von twist_of_fate im Forum CODESYS und IEC61131
    Antworten: 10
    Letzter Beitrag: 30.09.2009, 17:09
  5. Inbetriebnahme
    Von MRT im Forum Stammtisch
    Antworten: 8
    Letzter Beitrag: 08.09.2005, 16:30

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •