Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: Erstes Mal Analogverarbeitung

  1. #11
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.255
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Aventinus Beitrag anzeigen
    Das nächste was passieren wird, wenn der Perepheriezugriff passt ist dass bei ITB, wenn der Wert größer als 999 ist, ein BCD-Wandlungsfehler passiert und die CPU wieder in Stop geht.
    Sicher?
    Kommt da nicht nur das OV Bit?
    Bei unzulässigen Rechenoperationen geht ja auch nie was auf stopp?!

  2. #12
    Bananahans ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.10.2011
    Beiträge
    9
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für eurere schnelle Hilfe,



    sind gerade selber draufgekommen:

    An der Baugruppe selbst war seitlich einer der Eingänge auf Strom anstatt Spannung geschalten....
    Geändert von Bananahans (12.03.2013 um 16:58 Uhr)

  3. #13
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.255
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    und drum gehts auf Peripheriezugriffsfehler....
    Zweifel!

  4. #14
    Registriert seit
    19.07.2010
    Beiträge
    1.289
    Danke
    213
    Erhielt 267 Danke für 233 Beiträge

    Standard

    Zitat Zitat von borromeus Beitrag anzeigen
    Sicher?
    Kommt da nicht nur das OV Bit?
    Bei unzulässigen Rechenoperationen geht ja auch nie was auf stopp?!
    Bei einer umgekehrten Wandlung mit BTI geht sich sicher auf Stop wenn du beispielsweise den wert W#16#A wandeln möchtest - bzw. es wird der entsprechende Fehler-OB aufgerufen. Bei ITB bin ich mir nicht 100% sicher.
    mfG Aventinus

  5. #15
    Registriert seit
    19.07.2010
    Beiträge
    1.289
    Danke
    213
    Erhielt 267 Danke für 233 Beiträge

    Standard

    Zitat Zitat von borromeus Beitrag anzeigen
    und drum gehts auf Peripheriezugriffsfehler....
    Zweifel!
    Das kann ich auch kaum glauben, wenn dann sollte aber auch ein Diagnosealarm kommen weil der Messbereichstecker nicht zur Parametrierung passt. Aber auch da bin ich nicht sicher.
    mfG Aventinus

  6. #16
    Registriert seit
    14.10.2010
    Ort
    Telgte
    Beiträge
    655
    Danke
    97
    Erhielt 129 Danke für 99 Beiträge

    Standard

    P-Bereich , Wortzugriff, Zugriffsadresse: 320
    Angeforderter OB: Peripheriezugriffsfehler-OB (OB 122)
    Ok
    sind gerade selber draufgekommen:
    Ok
    An der Baugruppe selbst war seitlich einer der Eingänge auf Strom anstatt Spannung geschalten....
    Das kann ich nun als Grund für den Fehler auch nicht glauben...

    Hab ihr nicht vielleicht zwischendurch doch einmal die Systemdaten neu übertragen?
    Und der Messbereichsstecker war nur ein zusätzliches Problem welches bei der Suche aufgefallen ist?

    Gruß, Toki
    Programmierumgebung: Step7 V5.5, WinCCflex2008-SP3, TIA-PortalV13, MicroWinV4.0

  7. #17
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.862
    Danke
    78
    Erhielt 805 Danke für 548 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von [B
    borromeus[/B] Da stimmt die Größe der Prozessabbildes in der CPU nicht..
    Zitat Zitat von Ralle Beitrag anzeigen
    Meinst du, das Prozessabbils ist so groß eingestellt, das EW320 - AW343 im normalen Prozessabbild liegen? Geht das überhaupt bei der 312 (setze ich nie ein)?

    In diesem Falle müßte ja einfach nur das PEW durch EW und das PAW durch AW ersetzt werden, was man ja mal schnell testen kann!
    ich kann problemlos mit pew auch ew einlesen die im prozessabild liegen. anderrum gehts natürlich nicht
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

Ähnliche Themen

  1. Erstes Wago Projekt (Fragen?)
    Von c-teg74 im Forum WAGO
    Antworten: 6
    Letzter Beitrag: 02.03.2015, 13:17
  2. wincc flexible 2008 - erstes projekt
    Von 00schneider im Forum HMI
    Antworten: 17
    Letzter Beitrag: 13.09.2012, 14:53
  3. TwinCAT 3: Erstes, einfaches Programm
    Von clumsi im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 05.07.2012, 10:27
  4. Antworten: 1
    Letzter Beitrag: 30.05.2010, 10:58
  5. Erstes Projekt
    Von MatMer im Forum Schaltschrankbau
    Antworten: 34
    Letzter Beitrag: 25.08.2005, 09:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •