Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: S5 115U CPU942

  1. #1
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Servusla,
    habe ein Problem mit der CPU.
    Ich habe das Teil bei eBay ersteigert (schlagt mich nicht) inklusive EPROM.
    Wenn ich die SPS mit gezogenem EPROM einschalte geht se auf Störung, warum, habe ich leider keine Ahnung (bei der alten 100U funzt das ja auch ohne EPROM). Schalte ich se mit gestecktem EPROM ein, geht die Störungs-LED aus. Will ich sämtliche in die CPU geladene Bausteine löschen, löscht er zwar einige aber nicht alle ...!?!?!?

    Irgendwie überfordert mich das Teil ein wenig ... die 100U macht keine dieser Zicken.

    Woran liegt es das ich die SPS nicht ohne EPROM betreiben kann ...???


    Danke Euch.

    Gruß,
    Markus
    Zitieren Zitieren Gelöst: S5 115U CPU942  

  2. "Besorg Dir eine Batterie..."


  3. #2
    Anonymous Gast

    Standard

    Keiner nen TIPP für mich ...????


    DANKE.


    Gruß,
    Markus

  4. #3
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.862
    Danke
    78
    Erhielt 805 Danke für 548 Beiträge

    Standard

    normal muss die cpu auch ohne eprom laufen.
    hast du schon mal ein urlöschen gemacht?

    am besten mit dem pg.
    theoretisch sollte der speicher auch bei batterie raus und netz aus leer werden. aber das ist nur theorie und klappt nicht immer.

    warum geht die cpu denn in stop? lies mal den u-stack aus.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  5. #4
    Anonymous Gast

    Standard

    Programmiere das Teil über nen LAPTOP.
    AG komplett gelöscht habe ich schon des öfteren, ne BufferBatterie habe ich nicht dazu ... muss ich noch besorgen.
    Ich verstehe es auch nicht, die "ST" LED blinkt eben ständig und ich bekomme das Teil nicht in den RUN-Modus geschaltet.

    Habe gestern mal den EPROM platt gemacht, brachte aber auch nischte.

    KOMISCH KOMISCH ...!!!


    Gruß,
    Markus

  6. #5
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Du kannst das Urlöschen auch direkt an der CPU machen.

    Ich würde folgendes machen:

    - Stromversorung ausschalten.

    - EPROM-Modul ziehen.

    Urlöschen durch Schalter "Voreinstellung/Urlöschen" am Bedienfeld der CPU

    - Stromversorgung einschalten.

    - CPU-Betriebsartenschalter auf STOP (ST) stellen.

    - Schalter für "Voreinstellung/Urlöschen" auf Stellung "OR" drücken und gedrückt halten (wenn der Schalter nicht gedrückt wird, federt er automatisch auf Stellung "RE" zurück).

    - Während der Schalter für "Voreinstellung/Urlöschen" auf Stellung "OR" gedrückt wird, gleichzeitig den CPU-Betriebsartenwahlschalter zweimal von "ST" auf "RN" schalten.

    - Die STOP-LED erlischt kurzzeitig.

    - Schalter für "Voreinstellung/Urlöschen" loslassen. Der Schalter federt automatisch in Stellung "RE" zurück.

    Der interne Programmspeicher und ein eventuell gestecktes RAM-Modul (in CPU 941/CPU 942) sind nun urgelöscht. Nach Urlöschen testet die CPU ihren internen Programmspeicher. Im Fehlerfall flimmert die STOP-LED.

    Gruß Kai

  7. #6
    Registriert seit
    14.10.2004
    Beiträge
    104
    Danke
    24
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Hallo,

    in jedem Fall sollten Sie versuchen die CPU zunächst
    OHNE Eprom in Run zu bringen.

    Dazu Eprom ziehen, einschalten, urlöschen
    anfordern und durchführen, CPU in Run schalten
    und fertig. Das geht ganz ohne Programm.
    Wenn nicht....wieder melden, dann liegt es an der Hardware.

    mfG D. Börgmann

  8. #7
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Die Handbücher für die S5-115U gibt es hier:

    Automatisierungsgerät S5-115U

    S5-115U (CPU 941/942/943/944) Operationsliste

    Gruß Kai

  9. #8
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.862
    Danke
    78
    Erhielt 805 Danke für 548 Beiträge

    Standard

    auf dem rack hast du eine stromversorgungsbaugruppe in die eine batterie muss.
    bin jetzt im moment nicht ganz sicher, aber es könnte sein das die cpu läuft nicht, wenn dort keine batterie drin steckt.

    aber wie gesagt. was sagt denn der u-stack. da steht der fehler drin weshalb die cpu in stop geht.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  10. #9
    Anonymous Gast

    Standard

    @KAI: Du bist mein HELD ...!!!

    Die CPU hat sich Urlöschen lassen und geht jetzt auch in den RUN-Modus ... allerdings muss ich diese Prozedur jedes Mal machen wenn die Spannung abgeschaltet wird ... liegt wahrscheinlich an der fehlenden Buffer Batterie, oder ...???


    Gruß und SACKRISCHEN Dank ...

    Markus

  11. #10
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Besorg Dir eine Batterie...

Ähnliche Themen

  1. Uhr bei S5 115U
    Von Boltar im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 09.02.2010, 23:25
  2. Vb6 - s5 115u 942
    Von MKasCad im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 12.08.2009, 07:59
  3. S5 115u
    Von kolbendosierer im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 28.10.2008, 21:37
  4. Verkaufe Komplettsystem 115U CPU942
    Von himbeergeist im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 23.09.2007, 16:15
  5. Op5 S5 115u 942
    Von Schuetzebub im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 27.07.2006, 18:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •