Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: TIA Portal - WinCC V12 Trial - Probleme bei Installation

  1. #1
    Registriert seit
    15.01.2008
    Beiträge
    56
    Danke
    6
    Erhielt 1 Danke für 1 Beitrag

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Würde mir gerne die Trial-Version von WinCC V12 installieren - Die Installation von Step 7 V12 Trial hat ohne Probleme funktioniert!

    Bei der Installation von WinCC kommt folgende Fehlermeldung (Hab bereits alle anderen WinCC (Flexible) Versionen deinstalliert):


    2013-03-22_115001.jpg













































    Vielleicht hat irgendjemand einen Idee...

    lg heri
    Zitieren Zitieren TIA Portal - WinCC V12 Trial - Probleme bei Installation  

  2. #2
    Registriert seit
    09.08.2006
    Beiträge
    3.642
    Danke
    915
    Erhielt 661 Danke für 543 Beiträge

    Standard

    Naja, wie immer meine Antwort: nen frisches Betriebssystem aufsetzen und die Installationsrichtlinien befolgen. In meiner VM hatte ich Step 7 v12 ohne das WinCC Basic installiert und danach WinCC v12 prof. Lief ohne Probleme durch...

  3. #3
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.844
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Hallo,

    mal in der Registry schauen ob da noch Keys von den alten WinCCf Instrallation rumliegen, wenn ja löschen.

    Gruß
    Christoph

  4. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    heri1980 (25.03.2013)

  5. #4
    Registriert seit
    29.04.2012
    Beiträge
    195
    Danke
    13
    Erhielt 42 Danke für 37 Beiträge

    Standard

    Wenn du dort jemals eine klassisches WinCC V7 installiert hattest, dann spar dir die Mühe und formatier sofort.
    Mit dieser speziellen Windmühle habe ich schon einen Haufen Zeit verschendet.

    Bei Flexible gibts - meine ich - Chancen:

    Beitrags-ID:189025 - der Klassiker...

  6. #5
    Registriert seit
    15.01.2008
    Beiträge
    56
    Danke
    6
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute!!

    Hab's geschafft, weiß zwar nicht genau wie, aber jetzt funzt das Ganze!!

    Bin hergegangen und hab WinCC Flexible + V11 deinstalliert und in der Registry sämtliche Einträge mit "WinCC" gelöscht... auf einmal war die Installation möglich!!

    Danke für eure Vorschläge!!

    lg heri

Ähnliche Themen

  1. TIA TIA PORTAL V12: Erste Eindrücke
    Von vita-2002 im Forum Simatic
    Antworten: 188
    Letzter Beitrag: 23.05.2013, 04:29
  2. Installation TIA WinCC V12 Professional
    Von OlliHa im Forum HMI
    Antworten: 3
    Letzter Beitrag: 08.03.2013, 18:22
  3. [Parallelthread] TIA-Portal V12: erste Eindrücke
    Von Perfektionist im Forum Stammtisch
    Antworten: 11
    Letzter Beitrag: 08.03.2013, 16:45
  4. TIA V12 Installation
    Von UniMog im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 06.03.2013, 20:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •