Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: S5 Stop Blinkt as Schnittstelle zu PG unklar

  1. #1
    Registriert seit
    03.01.2012
    Beiträge
    64
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Ich kenne mich mit der S5 nicht besonders aus ich hab hier ne S5 100 U CPU 102 sie scheint in Stop gegangen zu sein nachdem unser Lehrling den Hauptschalter raus genommen hatt, Puferbatterie war wohl leer.

    Ich habe danach die Batterie ersetzt ausgeschaltet die copy taste gedrücktgehalten und wider eingeschaltet aber stop blinkt nach wie vor dan wollte ich nach dem handbuch vorgehen und mir das USTACK
    anschauen aber wen ich auf Projekt-> Einstellungen gehe und versuche unter dem Reiter AG auf Online zu schalten bekomme ich die meldung "AS Schnittstelle von PG unklar."

    Schnittstelle kann ich nur eine Auswählen und zwar AS511
    1011 1011 1010 1102 1010 0011 1011 1000 1111
    Zitieren Zitieren S5 Stop Blinkt as Schnittstelle zu PG unklar  

  2. #2
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.255
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    AS511 ist mal die richtige.
    Kommst Du mit dem PG auf einer anderen Steuerung Online?
    Ist ein EPROM in der CPU?

    Schon mal urgelöscht?

    Urlöschen ohne PG:

    • Betriebsartenschalter auf ”STOP” stellen

    • Batterie entnehmen

    • EIN/AUS-Schalter auf ”0” stellen

    • EIN/AUS-Schalter auf ”1” bringen

    • Batterie einlegen



  3. #3
    Dword ist offline Benutzer
    Themenstarter
    Registriert seit
    03.01.2012
    Beiträge
    64
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    eprom ist drinn urlöschen hab ich schon probiert ohne erfolg stop blinkt immer noch.
    1011 1011 1010 1102 1010 0011 1011 1000 1111

  4. #4
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.255
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    wenn Du den EPROM rausnimmst und urlöscht?

  5. Folgender Benutzer sagt Danke zu borromeus für den nützlichen Beitrag:

    Dword (05.04.2013)

  6. #5
    Registriert seit
    05.10.2005
    Beiträge
    2.387
    Danke
    321
    Erhielt 298 Danke für 268 Beiträge

    Standard

    Hast du das richtige Kabel? An der richtigen Schnittstelle?

    Gesendet von meinem GT-N7100 mit Tapatalk 2

  7. Folgender Benutzer sagt Danke zu thomass5 für den nützlichen Beitrag:

    Dword (05.04.2013)

  8. #6
    Registriert seit
    22.10.2005
    Beiträge
    253
    Danke
    25
    Erhielt 23 Danke für 23 Beiträge

    Standard

    Hallo

    Urlöschen ohne PG:

    - Betriebsartenschalter auf ”STOP” stellen
    - Batterie entnehmen
    - Eprom rausziehen
    - EIN/AUS-Schalter auf ”0” stellen(Spannung)
    - 10-15 s warten
    - EIN/AUS-Schalter auf ”1” bringen
    - Betriebsartenschalter auf ”RUN” stellen
    - Grüne LED müßte angehen

    - Batterie einlegen

    - EIN/AUS-Schalter auf ”0” stellen(Spannung)
    - Eprom einstecken
    - Copytaste gedrückt halten
    - EIN/AUS-Schalter auf ”1” bringen
    - Wenn die ROTE LED blinkt Copytaste loslassen
    - Warten bis der Ladevorgang abgeschloßen ist
    - Betriebsartenschalter auf ”RUN” stellen

    nun müßte die CPU wieder laufen

    Gruß
    Joe






  9. Folgender Benutzer sagt Danke zu JoeJo für den nützlichen Beitrag:

    Dword (05.04.2013)

  10. #7
    Dword ist offline Benutzer
    Themenstarter
    Registriert seit
    03.01.2012
    Beiträge
    64
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hatte die eprom nicht draussen lustig ist das das nirgends steht im manual -.- aber eigentlich logisch vielen dank.
    1011 1011 1010 1102 1010 0011 1011 1000 1111

Ähnliche Themen

  1. SF und STOP blinkt und nichts funktioniert!
    Von Marco_Nagel im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 30.01.2013, 07:40
  2. Simatic S5-115U STOP LED blinkt
    Von matziane im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 15.08.2012, 03:06
  3. Timer unklar
    Von Basil im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 03.01.2011, 13:42
  4. S5 Programm unklar
    Von DiGo1969 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 09.11.2009, 10:35
  5. CPU Fehlermeldung unklar
    Von Günni1977 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 23.06.2009, 09:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •