Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 8 of 8

Thread: win2000, step5, mehrere Fenster

  1. #1
    Anonymous Gast

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi.

    Ich nutze noch Step 5 unter Win98.
    Der Netzwerk - Admin hat aber gesagt, dass ich endlich auf ein neues Betriebssytem umstellen soll.
    Wenn ich auf Win2000 oder WinXP umstelle, kann ich immer nur ein Step5 Fenster öffnen.
    Wie kann man Step 5 davon überzeugen, dass man auch unter Win2000 mehrere Fenster auf machen kann?
    Reply With Quote Reply With Quote Answered: win2000, step5, mehrere Fenster  

  2. "Moin,moin

    Ich habe Win2000 auch auf unsere Field PG's und PG 740 III installiert, ohne dass es grosse Funktionsstörungen gibt. Es gibt zwei Problem:
    Beim PG740 wird ca. eine Minute das 'Bitte warten' Fenster angezeigt bevor man loslegen kann und die Schnittstelle für den Onlinezugang -normalerweise COM1- muss plötzlich auf COM2 vorgewählt werden?! (Dies Problem habe ich auch mit meinem Desktop PC).

    Ich nutze übrigends Version 7.2.
    Eine Möglichkeit S5 2x zu starten habe ich auch noch nicht gefunden.
    (Hat jemand einen Pentium mit Hyper Threading-Technologie evtl. klappt's ja damit?)"


  3. #2
    Join Date
    27.01.2004
    Location
    Ösi-Land
    Posts
    334
    Danke
    2
    Erhielt 11 Danke für 9 Beiträge

    Default

    Ich bin schon froh das mein Step5 (V7.17) überhaupt unter W2K läuft. Der Fenstermodus nach der Installation war ein Witz. Habe dann die Verknüpfung händisch auf Vollbild umgestellt. Jetzt muss ich halt mit der Taskumschaltung zwischen Step5 und Windows umschalten.

  4. #3
    Join Date
    06.10.2003
    Posts
    4,517
    Danke
    626
    Erhielt 787 Danke für 616 Beiträge

    Default

    Hallo,

    ich denke, es wird wohl nicht gehen, zwei Instanzen von Step5 zu starten. Die neueren Versionen sind ohnehin ein Krampf. Man kann, z.Bsp. sehr schnell einmal beim "Bausteine nach AG kopieren" Bausteine im falschem Projekt überschreiben. Überall muss man die Pfade neu angeben, was hat man sich dabei gedacht?

    Ich habe zu alle dem ein großes Problem mit 7.17-er Version. Das was ich an einer Steuerung immer als erstes und letztes tue ist "Bausteine vergleichen". Die 7.17 hält dies aber nicht für notwendig und bringt mir irgendeine Fehlermeldung ("du kommst hier net rein" oder sowas). Ansonsten geht alles.

    Kann mir jemand dieses Problem bestätigen, oder geht es nur mir so?


    Gruß, Onkel

  5. #4
    Join Date
    18.06.2003
    Posts
    193
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Default

    Hallo Onkel

    ich arbeite schon länger mit der V7.17 unter Win2000, habe dieses Problem noch nie gehabt.

    Vielleicht solltest die Software nochmals neu installieren?

    mfG churchill

  6. #5
    Join Date
    06.10.2003
    Posts
    4,517
    Danke
    626
    Erhielt 787 Danke für 616 Beiträge

    Default

    Danke, churchill,

    ich werde Step5 bei Gelegenheit mal neu installieren. Auf meinem Notebook habe ich die V7.17 nur für unvorhersehbare Notfälle mit drauf. Ansonsten verwende ich für die S5 vorzugsweise ein alt bewährtes Siemens-PG mit einer älteren Step5-Version unter DOS, auch wegen der Eproms.

    Kennt jemand den Grund für die "allgemeine Verzeichnis-Verunsicherung" (wie weiter oben erwähnt) der neuen Versionen oder ist das auch nur ein Phänomen auf meinem Rechner? Ich sehe keinen Sinn darin.


    Gruß, Onkel

  7. #6
    Anonymous Gast

    Default

    Hallo Onkel,

    die Probleme mit dem Verbinden eines Laptops hatte ich auch.

    Schau mal diese Seite von Siemens an (Beitrags - ID: 11870684):

    http://www4.ad.siemens.de/-snm-01350...=cs&jumpto=447

    Probier mal auf Deinem Laptop das Powermanagement auszuschalten. Hierzu gibt's auch 'ne Seite:

    http://www4.ad.siemens.de/-snm-01350...=cs&jumpto=447

  8. #7
    Join Date
    25.06.2003
    Location
    Emden
    Posts
    61
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Moin,moin

    Ich habe Win2000 auch auf unsere Field PG's und PG 740 III installiert, ohne dass es grosse Funktionsstörungen gibt. Es gibt zwei Problem:
    Beim PG740 wird ca. eine Minute das 'Bitte warten' Fenster angezeigt bevor man loslegen kann und die Schnittstelle für den Onlinezugang -normalerweise COM1- muss plötzlich auf COM2 vorgewählt werden?! (Dies Problem habe ich auch mit meinem Desktop PC).

    Ich nutze übrigends Version 7.2.
    Eine Möglichkeit S5 2x zu starten habe ich auch noch nicht gefunden.
    (Hat jemand einen Pentium mit Hyper Threading-Technologie evtl. klappt's ja damit?)
    mfG
    Ingo dV

    Regelmässiges Versagen ist auch
    eine Form der Zuverlässigkeit
    Reply With Quote Reply With Quote S5 und so  

  9. #8
    Join Date
    06.10.2003
    Posts
    4,517
    Danke
    626
    Erhielt 787 Danke für 616 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    danke für eure Beiträge.

    @Michael, ich habe nicht das Problem mit der Schnittstelle. Online komme ich immer ohne Probleme. Das Einzige was nicht geht, ist Bausteine vergleichen. Ist aber nicht so tragisch, nutze ja V7,? nur im Notfall.

    @Ingo, hast du mal probiert die Adressen der COM-Schnittstellen im BIOS zu vertauschen? Vielleicht hilft das.


    Gruß, Onkel

Similar Threads

  1. Replies: 3
    Last Post: 18.06.2015, 06:12
  2. Mehrere Balken in ein Fenster
    By detoto in forum HMI
    Replies: 2
    Last Post: 06.11.2009, 14:38
  3. Step7 und Win2000
    By WL7001 in forum PC- und Netzwerktechnik
    Replies: 2
    Last Post: 19.05.2009, 09:16
  4. Win2000 - neue Benutzter
    By waldy in forum PC- und Netzwerktechnik
    Replies: 5
    Last Post: 14.05.2008, 06:56
  5. Ruhezustand Win2000
    By sps-concept in forum PC- und Netzwerktechnik
    Replies: 3
    Last Post: 15.01.2005, 13:44

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •