Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Keine Verbindung zwischen Laptop und SPS S7-1200

  1. #1
    Registriert seit
    27.03.2013
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Ihr da draußen,

    habe folgendes Problem:

    Habe ein neues Programm für eine 1214c geschrieben und wollte es in die SPS mit TIA V11 einspielen aber ich bekomme keine richtige Verbindung mit dem PLC nur eine Eingeschränkte die aber nicht reicht um eine Programm in das PLC zu spielen. Habe schon sämtliche Möglichkeiten genutzt die mir das TIA-Portal liefert aber wie schon gesagt außer eine eingeschränkte Verbindung kriege ich nichts hin. Was die IP und das Subnet angeht so sind bei beiden Geräten die Gleichen eingestellt. Auch an dem Kabel kann es nicht liegen den bei einer anderen PLC funktioniert Dieses einwandfrei.

    Hat jemand von euch auch so ein Problem gehabt und wenn ja wie hat er das gelöst ???

    Ach ja noch was, wir hatten Heute jemand vom Maschienenbauer im Haus und der konnte mit seinem PC in die PLC und zwar mit der IP und dem Subnet die ich vorher versucht habe.

    Ich hoffe Ihr könnt mir weiter helfen.

    Vielen Dank im Voraus

    Genlord
    Zitieren Zitieren Keine Verbindung zwischen Laptop und SPS S7-1200  

  2. #2
    Registriert seit
    13.07.2011
    Ort
    nähe Köln
    Beiträge
    172
    Danke
    25
    Erhielt 38 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn du die CPU Pingen kannst aber dann mit dem TIA nicht mal ne Online Diagnose machen kanst würde ich nach meiner aktuellen erfahrung auf ein Software Problem tippen.

    Das TIA Portal ist bei weitem noch nicht so weit entwickelt das man es auf einen Kunden los lassen kann.

Ähnliche Themen

  1. Laptop an S7-1200 - Keine Verbindung
    Von Tubbi im Forum Simatic
    Antworten: 42
    Letzter Beitrag: 21.08.2015, 08:33
  2. Keine Verbindung zwischen S7-300 und PC!!!
    Von audirs7 im Forum PC- und Netzwerktechnik
    Antworten: 38
    Letzter Beitrag: 23.04.2013, 07:50
  3. Antworten: 7
    Letzter Beitrag: 27.06.2012, 15:52
  4. verbindungsfehler zwischen laptop und sps
    Von martin91 im Forum PC- und Netzwerktechnik
    Antworten: 1
    Letzter Beitrag: 19.12.2011, 12:22
  5. Keine Verbindung zwischen PC und SPS
    Von Tatsi im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 22.05.2008, 23:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •