Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: MB_SERVER S7-1200 TIA-Portal

  1. #1
    Registriert seit
    13.01.2007
    Beiträge
    304
    Danke
    35
    Erhielt 29 Danke für 25 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe ein Problem mit dem MB_SERVER bei einer S7-1200. Ich habe das Forum bereits bemüht und die Support-Seite bzw. das Siemens-Forum vergebens durchwühlt.

    Ich habe eine Instanz des MB_Server eingefügt und beschalten. (wie in den Beispielen angegeben) Der MB_Server meldet nun leider einen Fehler und Status 16#80A1.
    In der Dokumentation gibt es diesen Fehlercode aber gar nicht...
    In der Doku zur S7-300/400 zu Modbus TCPIP gibt es den Status 16#80A1, ich kann jedoch mit der Meldung nichts anfangen.

    Weiter ist mir die CONNECT_ID nicht ganz klar. ICh weiß zwar, dass man für jede Verbindung eine eigene CONNECT_ID braucht,
    aber gibt es einen weiteren Zusammenhang zu irgendwas?

    Link zu Siemens Forum: https://www.automation.siemens.com/W...66&Language=en

    MB_SERVER.jpg


    Für eine Hilfe wäre ich mehr als dankbar,

    Schönen Abend
    Geändert von MarkusP (25.04.2013 um 21:55 Uhr)
    Zitieren Zitieren MB_SERVER S7-1200 TIA-Portal  

  2. #2
    MarkusP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.01.2007
    Beiträge
    304
    Danke
    35
    Erhielt 29 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Problem ist "gelöst".
    S7-1200 vom Netz nehmen und wieder einschalten, und schon funktioniert es.
    Vielleicht hat sich da etwas verhakt.

    Bleibt nur noch die Frage wegen dem undokumentierten Status und ob es für die CONNECT_ID
    ein weiterer Zusammenhang zu irgendwas existiert.

    Ciao

Ähnliche Themen

  1. TIA Portal v12 mit S7 1200
    Von dentech im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 27.03.2013, 08:39
  2. Kommunikation S7-1200 und PC (TIA-Portal)
    Von Boegge im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 28.01.2013, 08:00
  3. Visu einer S7-1200 ohne TIA Portal
    Von volta im Forum HMI
    Antworten: 4
    Letzter Beitrag: 14.01.2013, 09:02
  4. S7-1200 tia mb_server
    Von Andi1706 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 17.08.2012, 15:05
  5. TIA Portal V10.5 Basic S7-1200
    Von softy im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 02.11.2011, 09:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •