Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: Logo und KTP400

  1. #11
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.316
    Danke
    932
    Erhielt 3.331 Danke für 2.689 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Gerätehandbuch LOGO! 04/2011 (0BA6+0BA7) Beitrag anzeigen
    2.1.2 Maximalausbau mit Erweiterungs- und Kommunikationsmodulen

    Bei LOGO! 12/24RCE, LOGO! 12/24 RC/RCo, LOGO! 24/24o, LOGO! 24C/24Co Modulen können Sie einrichten, ob das Modul zwei oder vier der vier möglichen analogen Eingänge nutzt.
    Für mich bedeutet das, daß die im Basismodul integrierten AE nicht komplett abgeschaltet werden können - an einer LOGO! 12/24RCE 6ED1052-1MD00-0BA7 können also max 3 Module AM2 angeschlossen werden. Will man 4 Module AM2 anschließen, so geht das nur bei Basismodulen ohne integrierte AE: LOGO! 24RC/RCo, LOGO! 230RC/RCo und LOGO! 230RCE. So steht es jedenfalls in dem zitierten Handbuch. (Linkliste LOGO!Handbücher)

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  2. #12
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard

    Zitat aus dem LOGO! Handbuch:

    Analogeingänge: I1 und I2, I7 und I8:
    Bei den Varianten LOGO! 12/24RCE/RC/RCo, 24/24o und 24C/24Co können die Eingänge
    I1, I2, I7 und I8 als normale Digitaleingänge oder als Analogeingänge genutzt werden. Dabei
    wird je nach Verwendung im LOGO! Schaltprogramm entschieden, wie der Eingang genutzt
    wird.
    Die Eingänge I1, I2, I7 und I8 sind Digitaleingänge, und die Eingänge AI3, AI4, AI1 und AI2
    sind Analogeingänge, siehe "Konstanten und Klemmen - Co (Seite 142)". AI3 entspricht der
    Eingangsklemme I1, AI4 entspricht I2, AI1 entspricht I7, AI2 entspricht I8. Die Verwendung
    von AI3 und AI4 ist optional. Sie konfigurieren Ihre LOGO! für die Verwendung von zwei oder
    vier Analogeingängen. Dies wird in unter "Einstellen der Anzahl der AI der LOGO! Basic
    (Seite 305)" in Abschnitt 5.2.4 beschrieben.
    Bei der Nutzung der Eingänge I1, I2, I7 und I8 als Analogeingänge steht nur der Bereich von
    0 bis 10 V DC zur Verfügung.
    Gruß
    190B

  3. #13
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.738
    Danke
    444
    Erhielt 924 Danke für 744 Beiträge

    Standard

    Da ist es ja, was Harald meinte:

    Wenn die Logo schon Analogeingänge besitzt, lassen sich diese (A1 und A2) nicht auf ein analoges Erweiterungsmodul umlegen, auch wenn sie nur digital genutzt werden. Und die Analogeingänge der Logo nutzen ihm nichts, weil sie nur 0-10V unterstützen.
    Er müßte die Analogeingänge nach der 3. Reihe im Bild ausbauen.



    PS: Oder Messumformer benutzen.
    Geändert von hucki (12.05.2013 um 22:31 Uhr)

  4. #14
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.738
    Danke
    444
    Erhielt 924 Danke für 744 Beiträge

    Standard

    Zitat Zitat von TF1978 Beitrag anzeigen
    die SPS soll ein Hilfsschütz ansprechen und da durch läuft die Pumpe weiter.
    Der Gaskessel hat seine eigente Steuerung.
    Das ist auf jeden Fall ein digitaler Ausgang. Den kannst Du durch den bereits programmierten Analogkomperator ansteuern.
    Ich würde aber die beiden Analogeingänge am Komperator tauschen, also die Puffer- von der Kesseltemperatur abziehen.
    Ein und Aus jeweils auf Null einstellen, dann ist der Ausgang immer wie gewünscht aktiviert, wenn die Puffer- unter der Kesseltemperatur liegt.

  5. #15
    TF1978 ist offline Benutzer
    Themenstarter
    Registriert seit
    07.05.2013
    Beiträge
    30
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Mit einfachen Worten ich brauch ein anders Basismodulen,z.B das

    Siemens LOGO! 230RCE 0BA7 6ED1052-1FB00-0BA7
    Geändert von TF1978 (13.05.2013 um 10:29 Uhr)

  6. #16
    Registriert seit
    07.03.2007
    Ort
    am Kyffhäuser
    Beiträge
    400
    Danke
    120
    Erhielt 70 Danke für 55 Beiträge

    Standard

    Zitat Zitat von TF1978 Beitrag anzeigen
    Mit einfachen Worten ich brauch ein anders Basismodulen,z.B das

    Siemens LOGO! 230RCE 0BA7 6ED1052-1FB00-0BA7

    ....ja, so steht es geschrieben.
    Hätte zur Anzeige nicht auch das Logo!-TD genügt?

    LG
    Frank

  7. #17
    TF1978 ist offline Benutzer
    Themenstarter
    Registriert seit
    07.05.2013
    Beiträge
    30
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Mit einfachen Worten : JA

    Da ich aber alles da hab und nur ein neues/anders Basismodul brauche ist es auch ok.

  8. #18
    Registriert seit
    07.03.2007
    Ort
    am Kyffhäuser
    Beiträge
    400
    Danke
    120
    Erhielt 70 Danke für 55 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Klar, wenn man schon alles hat dann ist das jetzt die einfachste Variante.

Ähnliche Themen

  1. S7 1200 + ktp400
    Von Joseppe im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 21.11.2010, 15:28
  2. ktp400 und s71200
    Von Jerenekasi im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 12.11.2010, 16:36
  3. Antworten: 3
    Letzter Beitrag: 17.08.2010, 22:31
  4. Antworten: 11
    Letzter Beitrag: 16.12.2008, 12:16
  5. Biete Logo PT100 Modul neu + ovp und Logo DM8 Modul
    Von Nachbar im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 27.01.2005, 04:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •