Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: VPN-Zugriff auf S71200 und TP900 Comfort

  1. #1
    Registriert seit
    15.12.2010
    Ort
    Im Westerwald.... da bläst der Wind so kalt
    Beiträge
    22
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    ich versuche gerade das erste mal über einen VPN-Tunnel auf eine S71200 und ein TP900 zuzugreifen. leider vergeblich.
    Die VPN-Verbindung steht. Ich kann alle Teilnehmer im Netz anpingen außer die CPU und das Panel.

    Weis jemand woran das liegt? Brauche ich noch zusätzliche Peripherie? Im mom hängt die CPU mit einem Port am Panel und mit dem anderen am Netz.

    Befinde ich mich im gleichen Netz ist der Zugriff kein Problem. Nur wenn ich über den VPN-Tunnel gehe und daher auch in einem anderen Adressbereich liege funktioniert es nicht mehr.
    Hat jemand eine Idee wie ich dieses Problem lösen kann?

    Danke im Voraus für eure Hilfe.

    LG Daniel
    Zitieren Zitieren VPN-Zugriff auf S71200 und TP900 Comfort  

  2. #2
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Probier eine ROUTE auf dein PC einzufügen.

    Syntax:
    route ADD [destination IP address or subnet] MASK [subnet mask] [gateway IP address] [metric]

    Beispiel:
    route ADD 192.168.0.10 MASK 255.255.255.255 10.1.0.33 metric 1
    wobei
    192.168.0.10 = IP von dein S7-1200 oder TP900
    10.1.0.33 = IP von der VPN Gateway
    Jesper M. Pedersen

  3. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.205
    Danke
    926
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard

    Kann es sein, daß in der SPS und im Panel keine Gateway(Router)-Adresse eingestellt sind?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  4. #4
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    Kann es sein, daß in der SPS und im Panel keine Gateway(Router)-Adresse eingestellt sind?
    Das sollte nicht verhindern das sie auf ein PING antwortet.
    Jesper M. Pedersen

  5. #5
    Registriert seit
    22.05.2005
    Ort
    sonniges Maifeld
    Beiträge
    1.067
    Danke
    77
    Erhielt 205 Danke für 159 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Das sollte nicht verhindern das sie auf ein PING antwortet.
    Aber ja sollte es das !
    "Man kann auf seinem Standpunkt stehen, aber man sollte nicht darauf sitzen" - Erich Kästner

  6. #6
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.205
    Danke
    926
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Das sollte nicht verhindern das sie auf ein PING antwortet.
    Sie würde ja gerne antworten, doch weiß sie nicht, wo sie die Ping-Antwort hinschicken soll.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  7. Folgende 2 Benutzer sagen Danke zu PN/DP für den nützlichen Beitrag:

    Flachschipp (14.05.2013),JesperMP (14.05.2013)

  8. #7
    Flachschipp ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.12.2010
    Ort
    Im Westerwald.... da bläst der Wind so kalt
    Beiträge
    22
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    danke an PN/DP genau das war mein Fehler. Ich habe vergessen die Gateway Adresse einzugeben.
    Manchmal sind es die einfachen Dinge im Leben die es kompliziert machen.

    Vielen Dank für eure schnelle Hilfe.

    Ich kann jetzt über einen VNC-Server aufs Panel und die SPS-beobachten usw. Genau das wollte ich.

Ähnliche Themen

  1. Antworten: 40
    Letzter Beitrag: 05.10.2017, 12:33
  2. TIA TIA V12 Probleme mit TP900 Comfort
    Von Flachschipp im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 02.05.2013, 22:45
  3. Antworten: 1
    Letzter Beitrag: 23.01.2012, 17:06
  4. PC als VPN Server und Router auf MPI
    Von dumens_de im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 16.11.2011, 15:35
  5. Zugriff auf WinAC über VPN mit Teamviewer
    Von Isha im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 10.09.2009, 10:23

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •