Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Probleme beim Übetragen von Konfiguration auf IPC427C

  1. #1
    Registriert seit
    30.03.2005
    Beiträge
    239
    Danke
    22
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,


    habe einen IPC 427C von Siemens mit einer RTX und WinCC flexible. Der Rechner hat zwei Ethernet-Schnittstellen, die "gelbe" der RTX zugeordnet, die "blaue" dem Rechner allgemein. Während des Übertragens kommt eine Fehlermeldung, dass die Systemdaten nicht übertragen werden können und ich im Diagnosepuffer nachschauen soll.

    1.JPG
    Schaue ich in der Diagnose des Komponentenkonfigurators nach, so ist erstmal beruhigend, dass die Konfiguration zumindestens partiell akzeptiert wurde. RTX läuft und ich kann beide Schnittstellen pingen. RTX beobachten und Runtime übertragen ist auch kein Problem.
    2.JPG


    Schaue ich jetzt in die Diagnose vom Komponenten Konfigurator, so ergibt sich folgende Fehlermeldung: (Screenshot im Anhang)

    "the index 3 of the imported component is already being used" und ein paar Folgemeldungen. Index 3 ist Ethernet-Schnittstelleausserhalb der RTX (blau). Hab jetzt keine Ahnung, wie ich das wegbekomme. Jemand eine Idee?
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Probleme beim Übetragen von Konfiguration auf IPC427C  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.263
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Kannst du mal die Hardwarekonfig mit den Ethernetschnittstellen zeigen?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Registriert seit
    05.10.2005
    Beiträge
    188
    Danke
    31
    Erhielt 16 Danke für 14 Beiträge

    Standard

    lass mich raten, dass problem kahm nach eine update von wincc flex oder durch das zufügen eines bussystem in deiner hardwarekonfig .
    scheint ein neues hobby der pc477 zu seien.

    das Problem hatte wir jetzt auch zum dritten mal. wobei die fehlermeldung variiert.
    vorgehensweise:
    1) Kontrolle ob ALLE deine versionen in der hardwarekonfig gleich der auf dem Panel sind. hierzu installierte software im extra menü auf dem panel öffnen und vergleichen.
    2) cpu controler stoppen
    3) hardware komplett im stationsmanager löschen
    4) windoofs neu starten
    5) harware im stationsmanager wieder anlegen. vergiss die karten der cpu nicht (cp5611 und nw)
    6) cpu controler wieder starten
    4) windoofs neu starten
    und es läuft.....
    manchmal must einzelne baugruppen mit rechtsklick im stationsmanager noch auf run stellen.

  4. #4
    Avatar von mertens2
    mertens2 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.03.2005
    Beiträge
    239
    Danke
    22
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo,

    hier die HWkonfig:

    hw1.JPG

    hier die Ansichten Komponentenkonfigurator:

    koko1a.JPGkoko2.JPG

    Gruß und Dank

    mertens2

  5. #5
    Registriert seit
    05.10.2005
    Beiträge
    188
    Danke
    31
    Erhielt 16 Danke für 14 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    an stelle 1 fehlt noch der opc server ansonsten sieht es nicht schlecht aus.

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 22.03.2012, 11:24
  2. Übetragen von Programm auf die SPS
    Von bastian c im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 13.02.2011, 20:23
  3. Probleme beim Übertragen auf OP73
    Von Steve81 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 27.02.2008, 06:57
  4. Probleme mit HW-Konfiguration von ET200S
    Von kassla im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 29.11.2007, 23:13
  5. Probleme beim Zugriff auf DP-Konfiguration
    Von mathias007 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 27.11.2007, 14:00

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •