Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Unplausible Antwor vom DP-Slave erhalten

  1. #1
    Registriert seit
    07.07.2011
    Beiträge
    259
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin,

    seit letzten Freitag bekomme ich an einer ET200S (Master) bei allen PB-Teilnehmern die Fehlermeldung "Unplausible Antwor vom DP-Slave erhalten".
    An der ET200S und an den PB-TN wurde nichts verändet.

    Ich habe die ET200S, den PB-Master, sowie einen PB-TN (einen M-Bus Wandler von Wachendorff) inkl. des PB-Kabels getauscht, alles ohne Erfolg.
    Kontakt zu Siemens ist aufgenommen, aber die wissen so langsam auch nicht mehr weiter.

    Kennt hier zufällig jemand das Problem, habe heute gelesen das man die Adressen ändern soll, das würde bei mir nur an dem M-Bus-Wandler gehen, da die anderen PB-TN Maschinen sind auf die ich keinen Zugrif habe.

    Für eine weitere Fehlerdiagnose würde ich gerne die Hex Darstellung des Profibusfehlers auswerten.
    Ich finde im Internet leider kein Handbuch vom "Anybus Connector" (HMSB1803.gsd) wo diese Hex Codes erklärt sind, genauso für den M-Bus-Wandler (hier versucht unser Liefeant beim Hersteller was zu bekommen).
    Hat eventuell jemand ein Handbuch oder einen Link für das Handbuch?
    Zitieren Zitieren Unplausible Antwor vom DP-Slave erhalten  

  2. #2
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    .

    Da gibt es HIER einiges.
    kind regards
    SoftMachine

  3. #3
    Registriert seit
    20.01.2012
    Beiträge
    36
    Danke
    1
    Erhielt 14 Danke für 11 Beiträge

    Standard

    Zitat Zitat von Ninja2602 Beitrag anzeigen
    Moin,

    seit letzten Freitag bekomme ich an einer ET200S (Master) bei allen PB-Teilnehmern die Fehlermeldung "Unplausible Antwor vom DP-Slave erhalten".
    An der ET200S und an den PB-TN wurde nichts verändet.

    Ich habe die ET200S, den PB-Master, sowie einen PB-TN (einen M-Bus Wandler von Wachendorff) inkl. des PB-Kabels getauscht, alles ohne Erfolg.
    Kontakt zu Siemens ist aufgenommen, aber die wissen so langsam auch nicht mehr weiter.

    Kennt hier zufällig jemand das Problem, habe heute gelesen das man die Adressen ändern soll, das würde bei mir nur an dem M-Bus-Wandler gehen, da die anderen PB-TN Maschinen sind auf die ich keinen Zugrif habe.

    Für eine weitere Fehlerdiagnose würde ich gerne die Hex Darstellung des Profibusfehlers auswerten.
    Ich finde im Internet leider kein Handbuch vom "Anybus Connector" (HMSB1803.gsd) wo diese Hex Codes erklärt sind, genauso für den M-Bus-Wandler (hier versucht unser Liefeant beim Hersteller was zu bekommen).
    Hat eventuell jemand ein Handbuch oder einen Link für das Handbuch?

    Moin,

    "unplausible Antwort" klingt entweder nach einem defekten Slave oder der Master baut misst.

    Mach doch mal eine Profibusaufzeichnung (mit Amproylzer(kostenlos bei Siemens herunterzuladen aber mann braucht einen Siemens CP wie er in Field PG´s verbaut ist) / Softing PBT / Procentec Profitrace).

    In dieser Aufzeichung siehst du dann wie sich die TN und der Master verhalten.

    Das Thema mit der Siemens Hotline hatte ich auch schon. Habe dann den Tip bekommen das ich mich nicht von den ersten Siemens Hotlinern beraten lassen soll sondern zum Second Level Support durchgestellt werden will. Die konnten dann auch mein Problem lösen.

    Gruß

  4. #4
    Ninja2602 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2011
    Beiträge
    259
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für den Link, auf den Seiten war ich schon, da habe ich nichts gefunden.

  5. #5
    Ninja2602 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2011
    Beiträge
    259
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Inzwischen habe ich den M-Bus-Wandler getauscht und eine andere PB-Adresse verwendet.
    Dieser TN ist jetzt wieder erreichbar.
    Morgen werde ich die anderen drei PB-TN gegen andere austauschen, um zu prüfen ob die PB-Kabel definitiv Ok sind, ist das der Fall kann ich ziemlich sicher sein das da die HW kaputt ist. Ach ja, habe am Anybus Communicator die PB-Adressen verändert, hat hier leider nicht geholfen.

    Inzwischen bekomme ich auch nicht mehr die oben genannte Fehlermeldung, sondern "der Slave ist nicht erreichbar".

    Wenn die PB-Slaves defekt sind, kann ich ja nachvollziehen das diese dann nicht mehr erreichbar sind, aber warum kann ich mit neuer ET200S und neuem M-Bus-Wandler (bei gleicher Adresse wie vor dem Fehler) diesen Slave nicht erreichen?

    Bei Siemens bin ich schon beim 2nd Level Support, der konnte mir meine letzte Frage auch noch nicht beantworten.

    Den Analyzer von Siemens kann ich leider nicht benutzen da ich keine CP habe.

  6. #6
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    .
    Zitat Zitat von Ninja2602 Beitrag anzeigen
    Danke für den Link, auf den Seiten war ich schon, da habe ich nichts gefunden.
    Schade, ich habe gehofft, dass es dir weiterhilft.


    Zitat Zitat von Ninja2602 Beitrag anzeigen
    ... Den Analyzer von Siemens kann ich leider nicht benutzen da ich keine CP habe.
    Code:
    Systemvoraussetzung für den Einsatz des Amprolyzers V3.2: 
    ... 
    PC- Karte CP5611 (PCI),  SIMATIC Field PG, Power PG, PG720 und PG740 nutzen den CP5611 als integrierte PROFIBUS-Schnittstelle 
    ...
    Wie gehst du denn online ?
    kind regards
    SoftMachine

  7. #7
    Ninja2602 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2011
    Beiträge
    259
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich gehe mit einem DELL INSPIRON 1300 per Ethernet online.

  8. #8
    Ninja2602 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2011
    Beiträge
    259
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habe heute die Anybus Communicator gegen M-Bus-Wandler (mit neuer Adresse) getauscht und diese sind ereichbar. Das bedeutet das die PB-Kabel und Stecker definitiv Ok sind.
    Leider bedeutet das aber auch das die Anybus Communicator defekt sind und ausgetauscht werden müssen.
    Auf die Frage warum ich bei neuer ET200S den PB-Slaves trotzdem eine neue Adresse geben muss, wusste Siemens auch keine Antwort.

  9. #9
    Ninja2602 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2011
    Beiträge
    259
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Moin,
    heue hat mich Wachendorff zuückgerufen, zwecks der Fehlemeldung im Hex Code.
    Wachendorf hat mit dem Hersteller ADF Web Kontakt aufgenommen. ADF Web hat auch keine Ahnung was die Fehlercodes bedeuten, die wollten die Fehlercodes wohl mal mit Siemens zusammen herausfinden, anscheinend hat das aber zu keiner Lösung geführt.

    Wenn der Hersteller und Siemens keine Infos darüber haben was die Fehlercodes aussagen, wie soll das dann dem armen Anwender gehen!?

  10. #10
    Registriert seit
    20.01.2012
    Beiträge
    36
    Danke
    1
    Erhielt 14 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von SoftMachine Beitrag anzeigen
    .


    Schade, ich habe gehofft, dass es dir weiterhilft.




    Code:
    Systemvoraussetzung für den Einsatz des Amprolyzers V3.2: 
    ... 
    PC- Karte CP5611 (PCI),  SIMATIC Field PG, Power PG, PG720 und PG740 nutzen den CP5611 als integrierte PROFIBUS-Schnittstelle 
    ...
    Wie gehst du denn online ?
    Wir haben mehrere Field PG M2 auf denen wir den Amprolyzer installiert haben.

    In dem FAQ von Siemens ist ganz gut beschrieben wie man die Einstellungen vornimmt.

    http://support.automation.siemens.co...ew/de/67688652

    Wenn man den Trigger einstellen will sollte man mit dem Hersteller des Slaves reden worauf man triggern soll.

    Meist schauen wir bei der vorbeugenden Wartung die Option "ShowBusState". Wenn dort keine Telegrammwiederholungen/Zerstörte Telegramme auftauchen ist alles ok.

    Gruß

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 20.12.2011, 14:21
  2. Slave-ID vom Modbus Slave einstellen
    Von senmeis im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 14.07.2010, 17:24
  3. Netzwerkkommentare erhalten?
    Von Betriebselektriker28 im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 26.02.2010, 11:29
  4. S7-Graph Timeout, Unplausible Eingänge, Einzelschritt
    Von element. im Forum Programmierstrategien
    Antworten: 6
    Letzter Beitrag: 11.11.2009, 12:36
  5. Ein- Ausgabeadressen (vom Slave) erkennen
    Von Anonymous im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 27.07.2005, 12:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •