Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: S5-115 mit CPU944B

  1. #1
    Registriert seit
    28.01.2004
    Ort
    Bodensee
    Beiträge
    262
    Danke
    19
    Erhielt 15 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    unsere CPU ist in STOP und es gelingt uns nicht sie wieder in RUN zu bekommen. Nach erster überprüfung ist uns aufgefallen, dass das komplette Programm fehlt obwohl ein EPROM gesteckt ist. Aber auch nach neuem aufspielen der Bausteine bleibt sie in STOP.

    Die Fehlermeldungen im N-Stack (QVZ, PEU, NNN, SYNFEH,...) weißen darauf hin das etwas mit der Peripherie nicht stimmt, aber wir hatten alle Module ausser Netzteil und CPU schon vom Rack runter.

    Hat jemand eine Idee an was es noch liegen könnte???

    Vielen Dank im vorraus
    Zitieren Zitieren S5-115 mit CPU944B  

  2. #2
    Anonymous Gast

    Standard

    Hallo,

    gibt es dort einen Erweiterungsbaugruppenträger? Dort hatten wir schon mal arge Probleme mit der Anschaltungskarte (Ich meine es war die IM306), die den Grundträger mit dem Erweiterungsbaugruppenträger verbindet. Nachdem wir diese gewechselt hatten, lief die SPS wieder einwandfrei.

    An einer anderen SPS war auch schonmal der Baugruppenträger defekt, das hat uns damals ebenfalls alles viel Nerven gekostet. War wohl irgendwie der Rückwandbus defekt. Nun läuft sie schon wieder mehrere Jahre einwandfrei.

    Bille

  3. #3
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.866
    Danke
    78
    Erhielt 806 Danke für 549 Beiträge

    Standard

    im u-stack steht doch wo der fehler auftritt. wenn es eine adresse auf dem erweiterungsrahmen ist kann es gut daran liegen.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  4. #4
    Registriert seit
    09.01.2006
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Anonymous
    Hallo,

    gibt es dort einen Erweiterungsbaugruppenträger? Dort hatten wir schon mal arge Probleme mit der Anschaltungskarte (Ich meine es war die IM306), die den Grundträger mit dem Erweiterungsbaugruppenträger verbindet. Nachdem wir diese gewechselt hatten, lief die SPS wieder einwandfrei.

    An einer anderen SPS war auch schonmal der Baugruppenträger defekt, das hat uns damals ebenfalls alles viel Nerven gekostet. War wohl irgendwie der Rückwandbus defekt. Nun läuft sie schon wieder mehrere Jahre einwandfrei.

    Bille
    zur IM Anschaltbaugruppe, ganz wichtig. Wenn keine IM gesteckt ist muss auf diesen Steckplatz der Blindstecker (eine graue Abdeckung, in dem sich eine Brücke befindet)sonst geht da nix.

  5. #5
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard

    Hallo,

    gibt es für die IM 306 noch spezielle Bausteine die man übertragen muß???
    Wir hatten nach einem AG-Stop das Programm auch erneut übertragen müssen, obwohl ein EPROMM drin war.

    Probier doch mal Urlöschen --> EPROMM raus und Programm neu einspielen.

    Gruß

    Robert
    Stress hat nur der Leistungsschwache

  6. #6
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard

    Hallo,

    gibt es für die IM 306 noch spezielle Bausteine die man übertragen muß???
    Wir hatten nach einem AG-Stop das Programm auch erneut übertragen müssen, obwohl ein EPROMM drin war.

    Probier doch mal Urlöschen --> EPROMM raus und Programm neu einspielen.

    Gruß

    Robert
    Stress hat nur der Leistungsschwache

  7. #7
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard

    Hallo,

    gibt es für die IM 306 noch spezielle Bausteine die man übertragen muß???
    Wir hatten nach einem AG-Stop das Programm auch erneut übertragen müssen, obwohl ein EPROMM drin war.

    Probier doch mal Urlöschen --> EPROMM raus und Programm neu einspielen.

    Gruß

    Robert
    Stress hat nur der Leistungsschwache

  8. #8
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard

    Hallo,

    gibt es für die IM 306 noch spezielle Bausteine die man übertragen muß???
    Wir hatten nach einem AG-Stop das Programm auch erneut übertragen müssen, obwohl ein EPROMM drin war.

    Probier doch mal Urlöschen --> EPROMM raus und Programm neu einspielen.

    Gruß

    Robert
    Stress hat nur der Leistungsschwache

  9. #9
    Registriert seit
    27.04.2006
    Ort
    Süddeutscher Raum
    Beiträge
    199
    Danke
    15
    Erhielt 4 Danke für 4 Beiträge

    Frage

    Hallo S5-ler,

    leider wurde dieses Thema damals nicht mehr abschließend behandelt.
    Haben an unserer S5-115U CPU943B nun leider selbes Problem.
    CPU ist auf Stop und im USTACK ist unter anderem SYNFEH und NINEU gesetzt.
    Wie können wir zur Lösung des Problems vorgehen?

    Besten Dank für jeden Denkanstoß
    Drain

    M9646.jpg

  10. #10
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mach doch mal Screenshots vom U- und vom B-Stack.
    Gruß
    190B

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •