Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: S7 400FH Fehlersicheres Programm Gesamtabschaltung

  1. #1
    Registriert seit
    23.08.2004
    Beiträge
    565
    Danke
    73
    Erhielt 19 Danke für 18 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forumsgemeinde,

    da ich ein wenig verzweifelt bin hoffe ich hier auf einen guten Tip

    Folgendes Problem:
    Ein Elektriker Kollege hat heute versehentlich die Komplette USV inkl normal-Spannungsschiene abgeschaltet. Unter anderem hingen da die S7400FH sowie sämtliche Steuerschränke mit DP Failsafe vor Ort ( 13Schränke) drauf.
    Nach wieder einschalten habe ich jetzt das Problem das das Sicherheitsprogramm bzw failsafe nicht mehr läuft. Alle Failsafe Bausteine zeigen ein kleines rotes Ausrufezeichen.
    Ach ein Reste im Cfc plan F_shut_dn hat kein Erfolg gebracht. An allen F-Baugruppen leuchtet die SF inkl der ET200 anschaltungen. Diese habe ich mit Spannung raus rein wieder "sauber bekommen" jedoch startet das Failsafe Programm nicht mehr und nach einem Reset leuchten alle Baugruppen wieder mit SF

    Für jeden Tipp wäre ich dankbar
    Zitieren Zitieren S7 400FH Fehlersicheres Programm Gesamtabschaltung  

  2. #2
    Bender25 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.08.2004
    Beiträge
    565
    Danke
    73
    Erhielt 19 Danke für 18 Beiträge

    Standard

    So Problem gelöst. der Fehler lag daran, das sich eine Ablaufgruppe mit F-Bausteinen verschoben hat. Dies war vermutlich schon länger passiert, da aber die Steuerung bisher nie mehr neu gestartet wurde trat dieser Fehler dann nicht auf.
    F-Ablaufgruppen ohne ein (@) müssen sich immer zwischen den Ablaufgruppen @F-Baustein_in und @F-Baustein_out befinden.

  3. #3
    Registriert seit
    26.11.2010
    Beiträge
    181
    Danke
    9
    Erhielt 13 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Ich hatte das Selbe Problem auch schon einmal vor nicht allzulanger Zeit.
    Zum Glück hatte ich eine zweite CPU zum Nachschauen.

    Aber die Diagnose der CPU ist schon sehr dürftig.
    Und warum kennt das Übersetzungsprogramm der F-Technik das nicht?
    Erst die CPU stellt den Fehler fest. Das ist ja der Alptraum pur.
    Wenn die F- Technik intergriert ist und man übersetzt 10 Minuten ohne
    Fehler und Warnungen und lädt anschließend das Programm und
    dann geht die CPU in STOP.
    Was würde man machen mit einer Redundanten CPU und eine
    steht nach dem Laden, da darf man garnicht nachdenken.

    Was hast du vorher gemacht?
    Irgendetwas besonderes? Gesamtübersetzen oder dergleichen?

    Gruß
    Bernhard

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 05.11.2012, 19:42
  2. Fehlersicheres Programm
    Von you im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 20.07.2011, 07:33
  3. Antworten: 8
    Letzter Beitrag: 09.12.2010, 18:08
  4. S7-400FH - gemeinsame Nutzung von CP's
    Von PeterEF im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 05.11.2007, 14:14
  5. Antworten: 0
    Letzter Beitrag: 05.10.2006, 13:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •