Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Keine Verbindung zur Steuerung WINAC RTX

  1. #1
    Registriert seit
    06.04.2011
    Beiträge
    86
    Danke
    16
    Erhielt 2 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe ein Problem mit einer Verbindung zur Step 7 Steuerung. Ich verwende eine PC Box IPC 627 und auf dieser PC -Box ist WINAC RTX 2010 installiert. Über Ethernet, möchte ich nun eine Verbindung zur Fernwartung aufstellen. Die Verbindung zur PC Box funktioniert einwandfrei. Allerdings funktioniert die Verbindung zur SPS nicht. Im Hardware Manager der Step 7 habe ich folgenden Aufbau.

    Steckplatz 1
    Steckplatz 2 WINAC RTX V4.6
    IF1 CP5611/5621
    IF2
    IF3
    IF4
    Steckplatz 3 IE_Allgemein IE_CP 7.1

    IP Adressen wurden vergeben, allerdings kommt keine Verbindung zustande

    Kann mir hier jemand weiterhelfen?

    Gruß

    Slot23
    Zitieren Zitieren Keine Verbindung zur Steuerung WINAC RTX  

  2. #2
    Registriert seit
    11.12.2009
    Beiträge
    2.115
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hast du nen Router eingetragen?
    Kommst du Lokal, also direkt angesteckt auf die SPS?

    Denk dran: Ein IPC hat mindestens 2-LAN Ports. Einen für PN für die CPU (IF2) und einen für IE_allgemein (Steckplatz3).

    Über IE_ALLGEMEIN (Steckplatz3) kommst du auf die SPS!

    Grüße

    Marcel

Ähnliche Themen

  1. Keine Verbindung zur ET200s
    Von Tommy843 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 27.03.2012, 08:42
  2. Unterschied WINAC RTX und WINLC RTX
    Von Sepp1301 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 05.07.2011, 15:16
  3. Keine Verbindung zur CPU
    Von manas im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 21.08.2008, 11:58
  4. Keine Verbindung zur Steuerung
    Von Gerki im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 02.07.2008, 21:38
  5. Keine verbindung zur FM 354 aber zur CPU schon
    Von blackball83 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 19.08.2006, 08:12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •