Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: CP 443-1 Advanced -> Profinet IO System einfügen nicht anwählbar

  1. #1
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.758
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Ich versuche seit Stunden bei einem CP 443-1 Advanced ein Profinetsystem einzufügen, jedoch ist der Eintrag immer ausgegraut! Kann mir jm. weiterhelfen?
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten
    Zitieren Zitieren CP 443-1 Advanced -> Profinet IO System einfügen nicht anwählbar  

  2. #2
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.636
    Danke
    786
    Erhielt 654 Danke für 497 Beiträge

    Standard

    Normale oder H CPU?

  3. #3
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.758
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Normale CPU!
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  4. #4
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.636
    Danke
    786
    Erhielt 654 Danke für 497 Beiträge

    Standard

    Da müsste es auf jedenfall direkt funktionieren

    Rechtsklick auf X2 -> PNIO System einfügen. Also zumindest bei mir funktionierte das bisher so.
    Bei H Systemen habe ich das aber auf CPs nie hingekriegt.

  5. #5
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.758
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Genau dieser Eintrag ist grau und kann nicht angeklickt werden!
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  6. #6
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.636
    Danke
    786
    Erhielt 654 Danke für 497 Beiträge

    Standard

    Komisch. Da habe ich jetzt auch keine IDEE was dies verhindern könnte. Bisher hab ich die CP einfach reingezogen und mit der Rechten Maustaste das IO System hinzugefügt und vernetzt.

    mfg René

  7. #7
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.758
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    War eine alte FW Version der CPU projektiert!
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  8. Folgender Benutzer sagt Danke zu Jochen Kühner für den nützlichen Beitrag:

    vollmi (09.08.2013)

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 07.10.2011, 22:05
  2. Programm von PLC Control in System Manager einfügen
    Von selly im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 10.02.2011, 11:58
  3. Antworten: 4
    Letzter Beitrag: 26.08.2010, 13:05
  4. Antworten: 0
    Letzter Beitrag: 02.08.2010, 10:55
  5. Problem mit CP343-1 und Profinet IO System
    Von v3rtex im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 16.02.2009, 17:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •