Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: MOVE mit indirekter adressierung ...?

  1. #1
    Registriert seit
    03.08.2012
    Beiträge
    22
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    da ich seit heute mit TIA arbeiten "darf", hier schon mein erstes problemchen:

    MOVE von "QuellDB1".Datensatz1 nach "ZielDB".Datensatz1 funktioniert (beides "Real")

    MOVE von "QuellDB[variable]".Datensatz1 nach "ZielDB".Datensatz1 funktioniert nicht....

    bei MOVE_BLK kunktioniert es....

    Was mache ich falsch???

    Achja:

    CPU: 1214C
    TIA V11 SP2 Update 5

    Viele Dank

    Gruß
    Marc
    Zitieren Zitieren MOVE mit indirekter adressierung ...?  

  2. #2
    Registriert seit
    13.08.2011
    Beiträge
    341
    Danke
    21
    Erhielt 47 Danke für 42 Beiträge

    Standard

    Verwendest du FUP? Wenn ja, versuchs mal mit SCL.
    Gruss der Fuss!!!

    +|----,,----:
    ------R----| Widerstand ist zwecklos!!!
    -|----''----:

  3. #3
    MaMoe2909 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.08.2012
    Beiträge
    22
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hm, ich fürchte, das scheitert am meinen (nicht vorhandenen) SCL-Kenntnissen...

  4. #4
    Registriert seit
    13.08.2011
    Beiträge
    341
    Danke
    21
    Erhielt 47 Danke für 42 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    In der Hilfe von TIA steht
    für MOVE_BLK: Datentypen für IN/ OUT-Parmater Komponente einer ARRAY-Struktur
    für MOVE: Datentypen für IN/ OUT-Parmater ARRAY

    Dann nehm doch einfach den Befehl MOVE_BLK.
    Gruss der Fuss!!!

    +|----,,----:
    ------R----| Widerstand ist zwecklos!!!
    -|----''----:

Ähnliche Themen

  1. Datenbausteinhandling mit indirekter Adressierung
    Von CW-D im Forum Programmierstrategien
    Antworten: 1
    Letzter Beitrag: 23.12.2011, 12:39
  2. IN_OUT mit Indirekter Adressierung
    Von SCM im Forum Simatic
    Antworten: 24
    Letzter Beitrag: 14.10.2011, 12:07
  3. Problem mit indirekter Adressierung
    Von Astralavista im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 29.09.2010, 11:25
  4. Antworten: 12
    Letzter Beitrag: 10.05.2007, 21:14
  5. Kleines Problem mit indirekter Adressierung
    Von TobiS81 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 02.05.2007, 12:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •