Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: Fehler bei Zugriff auf COM- Port

  1. #1
    Registriert seit
    02.03.2004
    Beiträge
    34
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Ich habe ein Problem mit dem Simatic- Manager. Immer wenn ich auf den COM- Port meines Rechners zugreifen will, stürzt der Rechner mit einem Blue- Screen und der Fehlermeldung IRQL_LESS_OR_EQUAL ab. Leider habe ich in anderen Computerforen und im Internet noch keine Lösung dazu gefunden. Kennt jemand vielleicht das Problem?
    Ich habe schon aktuelle Motherboard- Treiber installiert. Jedoch ohne Erfolg. Ich habe auch schon nachgeschaut, ob evtl. ein Interrupt doppelt vergeben wurde. Auch das ist nicht der Fall!

    Kennt das vielleicht jemand und hat eine Lösung?

    Mit freundlichen Grüßen
    Zitieren Zitieren Fehler bei Zugriff auf COM- Port  

  2. #2
    Registriert seit
    27.01.2004
    Ort
    Ösi-Land
    Beiträge
    331
    Danke
    1
    Erhielt 11 Danke für 9 Beiträge

    Standard

    Bei solchen Fragen wäre etwas mehr Information nicht schlecht.

    Welches Betriebssystem? Welcher Simatic Manager?

  3. #3
    Registriert seit
    02.03.2004
    Beiträge
    34
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo!

    Ich benutze Windows xp home. Treiber und Patches sind alle aktuell!
    Von Simatic Manager habe ich die Version 5.2

    Ich denke aber nicht, daß es direkt mit dem Manager zu tun hat. Ich denke, das es ein Problem mit dem Betriebssystem ist. Oder?

    Gruß,

    Matthias

  4. #4
    Registriert seit
    27.01.2004
    Ort
    Ösi-Land
    Beiträge
    331
    Danke
    1
    Erhielt 11 Danke für 9 Beiträge

    Standard

    "Keine Unterstützung von Windows XP Home geplant"

    sagt zumindest Siemens Support unter Beitrags-ID: 8250891

    Habe schon die seltsamsten Sachen gesehn wenn das nicht passt. Manchmal funktionierts scheinbar einwandfrei, manchmal hackts an allen Ecken und Kanten.

    smoe

  5. #5
    Registriert seit
    02.03.2004
    Beiträge
    34
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo!

    Na das ist ja wirklich ärgerlich.

    Aber ich bin mir da nicht so sicher, daß es daran liegt! ich habe eben mal den Manager im sogenannten "Kompatibilitätsmodus" ausgeführt. Einmal als Windows 2000 und einmal als Windows NT 4.0 SP5. Beide Male kam der Absturz auch wieder.

    Liegt's also nun doch nicht am Betriebssystem? Oder funktioniert der Kompatiblitätsmodus doch nicht so gut?


    Matthias

  6. #6
    Registriert seit
    27.01.2004
    Ort
    Ösi-Land
    Beiträge
    331
    Danke
    1
    Erhielt 11 Danke für 9 Beiträge

    Standard

    Kannst den COM Port nicht mit was anderen testen? Modem, Telefonanlage,... So könnt man sagen ob der überhaupt funktioniert.

    smoe

  7. #7
    Registriert seit
    02.03.2004
    Beiträge
    34
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo

    Nein, das habe ich leider nicht!
    Mir fällt jetzt auch nichts mehr anderes ein!

    Matthias

  8. #8
    Registriert seit
    21.01.2004
    Beiträge
    19
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi...

    Ich weiss nur das der Simatic-Manager nicht unter der
    home Edition von XP läuft...

    Vieleicht liegt daran

    (der Siemens-support sagte mir, bei der home edition
    fehlen treiber)

    Tschöööö

  9. #9
    Registriert seit
    23.12.2003
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die Schnittstelle kann mit dem Hyperterminal geprüft werden !
    Dort wird dann beim Zugriff wenn die Schnistelle durch ein Programm fest belegt ist eine Meldung generiert welche besagt dass die Schnittstelle nicht frei ist !



    Gruss

    Joker
    Zitieren Zitieren COM Schnittstelle unter XP  

  10. #10
    Registriert seit
    02.03.2004
    Beiträge
    34
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Läuft's vielleicht unter der Prof.- Version? Weiß das jemand?

    Matthias

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 17.06.2011, 08:02
  2. Antworten: 2
    Letzter Beitrag: 28.10.2010, 14:31
  3. DB-Zugriff-Fehler in WinSPS V4.6
    Von NW-Trader im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 10.03.2009, 09:58
  4. Fehler beim Peripherie Zugriff
    Von INST im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 18.01.2007, 11:37
  5. Antworten: 0
    Letzter Beitrag: 04.10.2005, 20:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •