Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Achsfreigabe fehlt

  1. #1
    Registriert seit
    28.08.2013
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    habe folgende Hardware Komponenten:
    · PCU50.5C mit HMI-Operate, MPP483IEH-S11, NCU710.3 PN Version A

    Ich nehme gerade einen Lader in Betrieb, habe jetzt auch alle Freigaben um die Achse zu bewegen(SK Diagnose --> Achsdiag. alle Vorraussetzungen erfüllt) wenn ich jetzt aber in der Betriebsart JOG die Achsen fahren möchte steht im Bild der Maschine oben rechts nur "Achsfreigabe fehlt" denke da fehlt ein Bit was ich von der PLC steuern muss. Hat vielleicht jemand eine Idee was da genau fehlen kann????
    Zitieren Zitieren Achsfreigabe fehlt  

  2. #2
    Registriert seit
    03.09.2004
    Ort
    Münster
    Beiträge
    193
    Danke
    15
    Erhielt 16 Danke für 14 Beiträge

    Standard

    Hallo DehnertO,
    ich gehe mal davon aus, das du eine Siemens Sinumerik CNC verbaut hast, z.B. 810, 840 etc.
    Gib mal ein paar Infos.
    1. Welche Steuerungstyp?
    2. Welcher SPS-Prozessor?
    2. Welche Firmware?
    Richtig analysiert ist aber, es fehlt dir ein Bit (Achsfreigabe), vielleicht ist die Sicherheitstür nicht geschlossen, Not-Aus Kreis, Fehler in der Verdrahtung etc.
    Bis dann
    Bis dann mal

    Martin

  3. #3
    DehnertO ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.08.2013
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    SINUMERIK NCU 710.3 PN mit PLC317F-3PN/DP (Firmware V-32.8x.xx).
    Habe ja im Diagnose Bild der Achsen alle Freigaben es ist auch kein Stop oder ähnliches aktiv....

  4. #4
    Registriert seit
    29.01.2004
    Beiträge
    322
    Danke
    10
    Erhielt 22 Danke für 22 Beiträge

    Standard

    HI
    Überprüfe mal im Achs-DB folgende Bits:
    DBX2.1
    DBX21.7
    Beide sollten eins sein

    und

    DBX4.3
    DB21.DBX6.0
    sollten beide null sein

    Gruß
    Andreas
    Woher soll ich wissen was ich denke, bevor ich nicht lese was ich schreibe!

  5. #5
    DehnertO ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.08.2013
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    die Bits sind genau so wie du beschrieben hast.....

  6. #6
    Registriert seit
    29.01.2004
    Beiträge
    322
    Danke
    10
    Erhielt 22 Danke für 22 Beiträge

    Standard

    ok.

    In dem Diagnosebild kann man unterhalb der NCU die Achsen einzeln anwählen und dann in der rechten senkrechten Leiste "Details" auswählen.
    Was gibt es da für Informationen? Ist die Einspeisung auch ok (Auch da mal in den Details schauen)?

    Gruß
    Andreas
    Geändert von Znarf (13.09.2013 um 17:40 Uhr)
    Woher soll ich wissen was ich denke, bevor ich nicht lese was ich schreibe!

  7. #7
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Hast du im Kanal die freigaben gesetzt?
    Also DB 11 bzw DB 1x? (Die genaue Adresse habe ich nicht, da kein S7 hier)
    Solange der Kanal keine Freigaben gibt, bewegt sich keine Achse.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  8. #8
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Hi

    Lege hier doch mal dein PLC-Projekt rein.

    Alles andere ist eigentlich nur raten.

    Gruß Karl
    Karl

  9. #9
    Registriert seit
    15.09.2013
    Ort
    Stoffenried
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    bin neu hier!

    Aber zu denem Problem: hast Du überprüft ob eine Vorschubsperre Kanal/Achse ansteht? In diesem Fall wird auch "Achsfreigabe fehlt" eingeblendet!

    Gruß Dragon76

  10. #10
    Registriert seit
    17.03.2010
    Ort
    Bonn
    Beiträge
    268
    Danke
    4
    Erhielt 58 Danke für 52 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    DB11 oder DB1X ist aber BAG Gruppe
    DB21 oder DB2X ist der KANAL

Ähnliche Themen

  1. <CR> fehlt!
    Von Trötschi im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 23.08.2010, 14:24
  2. Panel fehlt in Panelauswahl
    Von nonguru im Forum HMI
    Antworten: 3
    Letzter Beitrag: 06.02.2009, 22:21
  3. CE Kennzeichnung fehlt
    Von zwerg77 im Forum Schaltschrankbau
    Antworten: 8
    Letzter Beitrag: 25.06.2008, 20:32
  4. HW-Update fehlt plötzlich
    Von Kniffo im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 26.04.2007, 08:53
  5. Wer fehlt?
    Von zotos im Forum Stammtisch
    Antworten: 3
    Letzter Beitrag: 02.04.2007, 09:28

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •