Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Visualisierung langsam????

  1. #1
    Registriert seit
    21.07.2005
    Beiträge
    222
    Danke
    54
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute!
    Folgendes Problem.
    Habe eine Anlage mit 11 Stück SPS (10Stk 300er und 1Stk 400er) über Profibus vernetzt. Und auf diesem Profibus sind auch 3 Visualisierungen mit Intouch.
    Das Aktuallisieren (der Visualisierung) auf gewisse CPUs dauert aber sehr lange (ca.5-10s).
    Auf andere geht es aber wieder recht flott. Hängt das vielleicht von der Zykluszeit der jeweiligen CPU ab?
    Kann man den vorgegeben Wert (Verbindungsrecoursen 20%) höher stellen. Oder bringt das bei meinem Problem eh nichts.
    Zitieren Zitieren Visualisierung langsam????  

  2. #2
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Die Zykluszeit spielt sicherlich eine Rolle, weil in der Regel die Daten am Zyklusende über Profibus gesendet werden.

    Handelt es sich um ein geschlossenes Profibusnetz oder sind mehrere untergeordnete Netze im Einsatz?

    In letzterem Fall wäre die eingestellte Übertragungsgeschwindigkeit zu überprüfen.

    Welche CPUs sind langsamer? Sind die Master - CPUs langsamer oder die Slave - CPUs?

    Welcher Erfassungszyklus ist jeweils für die Variablen am Panel eingestellt? Sind hier alle auf den gleichen Zyklus gestellt oder sind diese unterschiedlich?

    Tritt das Problem bei einem einzigen Panel bzw. Paneltyp auf oder bei allen?

    11 SPSen! Was ist das für eine Anlage?

  3. #3
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Haben die langsamen CPU große Datenmengen mit den Visualisierungen verknüpft?
    Sind viele Daten auf "immer aktiv" gesetzt, werden also ständig übertragen?
    Ist der Profibus physikalisch ok, da sonst evtl. sehr viele Fehlertelegramme durch einen "schlechten" Profibus anfallen und Daten wiederholt gesendet werden müssen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #4
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Gute Fragen.

    Aber eine habe ich noch.

    Wieviel Daten tauschen die Steuerungen untereinander aus?

    Werden diese über einen seperates Netz (z.B. über MPI) ausgetauscht?

Ähnliche Themen

  1. ADS sehr langsam
    Von mikep im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 29.07.2010, 07:01
  2. Eingang zu langsam
    Von Artey im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 06.01.2010, 09:30
  3. Step 5 startet langsam Bedienung langsam
    Von mitchih im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 04.01.2010, 10:26
  4. Codesys Übertragung und Visualisierung sehr langsam
    Von Eddie123 im Forum Sonstige Steuerungen
    Antworten: 6
    Letzter Beitrag: 18.01.2007, 14:48
  5. S5 zu langsam...
    Von PeterEF im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 31.03.2006, 10:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •