Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Probleme mit S5 90U und IM90

  1. #1
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    478
    Erhielt 65 Danke für 57 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    muß ich irgendwo was parametrieren wenn ich an eine S5 90U eine IM90 mit zusätzlichen DI (Steckplatz 0 und 1)anhängen will ?
    Ich habe das probiert. Funktioniert aber nicht. Z.b. werden mein EB0 oder EB1 ohne das Eingänge beschalten werden spontan alle Hi.
    Bin für jeden Hinweis dankbar
    Zitieren Zitieren Probleme mit S5 90U und IM90  

  2. #2
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von Rudi
    muß ich irgendwo was parametrieren wenn ich an eine S5 90U eine IM90 mit zusätzlichen DI (Steckplatz 0 und 1)anhängen will ?
    Nein brauchst du nicht.
    http://support.automation.siemens.co...iew/de/1091648

    Mein besten Hinweis: Wech mit dem Zeug !
    Jesper M. Pedersen

  3. #3
    Rudi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    478
    Erhielt 65 Danke für 57 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Nein brauchst du nicht.
    http://support.automation.siemens.co...iew/de/1091648

    Mein besten Hinweis: Wech mit dem Zeug !
    Danke. Du machst mich traurig. Ich liebe S5 !

  4. #4
    Registriert seit
    28.04.2010
    Ort
    Würzburg
    Beiträge
    20
    Danke
    13
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo Rudi,
    das ist ja Interesannt das ich nicht der einzige bin der sich mit sowas noch beschäftigt.
    Ich habe vor einem 1/2 Jahr erste so eine erweiterung durgeführt die sogar noch über eine IM316 Verbindung.
    Ich habe folgende Hardware eingesetzt:
    1 S5 90E 6ES5090-1ME11
    1 Eingangsbaugruppe 6ES5431-8MA11
    1 Ausgangsbaugrupope 6ES5440-8MA22
    2 IM 316
    und hatte keine Probleme.
    Jetzt zu deinem, wie ist der Zustand der CPU? Mit Programm? Wie ist der Status der Eingänge, über ein PG abgefragt oder nur über den Status LED´s?
    Bitte Bedenken du brauchst ein extra Netzteil, die 90U liefert nicht genügend Leistung.

    Gruß Andreas
    Geändert von mr.oberfoerster (16.10.2013 um 14:35 Uhr) Grund: falsche Anrede

  5. #5
    Rudi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    478
    Erhielt 65 Danke für 57 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von mr.oberfoerster Beitrag anzeigen
    Hallo Rudi,
    das ist ja Interesannt das ich nicht der einzige bin der sich mit sowas noch beschäftigt.
    Ich habe vor einem 1/2 Jahr erste so eine erweiterung durgeführt die sogar noch über eine IM316 Verbindung.
    Ich habe folgende Hardware eingesetzt:
    1 S5 90E 6ES5090-1ME11
    1 Eingangsbaugruppe 6ES5431-8MA11
    1 Ausgangsbaugrupope 6ES5440-8MA22
    2 IM 316
    und hatte keine Probleme.
    Jetzt zu deinem, wie ist der Zustand der CPU? Mit Programm? Wie ist der Status der Eingänge, über ein PG abgefragt oder nur über den Status LED´s?
    Bitte Bedenken du brauchst ein extra Netzteil, die 90U liefert nicht genügend Leistung.
    Gruß Andreas
    Hallo,
    Es funkioniert jetzt alles. Mein Fehler war das ich den Minus der IM90 nicht auf Masse und die Hutschiene verbunden hatte.

Ähnliche Themen

  1. Step 5 S5 90U und Programmiergeräte
    Von Rudi im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 05.06.2013, 01:45
  2. Probleme mit KL2541 und CX9010 mit NC-Runtime
    Von maximb im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 28.11.2012, 15:37
  3. Suche s5 - im90 6es5090-8me11
    Von vierlagig im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 13.04.2010, 19:49
  4. S5-90U und OP393
    Von Xaar im Forum HMI
    Antworten: 0
    Letzter Beitrag: 04.07.2009, 19:00
  5. Probleme Anschaltung IM90
    Von KallDall im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 10.10.2007, 21:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •