hallo leute,

da siemens wohl seinen software verkauf nen bissel anheizen will haben sie ja einiges an neuer hardware inkompatibel bzw. nicht vollwertig nutzbar mit der step7 version 5.2 gemacht und ich habe jetzt das problem, oder besser gesagt die frage, wie ich die oben genannte ET-station zu händeln habe.

und nun zu meinen eigentlich prob.: es werden wahrscheinlich schon einige über den HW stolperstein 151-1AA04-0AB0 gefallen sein (ist nicht der einzige), da man diese Station erst in der HWkonfig einsetzen kann, nachdem man 5.2 neu installiert hat und anschließend die gsd-datei einzeln integriert. soweit so gut... nun kann ich die kopfstation zwar an den bus anbinden aber sobald ich eine e/a baugruppe platziere, kann ich den adressbereich nur byteweise vergeben. (kleines beispiel: 2di gesteckt nun müßte ich die e-adresse auf z.b 20.0..20.1 parametrieren können... schön wärs gewesen... so lief es dann wirklich: modul gesteckt, byte 20 komplett vergeben... nächstes 2di-modul gesteckt, byte 21 vergeben... usw...).
nun stehen so eine art dummys zur verfügung, denen man keine adresse zuordnen kann (zu jeder art ea baugruppe existiert der entsprechende dummy). ist das jetzt die von siemens erdachte krücke um ein byte auch mit wirklich 8realen e/a´s voll zu bekommen? oder ist das nur wieder ein anderer bug? und wenn nicht, funktioniert das ganze auch im wirklichen leben?

abschließend will ich mich noch über siemens aufregen und finde sowas eine frechheit... ok abwärtskompatibilität ist ja immer so eine sache aber bei der siemens preispolitik hab für solche ausrutscher kein verständniss... was soll man denn bitte auf einer auslandsbaustellen machen wenn man keinen zugriff auf software hat!?!
naja, ich will ja nicht wissen was uns erwartet wenn am ende des jahres V5.4 kommt.

mfg