Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: S7 1200 nicht erreichbar

  1. #11
    shane54 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.10.2013
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die Routerfunktion der FB kommt ja aber nur zum tragen wenn ich ne IP-Adresse außerhalb vom eigenen Subnetz erreichen will,(VLAN kann die FB doch eh nicht, oder?) und wie gesagt, es sind ganz einfache switches ohne Einstellmöglichkeiten und der NO-Name Switch ist für 20€ beim arlt gekauft.
    Die CPU hat nur einen Port (1212 AC/DC/RLY).

    Wegen dem Laden der Baugruppe wärs mir mittlerweile fast schon egal, aber ich brauch den Webserverzugriff.

    (

  2. #12
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Bei der FB wäre ich mir nicht sicher ob sie den Trafic auf den Ports so einfach ungehindert passieren lässt. Ebenso macht sie ja u.U. DHCP. Deine IP sind fest und werden von der FB auch nicht nochmals vergeben?

    Gesendet von meinem GT-N7100 mit Tapatalk 2

  3. #13
    shane54 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.10.2013
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    IP ist fest und liegt außerhalb vom DHCP-Bereich.(ob oberhalb oder unterhalb sollte ja egal sein, oder?)
    Hab's ja auch schon ohne FB und nur an den Switchen getestet.

  4. #14
    Registriert seit
    06.12.2006
    Beiträge
    52
    Danke
    7
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Also wenn der Ping nicht durchkommt ist irgendwas an Deinem Rechner faul. Hast Du mal einen anderen probiert? Muss ja kein TIA installiert sein.
    Die Fritzbox funktioniert. Das kann ich bestätigen. Ich arbeite auch mit einer FB an der 1200.

  5. Folgender Benutzer sagt Danke zu rastus für den nützlichen Beitrag:

    shane54 (25.10.2013)

  6. #15
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.207
    Danke
    927
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard

    Ping von einem anderen Rechner ist eine gute Idee. Oder mit einem TabletPC oder Smartphone auf den Webserver gehen.

    Weil ich mich mit TIA/1200 nicht wirklich auskenne:
    Kann man in der Konfig der CPU oder dem Webserver der S7-1200 irgendwelche Zugriffsbeschränkungen einstellen und ist dadurch womöglich der PC ausgesperrt? Versuchsweise mal die IP des PC ändern.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  7. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    shane54 (25.10.2013)

  8. #16
    shane54 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.10.2013
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hab ich bereits getestet wie schon in nem vorigen Beitrag erwähnt

    "vom iPad,Mac und PC aus hab ich auch keinen Zugriff auf den Webserver "

    IP-Adressen ändern teste ich heute mal noch... Das der Ping nicht durchgeht liegt nicht am Rechner, da es zum einen bei ner Direktverbindung funktioniert, zum anderen hab ich ja am Switch ein funktionierendes Netzwerk zu allen anderen Teilnehmern.

    @rastus:
    Danke für den Hinweis mit der FB - das war mir wichtig, die will ich nicht hergeben müssen

  9. #17
    shane54 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.10.2013
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ES FUNKTIONIERT! Die Änderung der IP-Adresse hat es gebracht - die einzelnen Switches hatten immernoch ne Verbindung zur FritzBox und ich hatte vor Ewigkeiten mal testweise ein anderes Gerät auf die selbe IP-Adresse eingestellt. Das muss sich die Fritzbox irgendwie gemerkt haben obwohl das Gerät nicht mehr im Netzwerk vorhanden war
    Naja, jetzt ist alles bestens und ich danke nochmal für Eure Hilfe!

    Gruß

Ähnliche Themen

  1. CX9010 nicht erreichbar nach download
    Von nofox im Forum CODESYS und IEC61131
    Antworten: 3
    Letzter Beitrag: 14.07.2013, 21:16
  2. Ethernetteilnehmer nicht mehr erreichbar
    Von bo1986 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 10.10.2012, 07:23
  3. DP Slave nicht erreichbar
    Von Ninja2602 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 07.10.2011, 15:47
  4. TP über Profibus nicht erreichbar
    Von homei im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 16.07.2008, 19:47
  5. EM 4/8 F-DI Kanal 0 nicht erreichbar
    Von godi im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 01.07.2008, 20:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •