Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: IM151 CPU und PLCSIM

  1. #1
    Registriert seit
    09.01.2013
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    habe nur ich das Problem oder noch wer anderer... Kann mit PLCSIM keine CPU IM151 testen Gibt es diesbezüglich schon Erfahrungen oder muss ich das wieder als Gegeben hinnehmen. Vielen Dank schon mal im Voraus
    Lg Thomas
    Zitieren Zitieren IM151 CPU und PLCSIM  

  2. #2
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Hab damit kein Problem. Hast du schonmal mit 300er CPU probiert, gehts damit?
    and we all support the team (S.King - Die Arena)

  3. #3
    Registriert seit
    13.10.2007
    Beiträge
    12.069
    Danke
    2.797
    Erhielt 3.292 Danke für 2.170 Beiträge

    Standard

    Die IM 151 CPU lässt sich testen. Kannst du mal ein wenig mehr zu deinem Problem schreiben.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  4. #4
    paulchen130708 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.01.2013
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habe Step 7 Version V5.5 +SP3 und S7-PLCDIM V5.4 +SP5 +Upd2 und kann die CPU über die Schnittstelle PLSIM(TCP/IP) nicht erreichen. Habe in meiner Hardwarekonfiguration eine IM151-8F PN/DP mit DP Koppler. Über die Profibusschnittstelle kann ich das Projekt übertragen. Möchte aber auch TP700 testen und die findet PLCSIM nicht da ja TCP/IP nicht funzt

  5. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.641
    Danke
    377
    Erhielt 805 Danke für 645 Beiträge

    Standard

    Ich kann problemlos IM151-8 simulieren, und mit STEP7 und WinCC Flexible RT verbinden.
    Es muss überall PLCSIM(TCP/IP) gewählt werden.
    In PG/PC Schnittstelle - S7ONLINE, und in PLCSIM.
    Jesper M. Pedersen

  6. #6
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Hast du denn überhaupt ein Profinet/Ethernet-Netz angelegt ?

    TP700 funzt nur mit TIA
    and we all support the team (S.King - Die Arena)

  7. #7
    paulchen130708 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.01.2013
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hilfe.jpg
    Das ist glaube ich nicht das Problem da ich die Einstellungen eh gemacht habe.

  8. #8
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.641
    Danke
    377
    Erhielt 805 Danke für 645 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe nicht bemerkt das es um ein TP700 handelt.
    Wie sieht die Einstellungen in TIA aus ?
    Ich denke das du ein "dummy" IM151-8 anlagen muss, und dann kann der Simulierte TP700 der Verbindung zu PLCSIM finden.
    Habe es aber nicht selber probiert.
    Jesper M. Pedersen

Ähnliche Themen

  1. Ethernet zw. CP443-1 und IM151-8 CPU
    Von Butzl im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 15.01.2013, 11:54
  2. Antworten: 1
    Letzter Beitrag: 03.07.2012, 11:11
  3. Antworten: 3
    Letzter Beitrag: 14.04.2011, 21:38
  4. Antworten: 0
    Letzter Beitrag: 12.06.2009, 10:11
  5. Fehlersichere Cpu und PLCSim??
    Von ottopaul im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 19.04.2007, 08:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •