Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19

Thema: Insertionsort mit SCL

  1. #1
    Registriert seit
    17.10.2013
    Beiträge
    27
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    weiß jemand, wie man den Code von Insertionsort mit SCL schreiben kann, ohne die FOR- und While-Schleifen zu benutzen?
    MfG.
    Vokal12
    Zitieren Zitieren Insertionsort mit SCL  

  2. #2
    Vokal12 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.10.2013
    Beiträge
    27
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ich meine nur mit IF-Anweisungen

  3. #3
    Registriert seit
    12.11.2013
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Mit Sprüngen und den richtigen Bedingungen sollte das möglich sein,

    aber warum möchtest du das vermeiden?

  4. #4
    Registriert seit
    19.07.2010
    Beiträge
    1.289
    Danke
    213
    Erhielt 267 Danke für 233 Beiträge

    Standard

    Möchtest du jetzt eine Fertige Lösung haben?

    Wieviel hast du denn schon erarbeitet?
    mfG Aventinus

  5. #5
    Vokal12 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.10.2013
    Beiträge
    27
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    muss eine Tabelle mit 2000 Einträge sortieren

  6. #6
    Registriert seit
    19.07.2010
    Beiträge
    1.289
    Danke
    213
    Erhielt 267 Danke für 233 Beiträge

    Standard

    Und jetzt?
    mfG Aventinus

  7. Folgender Benutzer sagt Danke zu Aventinus für den nützlichen Beitrag:

    ducati (02.12.2013)

  8. #7
    Vokal12 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.10.2013
    Beiträge
    27
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hätte ich gern einen Anfang der Lösung mit IF-Anweisung.
    mit For und While ist mein Simulator "rot"

  9. #8
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Und warum wird er "rot" ?

    Zielsystem - Baugruppenzustand - Diagnosepuffer

    Zykluszeitüberschreitung? DB nicht geladen?
    Das Grauen lauert in der Zwischenablage !!

  10. Folgender Benutzer sagt Danke zu dtsclipper für den nützlichen Beitrag:

    Vokal12 (02.12.2013)

  11. #9
    Vokal12 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.10.2013
    Beiträge
    27
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    wegen Zykluszeitüberschreitung

  12. #10
    Registriert seit
    09.08.2006
    Beiträge
    3.642
    Danke
    915
    Erhielt 661 Danke für 543 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Vokal12 Beitrag anzeigen
    hätte ich gern einen Anfang der Lösung mit IF-Anweisung.
    mit For und While ist mein Simulator "rot"
    Das hat was Für mich der Favorit für den Post des Jahres... Obwohl da gab's ja noch den Alex...

    Weil ich mit dem Auto vorwärts immer überall gegen fahre, fahr ich ab heute nur noch rückwärts...

  13. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    Aventinus (02.12.2013)

Ähnliche Themen

  1. Step 7 Schrittverzögerung mit SCL
    Von SanjaDO im Forum Simatic
    Antworten: 22
    Letzter Beitrag: 23.11.2013, 04:09
  2. Antworten: 10
    Letzter Beitrag: 13.09.2012, 07:31
  3. Antworten: 1
    Letzter Beitrag: 23.01.2012, 17:06
  4. SCL: FB Aufruf unter SCL mit Variablen DB
    Von ThorstenK im Forum Programmierstrategien
    Antworten: 32
    Letzter Beitrag: 10.02.2011, 19:15
  5. Problem mit FB in SCL
    Von broesel im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 06.06.2007, 15:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •