Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Teleservice mit 56k Modem Status hakelt!

  1. #1
    Registriert seit
    17.03.2005
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe SPS'ler,

    ich habe da mal eine Frage zum Teleservice.

    Und zwar benutze ich Teleservice 6.0 über ein 3Com 56K PCMCIA Modem.
    Alle Einstellungen sind default.
    Wenn ich nun im Simatic Manager mir den Status anzeigen lasse läuft der grüne "RUN" - Balken nur sehr stockend.

    Dies ist bei unterschiedlichen Anlagen und auch Telefonanschlüssen der Fall.

    Kennt jemand das Problem und weiß vielleicht eine Lösung? Oder kann mir jemand sagen ob ich die Modemeigenschaften anders konfigurieren muß.

    Gruß
    Gollum
    Zitieren Zitieren Teleservice mit 56k Modem Status hakelt!  

  2. #2
    Registriert seit
    20.11.2004
    Ort
    Linz, OÖ
    Beiträge
    1.365
    Danke
    96
    Erhielt 177 Danke für 133 Beiträge

    Standard

    Was verstehst Du unter "stockend"?? So dass man es sehen kann oder alle 2 bis 3 Sekunden?


    Ist an der Gegenstelle ein TS-Adapter V5.x oder ein TS-Adapter II im Einsatz?

    Die älteren TS-Adapter (welche ein zusätzliches Modem benötigen) kommunizieren über die serielle Schnittstelle generell nur mit 19,2 kBaud mit dem Modem, egal mit welcher Geschwindigkeit das Modem am Telefonnetz läuft.


    mfg
    Max

  3. #3
    gollum ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.03.2005
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Maxl,

    danke für Deine schnelle Antwort.

    Mit stoskend meine ich halt, dass der Status bedeutend langsamer ist, als bei der dirkten MPIverbindung vor Ort.
    Bei dem Adapter handelt es sich um einen TS-Adapter V5.x.
    Der Anlagenbauer behauptet aber, dass er den Status mit ähnlicher Geschwindigkeit sehen kann, wie bei der direkte MPIverbindung !

  4. #4
    Registriert seit
    27.01.2005
    Ort
    Lödingsen
    Beiträge
    142
    Danke
    39
    Erhielt 20 Danke für 14 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Beobachten über analoge Telefonleitungen geht am besten mit 19K2. Höhere Baudraten zu versuchen ist nicht sinnvoll, da z.B. über Satelliten auch nur 19K2 übertragen werden - 19K2 bei einer funktionierenden Verbindung reicht nach meiner Erfahrung für Fernwartungszwecke aber aus!
    Vielleicht hat der Anlagenbauer an seinem PG die MPI-Schnittstelle auch nur auf 19K2 (oder 9K6) eingestellt...?!

    Ralf

Ähnliche Themen

  1. VM_Ware & Modem zwecks Teleservice !?
    Von GobotheHero im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 10.10.2009, 15:46
  2. Teleservice mit TSA II Modem
    Von Neuling im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 01.07.2009, 10:08
  3. Antworten: 7
    Letzter Beitrag: 14.01.2009, 16:09
  4. Antworten: 2
    Letzter Beitrag: 13.10.2005, 22:23
  5. Teleservice - "vor-Ort Modem" fuer England
    Von buitrecillo im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 19.12.2004, 15:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •