Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: FIND Funktion geht nur im TIA Portal und nicht in Step 7!!!

  1. #11
    SanjaDO ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.10.2013
    Ort
    Castrop-Rauxel
    Beiträge
    177
    Danke
    36
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Unbenannt.jpg

    hier ist die Fehlermeldung vollmi

  2. #12
    SanjaDO ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.10.2013
    Ort
    Castrop-Rauxel
    Beiträge
    177
    Danke
    36
    Erhielt 0 Danke für 0 Beiträge

    Standard

    komischerweise funktioniert der gleiche Code im TIA Portal, ich bin verzweifelt..

  3. #13
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.618
    Danke
    776
    Erhielt 646 Danke für 492 Beiträge

    Standard

    füge mal die Funktion FIND (FC11) aus der LIB von hand in dein Step7 Programm ein.

    mfG René

  4. #14
    SanjaDO ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.10.2013
    Ort
    Castrop-Rauxel
    Beiträge
    177
    Danke
    36
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ach hat sich erledigt...ich hatte eine andere FC11 drin die ich zuvor selbst geschrieben habe. Hab nicht dran gedacht....Ach bin ich doof. Jetzt geht's! Danke vollmi!!!!

  5. #15
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.618
    Danke
    776
    Erhielt 646 Danke für 492 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Super.

    Du siehst, mit ausführlicher Info gehts schnell einen Fehler einzukreisen.
    Und gerade bei Strings stolpert man öfters mal über diverse Sachen. Die Fehlermöglichkeiten sind hier so mannigfaltig, dass es keinen Sinn macht zu raten.

    mfG René

  6. Folgender Benutzer sagt Danke zu vollmi für den nützlichen Beitrag:

    SanjaDO (23.12.2013)

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 18.12.2012, 14:05
  2. Antworten: 0
    Letzter Beitrag: 06.04.2012, 08:37
  3. Antworten: 0
    Letzter Beitrag: 22.01.2012, 18:59
  4. TIA Portal nur als Admin ??
    Von zwiebelernst im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 20.07.2011, 09:44
  5. Antworten: 1
    Letzter Beitrag: 13.04.2011, 10:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •