Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: MPI > USB wird gefunden, aber MPI > DP nicht !

  1. #1
    Registriert seit
    16.01.2014
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ich habe ein Problem. ich kann die Verbindung per USB zur CPU herstellen, aber mit dem DP Adapter nicht.

    Was muss ich einstellen? ( Windows 7 )

    wenn ich Netzerkennung starte ... : " Die Busparameter konnten nicht ermittelt werden, weil ein Kommunkationsfehler aufgetreten ist. Prüfen sie Installation der Schnittstelle und die Verkabelung "

    die Verkabelung ist OK. Aber ich weiss nicht wie ich die Installation prüfen kann
    Zitieren Zitieren MPI > USB wird gefunden, aber MPI > DP nicht !  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    ein paare elementare Informatione wären auch nicht schlecht.
    Was für eine CPU?
    Was für ein DP Adapter?
    Was für Kabel werden verwendet?
    Welche Windows 7 Version (32 oder 64)?

    Gruß
    Christoph

  3. #3
    Registriert seit
    10.10.2012
    Ort
    LA
    Beiträge
    22
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hey,
    du musst auch die gleicheÜbertragungsgeschwindigkeit einstellen.
    Extras -> PG/PC - Schnittstelle ->deinen Adapter auswählen und Eigenschaften
    No risk? ---> No FUN!!!

  4. #4
    Klotz ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    16.01.2014
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Es ist eine CPU 313C-2 DP

    Adapter : Simatic s7 PC Adapter V5.1 ( 6ES7 972-0CA23-0XA0 )

    ist ein 64 Bit basierter PC.

    Ich habe schon auf die Übertragung geachtet ( ist auf dem Adapter auf 19.2 eingestellt, ebenso auf dem PC )

    Der Adapter wird nicht kaputt sein, da ich hier 5 Stück davon rumliegen hab und alle irgendwo in der Systemsteuerung erkannt werden.

    Ich merke zudem, dass glaube ich bei der PG/PC Schnittstellen einstellungen mein COM1 Port garnicht dabei ist.

    An der CPU kannst ja auch nicht liegen wenn alles über USB funktioniert.

  5. #5
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    was meinst du mit "über USB funktioniert es ja"?
    Meinst du damit einen anderen Adapter der über USB angeschlossen wird?

    64 Bit basierter PC -> Meinst du Windows 7 x64

    Wenn mich nicht alle täuscht wird zumindest bei TIA V12 der Adpater nicht mehr unterstützt, was für SW hast du installiert?

    Gruß
    Christoph

  6. #6
    Klotz ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    16.01.2014
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja W7 x64. Und es ist ein Adapter der über USB angeschlossen wird.

    Es ist das ganz normale SIMATIC MANAGER Step 7, auf unseren alten Rechnern hat dies noch funktioniert

  7. #7
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    also ich habe im Siemens Fiorum mal geschaut und auch bei Google.
    So wie es aussieht wird auf 64bit Windows 7 keine Com Ports mehr unterstützt und damit auch
    der PC Adapter RS232/MPI nicht mehr.

Ähnliche Themen

  1. China usb auf mpi Adapter geht nicht
    Von Mugel im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 03.11.2017, 14:09
  2. IE/PB Link wird nicht gefunden
    Von DJMetro im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 17.11.2011, 22:46
  3. Antworten: 9
    Letzter Beitrag: 20.03.2011, 14:18
  4. Antworten: 3
    Letzter Beitrag: 22.04.2009, 16:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •