Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Unterschied HW Konfig

  1. #1
    Registriert seit
    09.11.2006
    Beiträge
    690
    Danke
    36
    Erhielt 31 Danke für 29 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    bezugnehmend auf den folgenden Thread:

    http://www.sps-forum.de/hmi/69199-performance-mp-277-touch.html



    habe ich noch einen Unterschied in den HW Konfigs gefunden.

    Bei der Anlage wo das Panel nicht wie erwartet funktioniert, muss ich eine MPI Adresse am Panel einstellen. Bei der anderen Anlage nicht. Kann mir jemand sagen warum ich das bei dem einen Projekt machen muss und beim anderen nicht?
    Angehängte Grafiken Angehängte Grafiken
    Geändert von mitchih (05.02.2014 um 10:00 Uhr) Grund: Anhang
    Zeige nie deine Verblüffung, wenn dir etwas auf Anhieb gelingt.

    Praxis: Es funktioniert aber keiner weiß warum!
    Zitieren Zitieren Unterschied HW Konfig  

  2. #2
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Was heisst "muss einstellen" ?
    Wo wird das gefordert ?

    In NetPro wird gewarnt wenn ein Schnittstelle nicht vernetzt ist, aber das bedeutet nicht das alle Schnittstellen absolut vernetzt werden muss, wenn da kein Bedarf dafür ist.
    Jesper M. Pedersen

  3. #3
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Nach dein edit:
    Der MPi Adresse ist weil den CP343-1 ist ein Teilnehmer auf der Rückwandbus, und der Rückwandbus ist dasselbe als MPI.
    edit: Der Grund das es nicht Notwendig ist auf der 317-2DP ist das der Rückwandbus von der MPI/DP Schnittstelle getrennt ist.
    Auf der 315-2DP gibt es ein MPI Schnittstelle der mit den Rückwandbus verbunden ist.

    Ich hätte ein 315-2PN/DP gewählt anstatt ein 315-2DP + CP343-1.
    Geändert von JesperMP (05.02.2014 um 10:14 Uhr)
    Jesper M. Pedersen

  4. #4
    mitchih ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.11.2006
    Beiträge
    690
    Danke
    36
    Erhielt 31 Danke für 29 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Nach dein edit:
    Der MPi Adresse ist weil den CP343-1 ist ein Teilnehmer auf der Rückwandbus, und der Rückwandbus ist dasselbe als MPI.
    edit: Der Grund das es nicht Notwendig ist auf der 317-2DP ist das der Rückwandbus von der MPI/DP Schnittstelle getrennt ist.
    Auf der 315-2DP gibt es ein MPI Schnittstelle der mit den Rückwandbus verbunden ist.

    Ich hätte ein 315-2PN/DP gewählt anstatt ein 315-2DP + CP343-1.
    Hallo,
    Dankeschön für die Erklärung. Es ist einen Bestandsanlage aus dem Jahre 2006. Daher keine PN CPU. In Zukunft wollen wir nur noch PN CPU`s einsetzen.

    Ich habe noch eine 317 aus einem Rückbau. evtl. werde ich diese mal testen.

    Danke
    Zeige nie deine Verblüffung, wenn dir etwas auf Anhieb gelingt.

    Praxis: Es funktioniert aber keiner weiß warum!

  5. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Ich schlage vor das du in den vorigen Thread vortsetzt, und diesen Thread schliesst.
    In den vorigen Thread gab es schon ein Paar Hinweise.
    Jesper M. Pedersen

  6. #6
    mitchih ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.11.2006
    Beiträge
    690
    Danke
    36
    Erhielt 31 Danke für 29 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja ich hatte gedacht das mit der HW konfig passt hier besser rein. Betrifft ja nicht nur HMI.


    Gesendet von meinem iPhone mit Tapatalk
    Zeige nie deine Verblüffung, wenn dir etwas auf Anhieb gelingt.

    Praxis: Es funktioniert aber keiner weiß warum!

Ähnliche Themen

  1. Step 7 Adressvergabe HW-Konfig???
    Von Tommy843 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 04.09.2013, 16:07
  2. HW Konfig MP277
    Von Fraggle im Forum HMI
    Antworten: 2
    Letzter Beitrag: 01.05.2011, 21:08
  3. Startparameter HW- Konfig
    Von dr.mawa im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 01.07.2009, 06:12
  4. HW Konfig
    Von erwin36 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 05.06.2009, 16:08
  5. HW Konfig
    Von SteveBarcode im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 12.11.2008, 14:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •