Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: PCS 7 - keinen Plan

  1. #1
    Registriert seit
    04.02.2011
    Beiträge
    82
    Danke
    32
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich muß an einer 14 Jahre alten Anlage eine Änderung machen. Die Steuerung ist eine C7 633-DP. Bislang habe ich nur mit der S7-300 gearbeitet. Hab Step7 V5.5+SP2.

    Jetzt meine Fragen:

    Kann ich das Notebook mit der C7 genauso verbinden wie mit der S7? Habe CP5512 oder einen NetLink.
    Brauche ich irgentwelche Softwareoptionen? Das Programm kann ich offline öffnen und bearbeiten. Die Visu muss ich nicht bearbeiten. (Das hoffe ich jedenfalls!)
    Gibt es sonst noch etwas auf das ich achten muß?

    Vielen Dank!
    Zitieren Zitieren PCS 7 - keinen Plan  

  2. #2
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    wie kommst du auf PCS7? Die C7 633-DP ist nur eine SPS mit HMI in einem Gehäuse.

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....

  3. Folgender Benutzer sagt Danke zu sps-concept für den nützlichen Beitrag:

    Berger (25.02.2014)

  4. #3
    Registriert seit
    09.08.2006
    Beiträge
    3.627
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Wenn das wirklich eine PCS7-Anlage ist, kannst Du Dein PG mit Step7 vergessen. Du brauchst die Originale PCS7-Engineering-Station. Allerdings glaube ich nicht, dass die C7 überhaupt für PCS7 freigegeben war? Wie kommst Du da drauf, dass es PCS7 ist?

    Gruß.

  5. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    Berger (25.02.2014)

  6. #4
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von Berger Beitrag anzeigen
    ich muß an einer 14 Jahre alten Anlage eine Änderung machen. Die Steuerung ist eine C7 633-DP. Bislang habe ich nur mit der S7-300 gearbeitet. Hab Step7 V5.5+SP2!
    Ja läuft denn auf einer 300er CPU PCS7?
    Vielleicht solltest du zunächst einmal die Grundlagen lesen und verstehen.
    Und dann klappt es auch mit der Steuerung.

    @ducati: eine C7 ist keine PCS7, da hat der Kollege Glück, denn sonst wäre sein Auftrag für die Tonne.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  7. Folgender Benutzer sagt Danke zu bike für den nützlichen Beitrag:

    Berger (25.02.2014)

  8. #5
    Registriert seit
    04.02.2011
    Beiträge
    82
    Danke
    32
    Erhielt 4 Danke für 4 Beiträge

    Standard

    mag sein das ich mich täusche. CPU ist 6ES7 633 2BF00 0AE3. Ich dachte das wäre PCS7.

  9. #6
    Registriert seit
    09.08.2006
    Beiträge
    3.627
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    eine C7 ist keine PCS7
    Ja schon klar

    Nur theoretisch hätte auch jemand mit PCS7 das Teil programmieren können... Ich kenn da so viele verfrickelte Anlagen... Da ist alles möglich.

    Gruß.

  10. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    Berger (25.02.2014)

  11. #7
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Eine Anlage mit PCS7 mit einer 300er CPU?
    Also bis gerade dachte ich, dass eine 4xx CPU notwendig ist, wenn es PCS7 sein soll.
    Ist mir etwas ausgekommen?


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  12. Folgender Benutzer sagt Danke zu bike für den nützlichen Beitrag:

    Berger (25.02.2014)

  13. #8
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Du kannst das Notebook mit der C7-DP entweder mit einem Netlink oder mit der CP5512 verbinden. Gut wäre natürlich, wenn du auch das Projekt hast, sonst kann es wirklich schwierig werden.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  14. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    Berger (25.02.2014)

  15. #9
    Registriert seit
    04.02.2011
    Beiträge
    82
    Danke
    32
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Allerbesten Dank erstmal an alle.
    War wohl ein bischen auf der falschen Fährte. PCS7 war dann wohl Blödsinn. Die C7-CPU ist softwareseitig also ident zur S7. Das Programm hab ich. In wie weit das noch übereinstimmt wird sich zeigen.

  16. #10
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.181
    Danke
    923
    Erhielt 3.289 Danke für 2.658 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Berger Beitrag anzeigen
    CPU ist 6ES7 633 2BF00 0AE3. Ich dachte das wäre PCS7.
    Dann kennst Du wohl auch nicht die zugehörigen Handbücher
    Komplettgeräte C7-633, C7-634
    C7-Ein-/Ausgabebaugruppe
    Operator Panel OP7, OP17

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

Ähnliche Themen

  1. AG_RECV öffnet keinen Port :/
    Von eltomato im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 18.07.2011, 13:45
  2. Logo! TD zeigt keinen Text an
    Von SenseleZz im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 01.07.2009, 13:25
  3. Ausgabefeld zeigt keinen Wert
    Von Felse im Forum HMI
    Antworten: 7
    Letzter Beitrag: 10.03.2009, 20:09
  4. Variable zeigt keinen Wert
    Von Felse im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 13.02.2009, 09:46
  5. TD200 findet keinen Parameterbaustein
    Von Wolfhound im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 05.07.2006, 12:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •