Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 28

Thema: Sirius-Schütz mit S7-1200 ansteuern

  1. #11
    Registriert seit
    26.04.2010
    Beiträge
    292
    Danke
    31
    Erhielt 51 Danke für 50 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi!

    Miss mal mit einem ohmmeter (natürlich im spannungslosen Zustand) den ohmschen Widerstand der Schützspule.

    Dann kannst du an 24V den erforderlichen anzugsstrom errechnen. Und dann siehst du ob der Ausgang diesen hohen anfangsstrom überhaupt bereitstellen kann.


    Gruß,

    Ottmar

  2. #12
    Avatar von spirit
    spirit ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.09.2012
    Beiträge
    961
    Danke
    183
    Erhielt 23 Danke für 22 Beiträge

    Standard

    Hallo Ottmar,

    ja auf so etwas habe ich langsam auch schon getippt... kann zwar erst am Montag messen, aber was mir noch einfällt:

    Habe im Zuge meiner Tests mal das Schütz mit der Hand betätigt und siehe da, es hat gehalten! Insofern könnte deine Vermutung evtl. schon stimmen, dass das Problem der rel. hohe Anfangsstrom ist...

    Falls dies das Problem wäre; wie könnte man das lösen?

    Lieben Dank!
    LG
    spirit

  3. #13
    Registriert seit
    13.10.2007
    Beiträge
    12.024
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Das ist es sicherlich nicht, mit einen Halbleiterausgang von der 1200er kannst
    du problemlos ein Schütz der Baugröße 00 schalten.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  4. #14
    Avatar von spirit
    spirit ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.09.2012
    Beiträge
    961
    Danke
    183
    Erhielt 23 Danke für 22 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Das ist es sicherlich nicht, mit einen Halbleiterausgang von der 1200er kannst
    du problemlos ein Schütz der Baugröße 00 schalten.
    Schade! Dann geht die Suche weiter... bin aber echt ratlos!

    Nochmal zum Verständnis:

    Wenn eine normale LED eines Leuchtdrucktasters an besagtem Ausgang funktioniert, dann kann doch die Verdrahtung im Grunde nicht falsch sein, oder?
    Geändert von spirit (01.03.2014 um 20:00 Uhr)
    LG
    spirit

  5. #15
    Registriert seit
    15.12.2007
    Beiträge
    712
    Danke
    84
    Erhielt 105 Danke für 94 Beiträge

    Standard

    @Spirit
    Ich habe den Link mit technischen Daten des Schützes doch schon gepostet. Da braucht man nix messen. Das Schütz hat 3,3W Anzugsleistung.
    Es kann fast nur an folgenden Gründen liegen:
    a) Verdrahtungsfehler
    b) Schütz defekt
    c) Netzteil überlastet

  6. #16
    Avatar von spirit
    spirit ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.09.2012
    Beiträge
    961
    Danke
    183
    Erhielt 23 Danke für 22 Beiträge

    Standard

    Zitat Zitat von Astralavista Beitrag anzeigen
    @Spirit
    Ich habe den Link mit technischen Daten des Schützes doch schon gepostet. Da braucht man nix messen. Das Schütz hat 3,3W Anzugsleistung.
    Es kann fast nur an folgenden Gründen liegen:
    a) Verdrahtungsfehler
    b) Schütz defekt
    c) Netzteil überlastet
    Ja stimmt; Überlastung kann es dann nicht sein!

    ABER:

    zu a) Wie oben geschrieben; eine LED funktioniert am Ausgang.
    zu b) Habe mehrere Schütze probiert - und wenn ich L+ vom Netzteil direkt dranhänge, dann schaltet das Schütz
    zu c) siehe zu b) und außerdem habe ich es auch mit einem anderen großen Netzteil probiert

    LG
    spirit

  7. #17
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Zitat Zitat von Astralavista Beitrag anzeigen
    @Spirit
    Ich habe den Link mit technischen Daten des Schützes doch schon gepostet. Da braucht man nix messen. Das Schütz hat 3,3W Anzugsleistung.
    Es kann fast nur an folgenden Gründen liegen:
    a) Verdrahtungsfehler
    b) Schütz defekt
    c) Netzteil überlastet
    Genau...... und Fehlersuche will gelernt sein.
    Nimm einfach mal eine Ader und halt mal von 3L+ auf A1 von deinem Schütz...... zieht es an ??? Dann kein Minus auf M oder der Ausgang defekt. Das zu finden kann ja nicht wirklich ein großes Problem sein.
    Und bitte hier posten auch bei einem Eigentor.......

  8. #18
    Avatar von spirit
    spirit ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.09.2012
    Beiträge
    961
    Danke
    183
    Erhielt 23 Danke für 22 Beiträge

    Standard

    Zitat Zitat von UniMog Beitrag anzeigen
    Das zu finden kann ja nicht wirklich ein großes Problem sein.
    Och, sag das nicht...


    Warum um alles in der Welt funktioniert aber dann eine LED an diesem Ausgang???
    LG
    spirit

  9. #19
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Na OK ........ manchmal steckt der Teufel im Detail

  10. #20
    Registriert seit
    12.03.2009
    Beiträge
    178
    Danke
    0
    Erhielt 39 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Stromaufnahme mal nachgemessen an der Schützspule? Eventuell 24Ac Schütz erwischt?

Ähnliche Themen

  1. zu fester Uhrzeit Schütz ansteuern
    Von Thomasheins11 im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 02.08.2013, 19:06
  2. SEW Movidrive via DFE32B und S7-1200 ansteuern
    Von Michael J. im Forum SEW-EURODRIVE
    Antworten: 1
    Letzter Beitrag: 19.10.2012, 23:41
  3. s7 1200 über excel ansteuern
    Von michael.biberger im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 31.08.2010, 10:25
  4. Schütz mit Setzen Rücksetzen
    Von mitchih im Forum Elektronik
    Antworten: 14
    Letzter Beitrag: 15.03.2010, 16:07
  5. Antworten: 0
    Letzter Beitrag: 13.03.2007, 23:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •