Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 28

Thema: Sirius-Schütz mit S7-1200 ansteuern

  1. #1
    Registriert seit
    12.09.2012
    Beiträge
    961
    Danke
    183
    Erhielt 23 Danke für 22 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebes Forum,

    wir haben noch einige Schütze der Bauform S00 (3RT1015-1BB41), die wir gerne über die vorhandene CPU 1214C DC/DC/DC ansteuern würden. Dies Schützspule direkt an den Ausgang der SPS anzuhängen klappt ja nicht, weil dann die Spannung in die Knie geht.

    Fragen:

    1) Welche Möglichkeit gibt es, diese Schütze direkt über die SPS anzusteuern - evtl. Koppelglied? Habe dafür allerdings kein Koppelglied gefunden!
    2) Wäre es über eine CPU DC/DC/RLY möglich?


    Lieben Dank!
    LG
    spirit
    Zitieren Zitieren Sirius-Schütz mit S7-1200 ansteuern  

  2. #2
    Registriert seit
    15.12.2007
    Beiträge
    712
    Danke
    84
    Erhielt 105 Danke für 94 Beiträge

    Standard

    Wieso sollte das die Spannung in die Knie gehen wenn du das Schütz direkt an den Ausgang hängst?
    Also laut den technischen Daten spricht doch nix dagegen das sirekt anzuschließen.
    Was heißt du hast kein Koppelglied gefunden? Falls du noch ein Relais dazwischen hängen willst (Was ich aber unnötig finde) sollte es doch jedes stinknormale Koppelrelais mit 24VDC Spule tun

  3. #3
    Avatar von spirit
    spirit ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.09.2012
    Beiträge
    961
    Danke
    183
    Erhielt 23 Danke für 22 Beiträge

    Standard

    Hallo Astralavista,

    also ich habe es versucht - wenn der Ausgang den Status 1 erhält, dann geht die Spannung von 24V auf ca. 4,5V runter und die Schützspule brummt nur noch vor sich hin.

    Wenn ich z.B. die LED eines Leuchtdrucktasters anhänge, so klappt das.

    Daher vermutete ich, dass die SPS die Spule nicht schalten kann...
    LG
    spirit

  4. #4
    Registriert seit
    15.12.2007
    Beiträge
    712
    Danke
    84
    Erhielt 105 Danke für 94 Beiträge

    Standard

    Also dann stimmt bei dir etwas anderes nicht.
    Das Sirius Schütz hat eine Anzugsleistung und Halteleistung von 3,3 Watt. Der Ausgang deiner CPU kann 0,5A bei 24V = 12 Watt. Also normal überhaupt kein Thema.

    Quellen:
    https://eb.automation.siemens.com/Da...tor_control%3E
    https://support.automation.siemens.c...subtype=133200

  5. #5
    Avatar von spirit
    spirit ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.09.2012
    Beiträge
    961
    Danke
    183
    Erhielt 23 Danke für 22 Beiträge

    Standard

    Hm, ok - dachte eigentlich auch, dass es klappen sollte.

    Die SPS war schon verdrahtet und ich sollte jetzt lediglich noch drei solcher Schütze hinzufügen...

    Habe jetzt mal geschaut:

    M, 1M und 3M sind alle miteinander verbunden und führen auf den Anschluss L- des Netzteils.

    L+ führt auf den +Anschluss des Netzteils.

    3L+ wird über ein Sicherheitsrelais geschaltet und bekommt z.B. bei NotAus die Spannung entzogen.
    LG
    spirit

  6. #6
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.184
    Danke
    923
    Erhielt 3.290 Danke für 2.659 Beiträge

    Standard

    Für wieviel Ampere ist das Netzteil? Wieviel davon sind schon verbraucht?
    Für welche Spannung ist die Schützspule? Ist das Schütz heil?
    Verbinde mal nur den Schütz A1 mit L+ vom Netzteil und A2 mit L-

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  7. #7
    Avatar von spirit
    spirit ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.09.2012
    Beiträge
    961
    Danke
    183
    Erhielt 23 Danke für 22 Beiträge

    Standard

    Hi Harald,

    an dem Netzteil hängt sonst so gut wie nichts mehr dran; es ist ein recht starkes von MURR. Die genauen Werte kann ich jetzt leider nicht ersehen...

    Wenn ich A1/A2 direkt mit dem Netzteil verbinde, so schaltet das Schütz. Es muss definitiv was mit dem Ausgang der SPS zu tun haben! Aber die Verdrahtung (wie oben beschrieben) sollte doch stimmen, oder?

    Schützspule ist für 24V DC!
    LG
    spirit

  8. #8
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.184
    Danke
    923
    Erhielt 3.290 Danke für 2.659 Beiträge

    Standard

    Tja, da hilft wohl nur konzentriert und penibel die Verdrahtung zu prüfen.
    Wenn das Schütz vom SPS-Ausgang geschaltet wird, dann bricht nur die Spannung des Ausgangs auf 4,5V zusammen, die SPS läuft aber normal weiter? Wo misst Du die 24V, die dann zusammenbrechen? Mir scheint, der Ausgang schaltet die Spannung von einer anderen 24V-Quelle als die Versorgung der SPS... Hat die 1212C eigentlich eine integrierte Sensorversorgung SUPPLY (wie die S7-200) und ist die Ausgangsgruppe vielleicht daran angeschlossen? Über welche Kontakte des Notausrelais geht die Spannung für diese Ausgangsgruppe?
    Hast Du einen Schaltplan? Oder mache mal eine Skizze und davon ein Foto. Bei Elektrik kann man soviel falsch machen, fast nur 1 Weg ist richtig, da kann man von ferne sooo viel herumraten...

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. #9
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.184
    Danke
    923
    Erhielt 3.290 Danke für 2.659 Beiträge

    Standard

    Du hast nicht zufällig A1/A2 des Schütz vertauscht? A1 gehört an den Ausgang, A2 an 0V bzw. L-
    Welcher Ausgang ist es denn? Welche ist die zugehörige L+ Klemme? Funktioniert ein anderer Ausgang?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  10. #10
    Avatar von spirit
    spirit ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.09.2012
    Beiträge
    961
    Danke
    183
    Erhielt 23 Danke für 22 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Tja, da hilft wohl nur konzentriert und penibel die Verdrahtung zu prüfen.

    Ok, kann ich dann allerdings erst montags wieder machen...


    Wenn das Schütz vom SPS-Ausgang geschaltet wird, dann bricht nur die Spannung des Ausgangs auf 4,5V zusammen, die SPS läuft aber normal weiter?

    Ja, richtig. Die SPS merkt davon nichts!

    Wo misst Du die 24V, die dann zusammenbrechen?

    Ich habe da zwischen 3M und dem entsprechenden Ausgang gemessen.

    Mir scheint, der Ausgang schaltet die Spannung von einer anderen 24V-Quelle als die Versorgung der SPS...

    Eigentlich nicht; die (abschaltbare) Plus-Spannung 3L+ kommt vom gleichen Netzteil... habe sogar mit einer zweiten, identischen SPS gegengeprüft und alle +Anschlüsse sowie -Anschlüsse auf ein Labornetzteil geführt. Leider mit gleichem Erfolg!

    Hat die 1212C eigentlich eine integrierte Sensorversorgung SUPPLY (wie die S7-200) und ist die Ausgangsgruppe vielleicht daran angeschlossen? Über welche Kontakte des Notausrelais geht die Spannung für diese Ausgangsgruppe?

    Es handelt sich um die 1214C; über zwei Schließer-Kontakte eines Siemens-Notausrelais. Aber wie gesagt, eine LED z.B. wird ja von dem Ausgang korrekt geschaltet; nur eben diese Schütze nicht.

    Hast Du einen Schaltplan? Oder mache mal eine Skizze und davon ein Foto. Bei Elektrik kann man soviel falsch machen, fast nur 1 Weg ist richtig, da kann man von ferne sooo viel herumraten...

    Nein, Schaltplan ist leider nicht vorhanden. Aber wie geschrieben: Alle M's liegen auf L-, L+ stammt von Abzweig 1, 3L+ von Abzweig 2 des selben Netzteils. Und ein Labornetzteil mit L+ und 3L+ am gleichen Strang schafft keine Änderung...


    Nein, A1 und A2 sind definitiv nicht vertauscht!



    1214C.jpg
    LG
    spirit

Ähnliche Themen

  1. zu fester Uhrzeit Schütz ansteuern
    Von Thomasheins11 im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 02.08.2013, 19:06
  2. SEW Movidrive via DFE32B und S7-1200 ansteuern
    Von Michael J. im Forum SEW-EURODRIVE
    Antworten: 1
    Letzter Beitrag: 19.10.2012, 23:41
  3. s7 1200 über excel ansteuern
    Von michael.biberger im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 31.08.2010, 10:25
  4. Schütz mit Setzen Rücksetzen
    Von mitchih im Forum Elektronik
    Antworten: 14
    Letzter Beitrag: 15.03.2010, 16:07
  5. Antworten: 0
    Letzter Beitrag: 13.03.2007, 23:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •